MediaPortal 1.1.0 RC1 Installation | Page 4

Discussion in 'Installationsprobleme?' started by thors, February 20, 2010.

  1. photopeter

    photopeter Portal Pro

    Joined:
    August 14, 2008
    Messages:
    231
    Likes Received:
    27
    Ratings:
    +27 / 0
    Home Country:
    Germany Germany
    AW: Re: MediaPortal 1.1.0 RC1 Installation

    Hi.
    Eigentlich müsste er dich schon lassen. Es kommt (zumindest auf meinem WHS, was ja auch eine Spielart von Server 2003 ist) zwar eine Warnmeldung, die man aber wegdrücken kann. Danach läuft die Installation durch. Allerdings sollte man vorher!!! alles installiert und gefixt haben, was MePo so braucht (.NET, VCRuntime, DirectX, WMP11, DVB-Fix, MySQL),.... Ich weiß nicht, ob der Download klappt, hab ich nie getestet. WMP11 ist etwas fummelig zu installieren und der DVB-Fix ist auch nur ein Hack (obwohl ich mir gar nicht mehr so sicher bin, das man den zwangsweise haben muss, schaden tut er jedenfalls nicht). Der Rest ist dann Routine. Da ich "nur" von der 1.1 Beta geupdatet habe, war ja ohnehin alles notwendige installiert. Die MySQL Datenbank der Beta hat die RC1 anstandslos übernommen. Ich musste am Server rein gar nichts neu konfigurieren...


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. joit
    • Premium Supporter

    joit MP Donator

    Joined:
    August 5, 2008
    Messages:
    209
    Likes Received:
    4
    Ratings:
    +5 / 0
    Home Country:
    Germany Germany
    Show System Specs
    ich habe auch meine Probleme mit dem TV Server und dem WHS. Zuerst wollte ich meine 1.0.2 updaten. Installation hat gut geklappt, danach konnte ich aber gar nichts starten und bekomme nur die angehängt Fehlermeldung. Also komtplette Deinstallation gemacht, MP neu installiert, statt MS SQL die MySQL genommen und bei der Installation schon die angehängte Fehlermeldung bekommen. Kann die jemand entziffern? Dachte erst das hätte was mit der Firewall zu tun, die wird im Setup aber erst nach dem TV Server konfiguriert...

    Gruß
    Hannes
     
  4. max.stoll
    • Premium Supporter

    max.stoll MP Donator

    Joined:
    December 4, 2008
    Messages:
    68
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    Wie gesagt es kommt eine Meldung nach der sich das Setup beendet, keine Warnung.
    Die Probleme die auftreten können (WMP11 usw.) sind mir bewusst.

    1.0.2 hat optimal funktioniert.
    1.1.0 will ich einfach nur installieren :)

    Lösung?
     
  5. thb
    • Premium Supporter

    thb MP Donator

    Joined:
    December 24, 2006
    Messages:
    1,014
    Likes Received:
    81
    Ratings:
    +81 / 0
    Home Country:
    Germany Germany
    AW: MediaPortal 1.1.0 RC1 Installation

    Das Setup entpackt beim Aufruf zwei Dateien in das Temp Verzeichnis: "...\Temp\MediaPortal Installation\deploy".
    Dort sollte mit Aufruf der "package-tvengine.exe" die TV-Serverinstallation beginnen.
     
  6. max.stoll
    • Premium Supporter

    max.stoll MP Donator

    Joined:
    December 4, 2008
    Messages:
    68
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    Danke, Installation hat geklappt!

    Nur leider erscheint die selbe Fehlermeldung wie bei joit...

    Nachdem ich die Logs durchgesehen habe kannst du mal folgendes versuchen joit:

    Im MP Installationsordner sind 2 Dateien:
    - SetupTv.exe.config
    - TvService.exe.config

    wenn du bei beiden das .exe rauslöschst sollte es funktionieren :)

    Gruß,
    Max
     
  7. photopeter

    photopeter Portal Pro

    Joined:
    August 14, 2008
    Messages:
    231
    Likes Received:
    27
    Ratings:
    +27 / 0
    Home Country:
    Germany Germany
    AW: MediaPortal 1.1.0 RC1 Installation

    Hi.
    Ich zitiere mich mal selber ;) Der Beitrag ist auf der vorigen Seite zu finden...
    Das "Problem" ist doch schon hundertmal behandelt worden und sollte eigentlich jedem, der den TVServer auf einem nicht unterstütztem OS (wie WHS oder Server 2k3, 2k8) aufsetzen will inzwischen geläufig sein.
     
  8. t-herweg

    t-herweg Portal Pro

    Joined:
    May 27, 2007
    Messages:
    408
    Likes Received:
    1
    Location:
    Cologne
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    AW: MediaPortal 1.1.0 RC1 Installation

    Hallo, bei mir laufen mit der Version gar keine Videos mehr... Bei h.264 habe ich Ton, aber kein Bild und bei sonstigen Videos bekomme ich nur die Meldung kann nicht abgespielt werden.
     
  9. thb
    • Premium Supporter

    thb MP Donator

    Joined:
    December 24, 2006
    Messages:
    1,014
    Likes Received:
    81
    Ratings:
    +81 / 0
    Home Country:
    Germany Germany
  10. t-herweg

    t-herweg Portal Pro

    Joined:
    May 27, 2007
    Messages:
    408
    Likes Received:
    1
    Location:
    Cologne
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    AW: MediaPortal 1.1.0 RC1 Installation

    So läuft jetzt.

    Das Tv-Plugin geht auch nicht, kann keine Verbindung zum Server herstellen.
     
  11. Golf4

    Golf4 Portal Pro

    Joined:
    August 18, 2006
    Messages:
    2,695
    Likes Received:
    139
    Location:
    Dunkeldeutschland
    Ratings:
    +214 / 1
    Home Country:
    Germany Germany
    Show System Specs
    AW: MediaPortal 1.1.0 RC1 Installation

    Moin moin,
    passt vielleicht nicht ganz hier rein, aber ich hatte auf zwei unterschiedlichen PCs (Win7x86 u. Win7x64) die gleiche Macke:
    Beim ersten mal beenden der TV-Server-Config gabs ne Windows Fehlermeldung und ich mußte manuell das Programm schließen.
    Ab da ann gehts dann aber ohne Fehlermeldung.

    Weiterhin geht mir das Icon von der mpconfig.exe (?) nach dem Anheften an die Taskleiste (Win7) flöten.
    Man kann es zwar manuell neu suchen und verlinken, aber es wird einfach nicht in der Taskleiste angezeigt.

    Komisch :(
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!