MediaPortal SVN-Snapshot:-02-28-2009 00-07h - Revision:21813.rar (1 Viewer)

doveman

Portal Pro
February 12, 2008
2,326
178
United Kingdom United Kingdom
Country flag
I'm having a problem with svn 21813 on changing channel, which is causing the picture to freeze on the current channel. No error message comes up but the logs seems to indicate a problem creating the timeshifting file.

I'm using a 256MB ramdrive for timeshifting, with MP set to min/max 3 files of 80MB. When the problem occurs, there's about 130MB free on the ramdrive. Never experienced this problem with this setup on previous builds.

I'll post logs in the support thread.
 

rsbrux

Documentation Group
  • Team MediaPortal
  • April 15, 2007
    1,029
    93
    Switzerland Switzerland
    Country flag
    Coulld be due to a plugin, as ISTR seeing this with 1.0.0.0 stable as well:
    MP crashed after several successive attempted cursor movements with MCE remote: MP wasn't responding.
     

    losttown

    Community Skin Designer
    January 7, 2008
    167
    58
    I'm having a problem with svn 21813 on changing channel, which is causing the picture to freeze on the current channel. No error message comes up but the logs seems to indicate a problem creating the timeshifting file.

    I'm using a 256MB ramdrive for timeshifting, with MP set to min/max 3 files of 80MB. When the problem occurs, there's about 130MB free on the ramdrive. Never experienced this problem with this setup on previous builds.

    I'll post logs in the support thread.

    Same problem here.
     

    geov

    MP Donator
  • Premium Supporter
  • November 1, 2006
    756
    38
    Cape Town
    South Africa South Africa
    I am using a Hauppauge 1600 and 1800 and also a skystar2 card. DVB-S and ATSC are great. The channel changing between ATSC to ATSC is a little faster... very nice.

    However, Looks like analog is broken for me. I can tune the first channel but then when I got to tune the second channel.... it just hangs. Below are the logs to the tv server and mp.
    I can confirm the problem with analog....I cant use this SVN..
     

    Vimes

    MP Donator
  • Premium Supporter
  • January 19, 2009
    230
    33
    Earth, for now
    United Kingdom United Kingdom
    r21796 | manfred-mp | 2009-02-26 20:52:21 +0200 (Thu, 26 Feb 2009) | 1 line

    Fix #0002016: Using external player causes "unable to play" message
    I noticed the above in the changelog and, more out of testing than needing, I configured MP to use MPC Home Cinema and found that when it is closed I get the same message on this SVN as I did on the previous one - unable to play the file and then it lists the files encoding within the same pop up box. Even though it did play the file fine it is just when it stopped playing and I then exited the player I got that message.

     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Similar threads

























    Top Bottom