MediaPortal SVN-Snapshot:-03-07-2009 01-58h - Revision:21864.rar | Page 19

Discussion in '[untested] MediaPortal and TV-Server 1.0 svn-build' started by MediaPortal-Bot, March 7, 2009.

  1. allanp81

    allanp81 Portal Pro

    Joined:
    October 24, 2006
    Messages:
    917
    Likes Received:
    33
    Ratings:
    +41 / 3
    1.01 is pretty close so we'll probably see that before a new SVN.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    allanp81
    i know but i hope we see another SVN... before it will be released - cause the DEVs have man a lot of changes in the code since the last SVN.
     
  4. geov
    • Premium Supporter

    geov MP Donator

    Joined:
    November 1, 2006
    Messages:
    756
    Likes Received:
    38
    Gender:
    Male
    Occupation:
    Business & Solution Analyst
    Location:
    Cape Town
    Ratings:
    +38 / 0
    Home Country:
    South Africa South Africa
    I agree, because of the analog-tv problems I could not use the last 2 SVN's, and I don't want 1.0.1 to be released without having another chance to test that its fixed...
     
  5. Ruud
    • Premium Supporter

    Ruud MP Donator

    Joined:
    December 5, 2004
    Messages:
    276
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    Netherlands Netherlands
    Second that!
     
  6. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Needless to say, but I also would like to see another SVN before 1.0.1 is released.
     
  7. SilentException
    • Team MediaPortal

    SilentException Retired Team Member

    Joined:
    October 27, 2008
    Messages:
    2,617
    Likes Received:
    1,125
    Gender:
    Male
    Location:
    Rijeka, Croatia
    Ratings:
    +1,129 / 0
    Home Country:
    Croatia Croatia
    definitely.. lots of problems with analog cards cannot be ignored..
     
  8. Fafnir
    • Premium Supporter

    Fafnir MP Donator

    Joined:
    November 19, 2006
    Messages:
    203
    Likes Received:
    26
    Gender:
    Male
    Ratings:
    +44 / 2
    Home Country:
    Germany Germany
    Show System Specs
    First testing of SVN

    Hello All,

    this evening the current MP SVN showed the following behaviour:

    When scrolling at the end of a list, e. g. the upper or lower border, the list start to scroll by itself uncontrolled.

    Same when scrolling through the music.
    I didn't check if this happens also in other parts of MP, because it crashed. After that I made the Watchdog process.
    See the attached log files.

    Besides from scrolling, MP in the SVN 03-07-2009 01-58h - Revision:21864, the power scheduler seems to be broken, because MP and TV-Server don't suspend my HTPC, even the given time ran out.

    Bye.
     
  9. zeebee
    • Premium Supporter

    zeebee MP Donator

    Joined:
    August 10, 2007
    Messages:
    433
    Likes Received:
    16
    Ratings:
    +16 / 0
    Works fine for me @ 21864. Also your scrolling issue. These SVN's are tricky indeed!
     
  10. Raytestrak
    • Premium Supporter

    Raytestrak MP Donator

    Joined:
    April 12, 2008
    Messages:
    497
    Likes Received:
    21
    Occupation:
    IT Engineer
    Location:
    Honselersdijk
    Ratings:
    +21 / 0
    Home Country:
    Netherlands Netherlands
    I have a pause issue with this build, when I play a video and pause it, whether I press play or pause a second time, my movie or tvserie goes back to the main menu.
     
  11. robyf
    • Team MediaPortal

    robyf Retired Team Member

    Joined:
    June 20, 2005
    Messages:
    1,076
    Likes Received:
    139
    Occupation:
    IT Manager
    Location:
    Bolzano
    Ratings:
    +141 / 0
    Home Country:
    Italy Italy
    I have an audio problem with this SVN. Often, after a channel change, I get no audio on channel. Going back a bit with timeshifting solves the problem.

    This happens both with crypted and not crypted channels.

    Logs attached.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 1)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!