MediaPortal SVN-Snapshot:-04-02-2009 11-27h - Revision:22162.rar (1 Viewer)

putkonen

MP Donator
  • Premium Supporter
  • December 24, 2007
    152
    1
    Finland Finland
    Can't delete one recorded TV show. Restarting Windows doesn't help.

    2009-04-07 23:42:22.611789 [13]: RecordingFileHandler: Error while deleting a recording from disk: The process cannot access the file 'C:\TV\Emmerdale - MTV3\Emmerdale - - 2009-04-03 - 18_00.ts' because it is being used by another process.
     

    rmcrys

    New Member
    April 7, 2009
    1
    0
    I´m facing two issues with this SVN (and Media Portal 1.0.0 in general):

    - when playing / browsing thru network HDDs (samba shared HDDs) when we have several files (>30) it takes lots of time to list files (even without covers) and lots of time to start playback

    - IMDB searches are a little dumb and do not in account folder/avi full info (eg: "Harry Potter Goblet of Fire (2005)"). It returns several entries and does asks what Harry Potter (should see by the year which one). I have pointed out "each folder has one video" or something like that.

    - should be added the option TO ADD FOLDERS + CHANGE SKING inside the program (even if after that it asked to restart automatically the program), not only on the configuration app. It´s very annoying to shutdown the app, run the configuration app, change, exit, restart the app
     

    allanp81

    Portal Pro
    October 24, 2006
    917
    41
    Can't delete one recorded TV show. Restarting Windows doesn't help.

    2009-04-07 23:42:22.611789 [13]: RecordingFileHandler: Error while deleting a recording from disk: The process cannot access the file 'C:\TV\Emmerdale - MTV3\Emmerdale - - 2009-04-03 - 18_00.ts' because it is being used by another process.
    I've seen that once as well when trying to remove a recording.
     

    sleepycol

    Portal Pro
    June 2, 2006
    536
    39
    United Kingdom United Kingdom
    Country flag
    Hi Guys,

    Fast GUI by the way!

    Inbuilt TV engine no longer works with this SVN. Logs attached.

    I just get the standard blue backdrop with no menus or TV picture or sound when I enter My TV. I can press back and get back to the home menu though so not a complete crash. Also the front VFD displays channels details correctly.....

    Help!

    Cheers,
    Colin

    Text scroll speeds too fast.....


    Also, I would like to reduce the scroll speeds a bit more now that the GUI is quicker. It seems to have made the scrolling faster too. I have both set to 1 on scroll speed but the horizontal scroll is still too fast for my liking. Is it possible to have an option for slower scroll speeds? I have tried dropping the fps rate from default 50 but the setting goes back to 50 as soon as I hit the back button. This would have been the other way I could slow the scrolling down.

    Cheers,
    COlin
     

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,602
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    Text scroll speeds too fast.....


    Also, I would like to reduce the scroll speeds a bit more now that the GUI is quicker. It seems to have made the scrolling faster too. I have both set to 1 on scroll speed but the horizontal scroll is still too fast for my liking. Is it possible to have an option for slower scroll speeds? I have tried dropping the fps rate from default 50 but the setting goes back to 50 as soon as I hit the back button. This would have been the other way I could slow the scrolling down.

    Cheers,
    COlin
    +1

    Also, if you pause video, the vertical scroll in the OSD is much faster than when you just bring up the video OSD without pausing.

    Sorry for no logs, going to bed right now. Can however post logs tomorrow.
    Emph
     

    Thor2605

    MP Donator
  • Premium Supporter
  • April 2, 2009
    1,640
    184
    Germany Germany
    Hi, today I got this BlueScreen on my WindowsXP Prof.

    STOP: 0x0000008E (0xE0000001, 0xBA398925, 0xBA2076C4, 0x00000000)

    watchdog.sys Address BA398925 bast at BA398000, Datestamp 480254ab


    This is only for recognition, maybe it's a generally Bug, I don't know...
     

    bazzz

    Portal Pro
    March 29, 2008
    87
    5
    Vancouver, BC
    Canada Canada
    Hi Guys,

    Fast GUI by the way!

    Inbuilt TV engine no longer works with this SVN. Logs attached.

    I just get the standard blue backdrop with no menus or TV picture or sound when I enter My TV. I can press back and get back to the home menu though so not a complete crash. Also the front VFD displays channels details correctly.....

    Help!

    Cheers,
    Colin

    Text scroll speeds too fast.....


    Also, I would like to reduce the scroll speeds a bit more now that the GUI is quicker. It seems to have made the scrolling faster too. I have both set to 1 on scroll speed but the horizontal scroll is still too fast for my liking. Is it possible to have an option for slower scroll speeds? I have tried dropping the fps rate from default 50 but the setting goes back to 50 as soon as I hit the back button. This would have been the other way I could slow the scrolling down.

    Cheers,
    COlin
    +2

    I found that manually editing the GUIRenderFPS entry MediaPortal.xml worked for me. I'm guessing the scroll value of 1 = 1 pixel/frame? It would probably make more sense if the scroll speed was independent of the GUI FPS.
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    Hi, today I got this BlueScreen on my WindowsXP Prof.

    STOP: 0x0000008E (0xE0000001, 0xBA398925, 0xBA2076C4, 0x00000000)

    watchdog.sys Address BA398925 bast at BA398000, Datestamp 480254ab


    This is only for recognition, maybe it's a generally Bug, I don't know...
    BSOD's are caused by driver\hardware, changed\updated any drivers recently.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    M Add Radio channels and EPG to Mediaportal xmlTV 2
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 48
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    Similar threads

























    Top Bottom