MediaPortal SVN-Snapshot:-09-20-2008 10-52h - Revision:20268.rar | Page 8

Discussion in 'untested MediaPortal and TV-Server 1.0 RC2 svn-bui' started by MediaPortal-Bot, September 20, 2008.

  1. limpwhizkid
    • Team MediaPortal

    limpwhizkid Retired Team Member

    Joined:
    February 22, 2008
    Messages:
    573
    Likes Received:
    64
    Occupation:
    Payed hacker
    Location:
    on your IPC$
    Ratings:
    +76 / 2
    Home Country:
    Netherlands Netherlands
    Show System Specs
    check again.. its really there.. its not called drm.exe... (was just a figure of speech)
    (do you really think MS would call it DRM.exe ? :D)
    Its called mfpmp.exe
    and eats away your cpu cycles always.... even where there is a non drm file being played..



    on slow computers it takes up so much cpu that it cannot play movies anymore, which with other players like vlc would be no problem..

    Try google with mfpmp.exe you will be in for a surprise :D
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. kkendall

    kkendall Portal Pro

    Joined:
    April 24, 2007
    Messages:
    864
    Likes Received:
    16
    Gender:
    Male
    Occupation:
    Senior Marketing & Communication
    Location:
    Gouda
    Ratings:
    +16 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Well, my first logpost is here! With this svn version (first since rc2) I have good eperiences, but...every day when I come home from work, mp is frozen...well, almost. After a long frost period you sometimes hear the clicks of the buttons you hit during this freeze, quickly after eachother.
    I did a completely new install.
    Deleted everything according to the instructions and installed MP all clean.

    The only way to close of is the taskmanager. after that the 'errorlogcollector' pops up, and here is the resulted zip file.
    It looks like the tv server part of MP causes trouble...because every time this occurs, when I start up tv-server config, it says the service is not running. So for some reason unknown the tv service crashes at least once a day...

    I hope someone can fix this before RC3...
     
  4. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi chemelli.

    In which way?
    Does the installer chooses MP11 now or is it no longer a requirement (which I would prefer personally)?

    Regards,

    grubi.

     
  5. diskeeper

    diskeeper Portal Pro

    Joined:
    January 5, 2007
    Messages:
    6,109
    Likes Received:
    400
    Gender:
    Male
    Location:
    Dortmund
    Ratings:
    +417 / 0
    Home Country:
    Germany Germany
    Show System Specs
    kkendall
    turn off "epg grabbing while idle" in tvserver-config.
     
    • Like Like x 1
  6. x4mer
    • Premium Supporter

    x4mer MP Donator

    Joined:
    November 8, 2007
    Messages:
    306
    Likes Received:
    24
    Gender:
    Male
    Occupation:
    Service Tech
    Location:
    Toronto
    Ratings:
    +24 / 0
    Home Country:
    Canada Canada
    Show System Specs
    When uninstalling, when it gets to the point that asks if you're sure you want to do a FULL uninstall, choose no. This will still uninstall the TV server, but will leave the database alone. I always do it this way. If I run into problems, then I delete the database & rebuild it. Open the folder that TV server is in & leave it off to the side. You'll see the installer remove all the old files, & then in stage 2, dump in all the new files. You're DB will be intact.
     
  7. rsbrux
    • Team MediaPortal

    rsbrux Documentation Group

    Joined:
    April 15, 2007
    Messages:
    1,022
    Likes Received:
    67
    Ratings:
    +91 / 1
    Home Country:
    Switzerland Switzerland
    Show System Specs
    Several problems have cropped up in this SVN:
    1. Series recordings of type "Record every time on every channel" produce zero length TS files.
    2. The recognition of remote control keypresses, which was never 100% reliable, has become even less so.
    3. Crashes on resume from hibernation (see attached logs).
    4. Watchdog zip files have previous day's date (see attached).
     
  8. blaudden

    blaudden Portal Pro

    Joined:
    November 19, 2006
    Messages:
    68
    Likes Received:
    2
    Occupation:
    Software engineer
    Ratings:
    +2 / 0
    Home Country:
    Sweden Sweden
    jimbolina: try the latest build, it should now be possible to turn _off_ the use of CAM per tv card in SertupTv.

    If the Twinhan driver does not honour that setting let me know and I'll make sure it works.

    jigsjdg: you should go into SetupTv and Edit your card, turn on the use of CAM. The database was just updated to allow each card to use or not use CAM.
     
  9. seco
    • Team MediaPortal

    seco Development Group

    Joined:
    August 7, 2007
    Messages:
    1,579
    Likes Received:
    897
    Gender:
    Male
    Ratings:
    +1,234 / 4
    Home Country:
    Finland Finland
    Show System Specs
    I'm still having problems with PowerScheduler not waking up the system to do recording.

    I've reported this problem for RC1 a while ago:
    https://forum.team-mediaportal.com/...hronization-concurrency-bug-42094/index2.html

    So the problem is that when I schedule recording and put the system to suspend, recording is missed because the system doesn't automatically wake up. I don't get any more errors in the logs as I did in RC1 but the problem is same.

    In RC1 I fixed this issue by using PowerScheduler.dll that Bavarian attached to thread (link above, page 1).
     
  10. kkendall

    kkendall Portal Pro

    Joined:
    April 24, 2007
    Messages:
    864
    Likes Received:
    16
    Gender:
    Male
    Occupation:
    Senior Marketing & Communication
    Location:
    Gouda
    Ratings:
    +16 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    It seems that every time a recording starts, tv service crashes silently in the background and MP freezes for a while.
    If I do nothing at this point, I get an empty recording file...
    Stopping MP, starting tv service again and starting MP again and the recording starts correctly...

    I did a totally clean installation, and this seems to hapen allmost every time a recording should start :(
     
  11. chemelli
    • Team MediaPortal

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    RC3 installer will look for WMP11 and if not there -> download + install

    Simone


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!