Missing Page Numbers (1 Viewer)

SpudR

Documentation Group
  • Team MediaPortal
  • July 27, 2007
    2,633
    702
    Yorkshire, UK
    England England
    Country flag
    @high Is it just me or have the page numbers seem to have vanished - can't jump forward or backward through threads...
    1591117730437.png
     

    high

    Administrator
  • Team MediaPortal
  • August 31, 2004
    4,932
    5,076
    Isselburg/NRW
    Germany Germany
    Country flag
    seems to be fine here (latest Chrome/FF/Edge) but can you name your browser version? Have you tried to clean browser cache?
     

    SpudR

    Documentation Group
  • Team MediaPortal
  • July 27, 2007
    2,633
    702
    Yorkshire, UK
    England England
    Country flag
    Tried in Opera and they're there - the links are there (now I know where to look) it's just they're invisible.

    Tried dragging over to see if I can highlight them - I can't.
    Also tried clearing all the Chrome caches and disabling all my plugins - no joy...

    Google Chrome is up to date
    Version 84.0.4147.30 (Official Build) beta (64-bit)
     

    catavolt

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,923
    9,278
    Lanzarote
    Germany Germany
    Country flag
    Here in FF Beta 78.0b2 the page numbers are shown correct, in Edge Canary 85.0.535.0 they suddenly disappeared :confused:
    This applies also to the thread tools (watch/unwatch etc.) :cry:
     

    SpudR

    Documentation Group
  • Team MediaPortal
  • July 27, 2007
    2,633
    702
    Yorkshire, UK
    England England
    Country flag
    Thanks guys - guess it's 'Wait for Google to catch up' time then!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    O Steps to achieve AV sync - please tell me I'm missing something General 0
    P Missing channels after rebuild (all on one MUX ?) General 2
    g0rsq UK Freesat not tunning BBC HD channels, and lots of other freesat channels missing. Newcomers Forum 4
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    HTPCSourcer Missing series posters/banners MediaPortal 2 11
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    T How to add missing buttons IR Server Suite (IRSS) 0
    T Missing sound in online streaming service (SVTPlay) General Support 3
    D Tuner Suddenly Missing Channels TV-Cards 0
    S Missing plugin for MP2 Plugin Development 1
    L [solved] MP2 doesnt play anything - player missing? General 1
    L Tv series install problem missing file My TVSeries 7
    L [solved] Missing gentle.config file General 6
    CyberSimian TV Server import is missing some settings MediaPortal 1 0
    T Media Portal 2 EPG data missing General 16
    zunixnuz Missing #iswatched property to recorded TV Titan Skin Feedback 5
    Ralph Holmes Missing TV channels after transmitter change (Tacolneston) General 6
    P [Resolved] Missing column in database My TVSeries 7
    Charlie TV [solved] Channels disappeared after transmitter changes (Midhurst) General Support 4
    Stubbie MediaPortal DVB EPG - Partly missing EPG MediaPortal 1 Talk 0
    CyberSimian My network devices sometimes go missing OffTopic 6
    R [solved] No Response from Home Page - Error Newcomers Forum 0
    R No Response from Home Page Newcomers Forum 1
    ajs [solved] New property in VideoArtistInfo page MediaPortal 1 24
    framug [solved] TVguide : channel number. MediaPortal 1 Talk 7
    Similar threads

























    Top Bottom