Moving Picture 0.7 (1 Viewer)

Johan

Portal Pro
April 19, 2006
443
11
48
Home Country
Sweden Sweden
Can we expect any updates for new Moving Pictures 0.7?
 

emphatic

Design Group
  • Team MediaPortal
  • August 25, 2006
    3,732
    1,193
    Alingsås
    Home Country
    Sweden Sweden
    Here you go. I've done a little modification to the filmstrip view also. Hope you like it.

    Emph
     

    Attachments

    • AEON_Wide_Moving_Pictures_0.70_skin.zip
      30.7 KB

    scythe000

    Portal Pro
    July 6, 2008
    379
    15
    Thanks so much for your quick reply in the other thread. I see a few glitches in film strip view as well as list view. such as: in list view, on the bottom left, there is a black bar that looks a bit kludgey above and below the synopsis. Maybe this can be cleaned up a bit? Also, the director and actor text is slightly covering up the colon.

    In Filmstrip view, the movie title at the bottom is always in black. This doesn't work if there is black fanart behind it. maybe add a grey background strip?
     

    Attachments

    • filmstrip.jpg
      filmstrip.jpg
      338.9 KB
    • list.jpg
      list.jpg
      306.3 KB

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,732
    1,193
    Alingsås
    Home Country
    Sweden Sweden
    I thought I had. Aren't those them above?

    If you unpacked the Media\MovingPictures\overlay_bottom.png to your Aeon Wide 1.3\Media\MovingPictures\ and then go to your cache folder (C:\Documents and Settings\All Users\Application Data\Team MediaPortal\MediaPortal\Cache) where you delete your Aeon Wide 1.3 folder it should work just fine.

    Edit: I just tried this myself just now, and it didn't work. Brb with an update.

    Edit2: It seems I've attached the wrong .png. Use the one attached to this post in the Media\MovingPictures folder and delete you cache and it works.

    Emph
     

    Attachments

    • shiny_overlay.png
      shiny_overlay.png
      271 KB

    Rayures

    Portal Pro
    October 8, 2008
    76
    4
    Home Country
    Netherlands Netherlands
    tnx for the update!
    But do you also have a fix for the rating stars? It shows only 5 stars (see screens in earlier post)
     

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,732
    1,193
    Alingsås
    Home Country
    Sweden Sweden
    Open movingpictures.xml in Notepad, press CTRL+H (search and replace) and paste:
    Code:
    <imagesToDraw>5</imagesToDraw>

    Into the upper field (search) and into the other field (replace) paste:
    Code:
    <imagesToDraw>10</imagesToDraw>

    Delete your Aeon Wide folder from the cache. Done.
    Emph
     

    Users who are viewing this thread

    Similar threads

    • Sticky
    @ltfearme @m3rcury @Edalex
    @ltfearme @m3rcury @Edalex
    Due to the release of the x64 version, and the need to recompile plugins, we have created a separate repository (for plugins that...
    Replies
    1
    Views
    364
    Check this web page for the informations about he plugin. To fix the issue, I recommend to uninstal and install the plugin again (if you need it).
    Check this web page for the informations about he plugin. To fix the issue, I recommend to uninstal and install the plugin again...
    I've just installed MP 1.31 with Streamed skin, IMDB+ plugin, Moving Pictures and MP-TV Series. First time starting up MP to...
    Replies
    5
    Views
    689
    You can always try, select any window, turn off the Media Portal, change the ID of the selected one to the desired one (plugin) and check.
    You can always try, select any window, turn off the Media Portal, change the ID of the selected one to the desired one (plugin) and...
    I don't have a TV card in my HTPC setup, so I really only use plugins that browse and show media files, like MP TV-Series, Moving...
    Replies
    5
    Views
    777
    I was not previously aware of the "Drive Free Space" plugin, and it is not easy to find. (There really ought to be an easier way of finding plugins.) There is this thread that introduces the plugin, and this thread that details some changes to the Titan skin made by Gary Martyn (from 2013 :eek: ). I installed the plugin on my Aorus...
    I was not previously aware of the "Drive Free Space" plugin, and it is not easy to find. (There really ought to be an easier way of...
    I have a multiseat MP setup running version 1.33. I use the Titan skin and yesterday I decided I would update all my plugins on my...
    Replies
    20
    Views
    1K
    Right, this solved this issue. I added my comment to this thread. Thank you very much!
    Right, this solved this issue. I added my comment to this thread. Thank you very much!
    Until MP 1.31 I was able to change the Videos home screen button to Moving Pictures: MediaPortal Configuration -> GUI -> Skin ->...
    Replies
    2
    Views
    685
    Top Bottom