MovingPictures 1.8.4 [Support for MP 1.23+] [2020-01-26] (2 Viewers)

RoChess

Extension Developer
  • Premium Supporter
  • March 10, 2006
    4,338
    1,824
    Country flag
    Support for that has to come from the skin as well, so first switch to "Titan" and see if you can reproduce the same issue. If it works in "Titan" then contact the respective skin developer to fix their bugs, and otherwise it is back to this thread.

    Does your mediaportal.log or moving-pictures.log give any indication on failure?

    Everything you are doing I have no problem with on my system with MediaPortal v1.23 and latest MovPic plugin via Extension Installer.

    • I'm using a forced backdrop on a few of my categories, either from File, or from a single movie
    • The "» IMDb Top 250" and "» Oscars for Best Picture" categories from IMDb+ are sorted on reverse release date

    And I've got other filters active on other categories as viewing categories is my primary view to open MovPic with to quickly find stuff to watch.
     
    Last edited:

    W4ATL

    Portal Member
    September 8, 2015
    18
    2
    55
    United States of America United States of America
    Country flag
    I have been having issues with MovingPictures 1.8.4.1 not downloading information from IMDB. It is used with Mediaportal 1.23. I have been able to work around it by disabling Windows Firewall although I'm not sure if that was a coincidence. That trick no longer works, and now I can no longer run the Movies configuration so I can manually change items. When I run config it flies through the startup and I can see a quick "Done" and then nothing except an icon on my taskbar where it appears to be running but no configuration window is visible. Log files attached. Any suggestions?
     

    Attachments

    RoChess

    Extension Developer
  • Premium Supporter
  • March 10, 2006
    4,338
    1,824
    Country flag
    I have been having issues with MovingPictures 1.8.4.1 not downloading information from IMDB. It is used with Mediaportal 1.23. I have been able to work around it by disabling Windows Firewall although I'm not sure if that was a coincidence. That trick no longer works, and now I can no longer run the Movies configuration so I can manually change items. When I run config it flies through the startup and I can see a quick "Done" and then nothing except an icon on my taskbar where it appears to be running but no configuration window is visible. Log files attached. Any suggestions?
    You will have to turn scraper-script debug on to figure out what is blocking imports on your end. Or try the IMDb+ plugin, and see if it works then.

    Detailed explanation on how to activate Moving-Pictures scraper-script debug logging is available @ and expand the 3rd FAQ entry for "Adding a new, or updating an existing scraper"
     

    W4ATL

    Portal Member
    September 8, 2015
    18
    2
    55
    United States of America United States of America
    Country flag
    Thanks for the link. I was able to make the configuration window re-appear by running Task Manager, right clicking on the Moving Pictures Configuration application and selecting Maximize. The scrape was successful after turning off Windows Firewall. Moving Pictures is not the only app I've had this problem with after a recent Windows Firewall upgrade. Even though the Mediaportal application has been selected as an app to be allowed through the Firewall I still need to disable Firewall to allow it to work.
     

    RoChess

    Extension Developer
  • Premium Supporter
  • March 10, 2006
    4,338
    1,824
    Country flag
    I've never had to disable the Windows firewall, and it always works just fine for me. So investigate if you have any conflicting firewall rules configured that can interfere.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M MovingPictures: Hang at retrieving details (connection fails) ? Moving Pictures 23
    K Genres in MovingPictures not show ... Fanart Handler 12
    S MovingPictures: Library View oder Thumbsview anpassen ? Plugins & Erweiterungen 14
    BlueMax1916 Tool: MPTVSeries and MovingPictures to MP2 General 0
    krebbi [Rejected] MovingPictures alike Feature Requests 25
    BlueMax1916 Problems with MP1 client process dying when resuming from standby, probably MovingPictures related Moving Pictures 2
    CyberSimian Support for control.isvisible() in expressions MediaPortal 1 8
    morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 6
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    J Support waipu TV TV-Server 0
    doskabouter WebDAV support OnlineVideos 0
    K Multichannel audio and subtitles for TV not properly supported General Support 4
    CyberSimian Support pack for Ortek VRC-1100 and Hama 00052451 Remotes 6
    cbr954rr [Finished] [MP2-801] Support for tag image extraction Archive 7
    catavolt [solved] FanartHandler - Skin - Holiday and Spotlight support Fanart Handler 5
    C Drive Type is not supported by system Allgemeines Support- und Diskussionsforum 3
    raffe [solved] Export tool and import support from MP-TVSeries & Moving Pictures to MP2 General 22
    morpheus_xx General Testing TVE 3.5 Sat>IP support (MP2 only) TV Engine 47
    E M3U Playlist and EPG Support/Configuration Installation, configuration support 1
    G Mediaportal2 supported formats General 1
    M [solved] Stub Support General 11
    morpheus_xx [WiP] Adding 64 bit support to MP2 MediaPortal 2 15
    A Mediaportal 1.20 support MediaPortal 1 Talk 3
    Lehmden FTP and WebDAV support. MediaPortal 2 0
    MClements13 TV CARD NOT SUPPORTED General 0
    Similar threads

























    Top Bottom