[MP1-4578] Crashes after standby. (2 Viewers)

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    The GPU HUNG happen most on ubuntu and seems to be related to powermanagement :
    http://blogs.operationaldynamics.com/paul/opensource/wine-i915-or-i965-intel_do_flush_locked

    upload_2014-12-10_20-53-19.png


    So now, how we can disable that feature on windows, because for sure, MP can't recover from the crash, now maybe some focus code or etc trigger it ?

    It seems that multiple suspend / resumeauto is a cocktail to trigger the issue lol.
     

    killer8

    Portal Pro
    July 29, 2012
    378
    186
    Netherlands Netherlands
    I just had a crash, it wasn't straight after standby(didn't have these crashes for weeks now) but after standby when I started a movie through tv show plugin. But the error was with D3D so I think it's related. I've included a watchdog zip. When I clicked a tv show to watch the screen went a little smaller then my screen(part of the desktop was shown at the bottom and right side) and the rectangle was black the sound kept playing. I had to kill mediaportal and restart it to get it working again.

    I'm still running V26 of this fix with mediaportal 1.10pre since I would like to have an answer to my last reply before I update with the installer from this thread:

    Is the installer in this thread really the 1.10 final? Since when I look in jira https://issues.team-mediaportal.com/...ra.jira-projects-plugin:version-summary-panel many issues for this build are still open. So i'm wondering if anything will change between now and december 30th? Another thing can I just upgrade from 1.10 pre to this version and upgrade to 1.10 final when it comes out without problems?
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    Is the installer in this thread really the 1.10 final? Since when I look in jira https://issues.team-mediaportal.com/...ra.jira-projects-plugin:version-summary-panel many issues for this build are still open. So i'm wondering if anything will change between now and december 30th? Another thing can I just upgrade from 1.10 pre to this version and upgrade to 1.10 final when it comes out without problems?
    Maybe MP1-4589 will go for the Public release of final :)
    But the installer in first post has 1.10 Final bump and based on this issue so it's not really a final build but a build that is tagged as final number (1.10) :p

    If you install the build, you can reinstall when public final will go out :)
     

    killer8

    Portal Pro
    July 29, 2012
    378
    186
    Netherlands Netherlands
    Is the installer in this thread really the 1.10 final? Since when I look in jira https://issues.team-mediaportal.com/...ra.jira-projects-plugin:version-summary-panel many issues for this build are still open. So i'm wondering if anything will change between now and december 30th? Another thing can I just upgrade from 1.10 pre to this version and upgrade to 1.10 final when it comes out without problems?
    Maybe MP1-4589 will go for the Public release of final :)
    But the installer in first post has 1.10 Final bump and based on this issue so it's not really a final build but a build that is tagged as final number (1.10) :p

    If you install the build, you can reinstall when public final will go out :)
    oke good:) thank you for the information I will upgrade tonight and report back when errors occur or everything stays working.

    Does the error I had yesterday evening has anything to do with the problems in this topic?
     

    killer8

    Portal Pro
    July 29, 2012
    378
    186
    Netherlands Netherlands
    @Sebastiii I've installed the 1.10 final installer from this thread and installed patch V27 afterwards but the patch 27 isn't compatible with the installer. I get the error in the attached screenshot, any fix? Without V27 patch it works just fine
     

    Attachments

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,466
    4,634
    45
    ::1
    Netherlands Netherlands
    Country flag
    Navigate to the install directory and start MP from commandline:
    cd C:\Program Files (x86)\Team MediaPortal\MediaPortal
    Mediaportal /avoidversioncheck
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    @Sebastiii I've installed the 1.10 final installer from this thread and installed patch V27 afterwards but the patch 27 isn't compatible with the installer. I get the error in the attached screenshot, any fix? Without V27 patch it works just fine
    Strange, the installer should update the tvplugin too (with patched tvthread) :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 1
    ajs MP2Web - MP1 compatibility MediaPortal 1 20
    T MadVR + LAV Filters, Perfect in MPC-BE, Bad in MP1 MediaPortal 1 Talk 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    C Streaming/transcoding MP2 vs MP1? General 4
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    C Streaming to clients over Wifi. MP1 or MP2? Newcomers Forum 0
    S Shortcuts MP1 My Recorded & TV Guide General 10
    azzuro [WiP] MP1-4999 - Big changes with many related change at once by Sebastiii MediaPortal 1 12
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    CyberSimian [fixed] MP1-4990 : Improve horizontal scrolling in the EPG MediaPortal 1 10
    azzuro [WiP] MP1-5019: Replace MySQL with MariaDB MediaPortal 1 40
    catalpa Umsteiger von MP1: Schwierigkeiten Allgemeines Support- und Diskussionsforum 17
    CyberSimian [solved] MP1-4976 Built-in skin variables for current date MediaPortal 1 8
    rbo [solved] Umsteiger MP1 zu MP2 Allgemeines Support- und Diskussionsforum 67
    azzuro [Info] MP2 TVE inside MP1 repo MediaPortal 2 12
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    M MP1 stops responding after Starting Plugins General Support 14
    R Problem with MP1 and WifiRemote Skins and Plugins Installer (MPEI) 8
    Similar threads

























    Top Bottom