[MP1-4578] Crashes after standby (1 Viewer)

Helios61

Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    58
    NRW
    Germany Germany
    Country flag
    Did you check markus_g's question about the VGA connection?
    I did, only HDMI is plugged in!

    This doesn't surprise me. After all, we already saw that the audio renderer seems to be unavailable. That was what caused me to suggest disabling skin sound effects. You do have [what looks to me like] quite an unusual sequence of audio-renderer-connected/disconnected messages in the standby/resume cycle. My guess is that the underlying cause of the issues is HDMI handshake/compatibility issues.
    Fully agree. I could solve the issue with "Gefen HDMI Detective Plus", unfortunately very expensive (> 150 EUR :cry:).
     

    atlantic

    MP Donator
  • Premium Supporter
  • January 9, 2008
    458
    117
    Rennes
    France France
    Country flag
    Helli Atlantic you have issue with hdmi too ?
    Hi Azzuro,

    Yes I think. I follow this post
    Sometimes when I start my htpc from stanby, the main screen of MP is displayed and if I use my remote (arrow button) , Mp crashes.
     

    atlantic

    MP Donator
  • Premium Supporter
  • January 9, 2008
    458
    117
    Rennes
    France France
    Country flag
    I think I have still the logs (if right, I will post them). I use an IR Microsoft + Harmony One.

    Here are my logs: each times, crash of MP when it starts from stanby.
     
    Last edited:

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,366
    4,994
    France - IDF
    France France
    Country flag
    When i used my imon receiver. And with my harmony. MP loop every time on my last button. But i use irss.
    Maybe try it.
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,366
    4,994
    France - IDF
    France France
    Country flag
    Sorry guys.
    For speak french.

    En gros. Quand j'utilisais ma télécommande harmony avec un recepteur imon et irss. La harmony me fait une boucle de repetition. De la touche que javais enfoncé.

    Ton problème arrive avec ce setup ?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 1
    ajs MP2Web - MP1 compatibility MediaPortal 1 20
    T MadVR + LAV Filters, Perfect in MPC-BE, Bad in MP1 MediaPortal 1 Talk 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    C Streaming/transcoding MP2 vs MP1? General 4
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    C Streaming to clients over Wifi. MP1 or MP2? Newcomers Forum 0
    S Shortcuts MP1 My Recorded & TV Guide General 10
    azzuro [WiP] MP1-4999 - Big changes with many related change at once by Sebastiii MediaPortal 1 12
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    CyberSimian [fixed] MP1-4990 : Improve horizontal scrolling in the EPG MediaPortal 1 10
    azzuro [WiP] MP1-5019: Replace MySQL with MariaDB MediaPortal 1 40
    catalpa Umsteiger von MP1: Schwierigkeiten Allgemeines Support- und Diskussionsforum 17
    CyberSimian [solved] MP1-4976 Built-in skin variables for current date MediaPortal 1 8
    rbo [solved] Umsteiger MP1 zu MP2 Allgemeines Support- und Diskussionsforum 67
    azzuro [Info] MP2 TVE inside MP1 repo MediaPortal 2 12
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    M MP1 stops responding after Starting Plugins General Support 14
    R Problem with MP1 and WifiRemote Skins and Plugins Installer (MPEI) 8
    Similar threads

























    Top Bottom