MPEG2 compression artefacts (1 Viewer)

Aladin

Portal Member
February 23, 2006
5
0
Is it possible to use my Theatre 550 card to display a TV image without the visible MPEG2 compression artefacts in it? The Theatre 550 picture quality is pretty good, if it wasn't for the MPEG2 compression artefacts.
 

Aladin

Portal Member
February 23, 2006
5
0
I'm using the NVIDIA PureVideo Decoder. Best codec I could find. The de-interlacing is set to optimum.

My question is this: Is it possible to either 1) bypass the encoding/decoding all together, or 2) increase the compression quality using a higher bit rate and other relevant encoding settings?
 

Aladin

Portal Member
February 23, 2006
5
0
Aladin said:
My question is this: Is it possible to either 1) bypass the encoding/decoding all together, or 2) increase the compression quality using a higher bit rate and other relevant encoding settings?
Anyone know? Or if you know of a different forum to ask this question, please let me know.
 

Tech Geek

Portal Pro
January 29, 2006
354
0
Denver, CO USA
The ATi 550 based cards have selectable compression quality but I don't have one so I can't tell you much more. I think it's just a question of getting MediaPortal to set the hardware to use a higher quality setting and that would require developer info from ATi.
 

Callifo

Retired Team Member
  • Premium Supporter
  • December 7, 2004
    1,439
    21
    Adelaide, Australia
    Home Country
    I remember reading in another thread that was the case. They needed developer information that ATI wouldnt hand out so the 'extra features' the card sported were only usable in ati's own application. You might want to browse the forums a little more and read up on it.
     

    Users who are viewing this thread

    Similar threads

    I just came across WiFi Remote in a roundabout way. I am looking for a way to remotely control my HTPC, which is located in my home theatre room with a beamer and has Media Portal installed, from the living room, where there is a TV that is connected to the HTPC. Unfortunately, I don't know how to do this remote control once the...
    I just came across WiFi Remote in a roundabout way. I am looking for a way to remotely control my HTPC, which is located in my home...
    I just came across WiFi Remote in a roundabout way. I am looking for a way to remotely control my HTPC, which is located in my home...
    Replies
    0
    Views
    410
    The checkbox mentioned is unchecked. I found a solution. I had selected the AV HDMI device as the audio renderer in the MP Config. I switched to DirectSound and the issue disappeared, along with a problem with DTS passthrough. Some issue with WASAPI apparently.
    The checkbox mentioned is unchecked. I found a solution. I had selected the AV HDMI device as the audio renderer in the MP...
    I've been using MP for many years in the living room with a big screen TV, and a 5.1 powered speaker system via analog audio...
    Replies
    3
    Views
    614
    Did you see this thread ? The poster in that thread could not get MP's Schedules Direct plugin to work. I tried it on my test system (I don't have a Schedules Direct account), but I could not get it to work either. @framug mentioned that the plugins run no more than once per day, so that may have been my problem. However... I...
    Did you see this thread ? The poster in that thread could not get MP's Schedules Direct plugin to work. I tried it on my test...
    It seems an old annoyance is still around (many previous versions) The red dot doesn't always display in TV Guide or scheduler for...
    Replies
    8
    Views
    673
    Will try to do so ;)
    Will try to do so ;)
    I'm customizing DefaultWideHD with larger text for my old eyes. I find that the name for the plugin "Moving Pictures" is too long...
    Replies
    13
    Views
    308
    I found the answer. The files were downloaded, and must have had some sort of corruption in them that passed the other players I tried them in, but produced the green bar in the TVSeries plugin. After downloading the files again, the problem went away. Thanks for your help.
    I found the answer. The files were downloaded, and must have had some sort of corruption in them that passed the other players I...
    Hi, A problem has just started when I use the TV Series plugin in MP1. The videos play, but with a broad green band at the very...
    Replies
    7
    Views
    515
    Top Bottom