Music playback stops (1 Viewer)

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,583
    10,403
    France
    Home Country
    France France
    The version is based on 1.7.0 Pre release + master, so some plugin can be not ready even if most are :)
     

    joEhSuper

    MP Donator
  • Premium Supporter
  • June 2, 2011
    1,003
    575
    Home Country
    Austria Austria
    I was brave an did install https://issues.team-mediaportal.com/browse/MP1-4350 and at the moment it seems that the problem has gone... Playback doesn't stop anymore. (using bass player) :):):)

    The problem persitsted - but I "solved" it. Guess what the problem was? The first hint was, that the problem appeared after 15 Minutes of Playback AND not doing anything. So I thought it might have something to do with the Energy-Options (Windows 7). I found, that the Option for "Monitor Off" was set 15 minutes. I turned it Off (means Monitor alway on). --> So far no more stopping of Musik Playback.

    I guess the reason is, that i my HDMI Audio is active when I run Mediaportal.
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,583
    10,403
    France
    Home Country
    France France
    Good to know :)
    Can you recreate a clean log when it happen and i will able to look the code to see what happen when display goes off (i hope) :)
     

    joEhSuper

    MP Donator
  • Premium Supporter
  • June 2, 2011
    1,003
    575
    Home Country
    Austria Austria
    Good to know :)
    Can you recreate a clean log when it happen and i will able to look the code to see what happen when display goes off (i hope) :)

    Hi Sebastiii,
    I will create a log (I'm not at home now - later). Just to be sure I understand you: You mean I should turn on the Energy-Option for Monitor turn off after 15mins again?
    Maybe important informations for you:
    • The monitor does not turn off indeed - only music playback stops
    • My default audio autput is realtek (NOT HDMI Audio!) - because Win7 doesn't allow output to more than one devices, I have realtek output as defalut and "repeat" the realtek-audio with the programm AudioRepeater to HDMI-Audio "outside" of MediaPortal. I do so because I want to be able to output audio to my TV AND my Amplifier - so I can listen to Musik and turn off TV meanwhile. I don't need to see the TV when I listen to Music... (I hope you can understand my explanation). :confused:
    Another hint wich lead my to the cause of the problem was: I noticed that when I paused Live-TV watching --> after 15 min Live-TV was stopped and the timeshift was deleted...
     

    joEhSuper

    MP Donator
  • Premium Supporter
  • June 2, 2011
    1,003
    575
    Home Country
    Austria Austria
    I think I'm getting mad... Can't reproduce the error anymore :confused:
    Set the Value for Monitor Off back to 15 Minutes but playback keeps on playing o_O Windows :whistle:
     

    Users who are viewing this thread

    Top Bottom