mVids - Music Video Database | Page 23

Discussion in 'MediaPortal 1 Plugins' started by jburnette, May 27, 2008.

  1. Nib

    Nib New Member

    Joined:
    September 28, 2008
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hi,
    I also want to say thanks for that great plugin...

    Is there a answer about this question?

    I have the same problem. I just can switch between "Artist View", "Gernre View", "Style View", "Tones", "Top 100" and "Recent View".I want to view all my clips alphabetically in one list.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. gperkinson

    gperkinson Portal Pro

    Joined:
    October 28, 2008
    Messages:
    470
    Likes Received:
    3
    Occupation:
    Financial Controller
    Location:
    Auckland
    Ratings:
    +3 / 0
    Home Country:
    New Zealand New Zealand
    Hi,

    My Videos has this if you add your music video directory in MP Config, however I have not seen a way to do this in MVids.

    Cheers

    Graham
     
  4. xjr41

    xjr41 New Member

    Joined:
    July 2, 2008
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Hi,

    Just wondered if there were any MePo hover logos out there for mVids? Or if anyone of you graphic experts was planning on creating one?

    Thanks,
    Steve.
     
  5. p13man

    p13man Portal Pro

    Joined:
    November 20, 2008
    Messages:
    50
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    xjr41 asks:
    There are some unfinished animations in the skin/[skin-name]/media/animations subfolder. I have no idea who was or is responsible for them or if they will be revived. Maybe some one whose been around longer than me knows.
    I turned the one called 'musicvideo' into a low-bandwidth animated gif so that you could see it working.
    It would be a fairly simple task to use one of the images as a hover - a slightly more complicated one to use the full animation.
     

    Attached Files:

  6. onyx666

    onyx666 Portal Pro

    Joined:
    September 26, 2008
    Messages:
    159
    Likes Received:
    0
    Ratings:
    +0 / 0
    i have got no sound anymore after installing the latest svn
    no matter which file format. the same file formats do play when a use tvseries or moving pictures.

    nothing strang in the logs

    anyone else using the latest svn and mvids ?
     
  7. mickyblue

    mickyblue Portal Pro

    Joined:
    June 13, 2005
    Messages:
    119
    Likes Received:
    15
    Location:
    Brisbane Australia
    Ratings:
    +15 / 0
    Home Country:
    New Zealand New Zealand
    i am by no means a programmer but how much work would it be to with jburnette's permission for someone to modify his mvids plugin and remove the parts that reference last.fm etc and just leave the underlying database and the ability to generate thumnails for each video,

    i have a large collection of family videos, funnies that i would love to have thumbnails of aswell as a nice layout, we have the fantastic plugins that now deal with tvshows and commercial movies etc that load information from the internet so the standard my videos feature is only really used for family videos etc now but the stock myvideos has been lacking any upgrades in years.

    i tried adding the file path to my videos to jburnette's mvids it imported the files without any issues i just used the file names "holiday 2006 - 1.avi" etc etc and it imported it fine and created the thumbnails perfectly, all it needs is a skin update to move ratings etc and it would be a near perfect upgrade for the my videos,

    this to me would be the perfect solution and i would even go as far as using this but for now mvids is more important to me as a music video database so unfortunately i cant have both unless someone can modify his plugin. to allow to versions to run at the same time one for music and one for family videos etc

    does anyone have any other ideas?
     
  8. WebKnight
    • Premium Supporter

    WebKnight MP Donator

    Joined:
    April 11, 2006
    Messages:
    245
    Likes Received:
    9
    Gender:
    Male
    Location:
    Akershus
    Ratings:
    +9 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Monochrome skinfile

    Using Monochrome skin but the mvids plugin seems to use a streamedMP/Mediastream skinfile. Whats the reason for this and is there a skinfile for Monochrome, looks like it by the screenshots in the first post..
     
  9. p13man

    p13man Portal Pro

    Joined:
    November 20, 2008
    Messages:
    50
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Onyx666 -
    Yes, but not just mVids -all sound.
    It looked like a compatibility problem with version number of the Bass engine. I didn't investigate, just swapped back to the previous installation but you might start by looking there.

    Onyx666 -
    Yes, but not just mVids -all sound.
    It looked like a compatibility problem with version number of the Bass engine. I didn't investigate, just swapped back to the previous installation but you might start by looking there.
     
  10. Dadeo
    • Premium Supporter

    Dadeo Docs Group Manager

    Joined:
    November 26, 2006
    Messages:
    5,340
    Likes Received:
    2,802
    Location:
    Himalayas, India
    Ratings:
    +3,053 / 0
    Home Country:
    Canada Canada
    Show System Specs
    Whenever I play a video from Mvids it does not open fullscreen. If I play the same file in my Videos it opens fullscreen. This happens to me in all skins even with the Blue3 skin file provided with mvids 0.2. I am using MP 1.0 Did I just miss a setting somewhere?

    I was sure it used to open fullscreen :)
     
  11. igor_uk

    igor_uk Portal Pro

    Joined:
    February 16, 2009
    Messages:
    63
    Likes Received:
    1
    Ratings:
    +1 / 0
    How do you add a song to the playlist to be played next? It always seems to add the wrong one, the first from the list rather than the one you right-clicked on.. I am using a keyboard and a mouse to control MP.

    also when you move the mouse to left the menu does not appear (although the mail list leaves space for it!)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!