No audio/video pins found , no channel found (1 Viewer)

TimonTrukker

New Member
November 15, 2007
1
0
Belgium Belgium
Same problem

i have a similar problem with my analog s/w card (hercules winTV stereo), first of all: autotune doesn't work and when i manually tune the card, it fails to test the timeshift, when i look in the log's: cannot connect adio/video...

I did manage to manually draw a graph that works fine.
In the normal media portal (whitout the server) it was possible to enter your graph in an xml code (witch worked for me).
Is this also possible in the tvserver version?

Thanx

Timon
 

fchristi

Portal Member
March 17, 2007
12
0
49
Sweden Sweden
Morning guys
Did you sort this out? Just installed the TV-Server (everything latest versions) and an additional CInergy S2-card. I kept my Hauppauge 4000 (triple card with DVB-S/T/Analog). The Hauppauge, which has worked perfectly well before, without TV-Server, now crashes constantly upon channel search. The Cinergy channel scan does search and map but crashes at different points, hence I manage to map at least some channels.

Regards

Fredrik
 

hakuna

Portal Pro
October 15, 2004
395
1
44
Gothenburg
Sweden Sweden
Hello again.
After two years, I moved back to a house with analog cable, so I'd like to get my hvr-900's analouge part running.
I get A/V in WinTV and if I open device HVR for video and device Realtek (my soundcard) for audio, in MPC, I get graphs.
I can draw a new line from hvr crossbar to Audio switcher channel 2, and then I get the second graph.

MP says this when I try tuning. Anyone has some clue as how to connect the pins in MP?

2009-08-15 14:59:53.218750 [10]: Exception :confused:ystem.Exception: No analog audio/video pins found
at TvLibrary.Implementations.Analog.Components.Encoder.CreateFilterInstance(IFilterGraph2 _graphBuilder, Tuner _tuner, TvAudio _tvAudio, Crossbar _crossbar, Capture _capture)
at TvLibrary.Implementations.Analog.TvCardAnalog.BuildGraph()

2009-08-15 14:59:53.250000 [10]: Exception :TvLibrary.TvExceptionGraphBuildingFailed: Graph building failed ---> System.Exception: No analog audio/video pins found
at TvLibrary.Implementations.Analog.Components.Encoder.CreateFilterInstance(IFilterGraph2 _graphBuilder, Tuner _tuner, TvAudio _tvAudio, Crossbar _crossbar, Capture _capture)
at TvLibrary.Implementations.Analog.TvCardAnalog.BuildGraph()
--- End of inner exception stack trace ---
at TvLibrary.Implementations.Analog.TvCardAnalog.BuildGraph()
at TvLibrary.Implementations.Analog.TvCardAnalog.Tune(Int32 subChannelId, IChannel channel)
at TvLibrary.Implementations.Hybrid.HybridCardGroup.Tune(Int32 subChannelId, IChannel channel)
at TvLibrary.Implementations.Hybrid.HybridCard.Tune(Int32 subChannelId, IChannel channel)
at TvService.CardTuner.Tune(User& user, IChannel channel, Int32 idChannel)


Niclas
 

Attachments

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
404 [solved] Live TV...video and audio freeze General Support 20
C Ability to browse videos and audio by folder General 2
cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
Terra some H265 videos stay black, audio is playing General Support 4
bta489 HEVC Video, DTSX, ATMOS, DD+ Audio Codecs Moving Pictures 14
P Video and audio stutters after playing TV recording for few minutes 1.19 0
M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
W [solved] Incorrect audio being reported Moving Pictures 4
ninja 12 Audio dropouts with Dolby / DTS watch/edit Videos 12
bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
T [solved] MP2 Switch off visualisation when listening to audio....PLEASE!!! General 23
azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
S Remote button to change audio and subtitle on / off General 10
F Audio render and font error in my logs General Support 2
R [solved] Command / Shortcut for changing subtitles or audio Archive 5
K Multichannel audio and subtitles for TV not properly supported General Support 4
Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
C ARC Audio Renderer Changer: wo kann man es konfigurieren? Video & DVD 15
joecrow No Audio after MP Start/Resume from Sleep General Support 0
Lichloathe Offline audio content General 9
G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
Ralph Holmes Wrong audio source in TV General 1
CyberSimian [Proposal] Audio description MediaPortal 1 10
Similar threads

























Top Bottom