No IMDB info showing

Discussion in 'General Support' started by gonzo90017, January 6, 2014.

  1. gonzo90017

    gonzo90017 Portal Pro

    Joined:
    September 3, 2012
    Messages:
    238
    Likes Received:
    13
    Ratings:
    +25 / 2
    Home Country:
    United States of America United States of America
    Show System Specs
    TV> TV Guide> Right click on Movie> IMDB> Select Movie from list> Downloading Movie Details Popup. It seems to download succesfully. But once the Movie info comes on it's empty.


     

    Attached Files:

    • IMDB Empty.png
      IMDB Empty.png
      File size:
      298 KB
      Uploaded:
      January 6, 2014
      Views:
      73
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. gonzo90017

    gonzo90017 Portal Pro

    Joined:
    September 3, 2012
    Messages:
    238
    Likes Received:
    13
    Ratings:
    +25 / 2
    Home Country:
    United States of America United States of America
    Show System Specs
  4. breese
    • Premium Supporter

    breese Retired Team Member

    Joined:
    July 11, 2011
    Messages:
    3,903
    Likes Received:
    325
    Gender:
    Male
    Occupation:
    Sr. Systems Engineer
    Location:
    Arlington Heights, Illinois
    Ratings:
    +768 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I can confirm this does not work with MP 1.6.0 Final
    IMDB_Info_01.jpg IMDB_Info_02.jpg IMDB_Info_03.jpg IMDB_Info_04.jpg
     
  5. gonzo90017

    gonzo90017 Portal Pro

    Joined:
    September 3, 2012
    Messages:
    238
    Likes Received:
    13
    Ratings:
    +25 / 2
    Home Country:
    United States of America United States of America
    Show System Specs
    Maybe it has something to do with the old bug from 1.4?
     
  6. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,282
    Likes Received:
    5,005
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,446 / 38
    Home Country:
    Germany Germany
    Show System Specs
    Works perfect in DefaultWide:

    11-35-06.jpg 11-35-12.jpg 11-35-17.jpg 11-35-22.jpg 11-35-31.jpg

    So seems to be a skin issue of Titan...
     
    Last edited: January 12, 2014
  7. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,282
    Likes Received:
    5,005
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,446 / 38
    Home Country:
    Germany Germany
    Show System Specs
    Just re-checked with Titan - works perfect, too :p

    13-26-38.jpg 13-27-19.jpg 13-27-29.jpg
     
  8. breese
    • Premium Supporter

    breese Retired Team Member

    Joined:
    July 11, 2011
    Messages:
    3,903
    Likes Received:
    325
    Gender:
    Male
    Occupation:
    Sr. Systems Engineer
    Location:
    Arlington Heights, Illinois
    Ratings:
    +768 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Checked again and this is not working...
    Movie - Absence of Malice (Year: 1981)
    IMDB Script GetDetails for: http://www.imdb.com/title/tt0081974/
    [2014-01-13 04:57:48,898] [Error ] [MPMain ] [ERROR] - GUIVideoInfo Refresh image: New cover image link is not valid ->

    MediaPortal-Error.log
    [2014-01-13 04:57:02,043] [Error ] [MPMain ] [ERROR] - [WIFI_REMOTE] Could not decrypt config string!
    [2014-01-13 04:57:02,058] [Error ] [MPMain ] [ERROR] - [WIFI_REMOTE] Bonjour enabled but not installed! Get it at http://support.apple.com/downloads/Bonjour_for_Windows
    [2014-01-13 04:57:48,898] [Error ] [MPMain ] [ERROR] - GUIVideoInfo Refresh image: New cover image link is not valid ->
     
  9. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,282
    Likes Received:
    5,005
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,446 / 38
    Home Country:
    Germany Germany
    Show System Specs
    Well, that looks like the error is in the WIFI Remote not doing correctly what you want ;)
     
  10. breese
    • Premium Supporter

    breese Retired Team Member

    Joined:
    July 11, 2011
    Messages:
    3,903
    Likes Received:
    325
    Gender:
    Male
    Occupation:
    Sr. Systems Engineer
    Location:
    Arlington Heights, Illinois
    Ratings:
    +768 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I have no idea what or why that is there...
    I did not install it and I am not using it in my environment
     
  11. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,282
    Likes Received:
    5,005
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,446 / 38
    Home Country:
    Germany Germany
    Show System Specs
    Better re-check - error messages don´t come out of the blue ;)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!