OnlineVideos 0.33 (19.09.2011) | Page 83

Discussion in 'OnlineVideos' started by offbyone, April 4, 2009.

Thread Status:
Not open for further replies.
  1. red_zebra

    red_zebra Portal Pro

    Joined:
    September 1, 2009
    Messages:
    70
    Likes Received:
    42
    Gender:
    Male
    Location:
    Leipzig
    Ratings:
    +50 / 1
    Home Country:
    Germany Germany
    Show System Specs
    nice to hear about the new version (0.12) - especially the ZDF fix. but it cannot be downloaded yet under MEDIAPORTAL - free media center - Online Videos, it's still v.0.11 there - can you please upload the 0.12? thank you very much!


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. wlgspotter

    wlgspotter Portal Pro

    Joined:
    December 3, 2006
    Messages:
    117
    Likes Received:
    7
    Location:
    Auckland
    Ratings:
    +8 / 3
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Can't get MP4 videos to play

    Hi:

    I'm having issues playing MP4 clips in Online Videos, specifically those YouTube clips in HD, and Apple Trailers. When I configure YouTube's "max quality" setting to HD, I can't get Online Videos to play the clip - it starts/try to buffer and just stops/hangs. I believe the HD option causes Online Videos to download the clips in MP4 format. It works fine if I set the YouTube options to "normal", which I believe an FLV file will be downloaded instead. I also can't get Apple Trailers to play - it just stops/hangs.

    Interestingly, if I download/save the MP4 clip to my local HDD, and tried playing it in MediaPortal (outside of Online Videos), the MP4 clip plays, to it looks like Online Videos isn't using the codes set in the main MP config.

    I've had a play with the rendering engine, switching from VMR9 (my default since I'm running XP SP3), to EVR. Apparently the MP4 streams works with EVR turned on, although playback stutters and is not smooth. If I select VMR9 the problem comes back. Anyway EVR causes problem with other videos/TV playback so I would prefer not to use EVR in my XP SP3 system.

    Anyone has any ideas what could be wrong? I'm running MP 1.0.2 (stable, no SVN).

    p/s: I'm not at home at the moment so can't attach a log file, will do it when I get a chance.

    Thanks.
     
  4. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
    I had similar issues caused by the Cyberlink Codec.
    So if you have PowerDVD installed, choose a different codec for HD in the video section and try again.

    Regards,
    grubi.

    The reason why it is not available yet is simple.

    Our good old friend offbyone is one of those guys with that special kind of sardistic disposition.
    So he is currently sitting in front of his PC, holding release 12 of that great piece of software which he has already finished long time ago in his right hand and is waiting for e-mails like yours which give him that pleasurable feeling. So it simply needs some more of those mails and he will upload the new release.

    Getting serious again.

    If you read that thread carefully you should have noticed that offbyone spends a lot of his spare time by actively developing this plugin, which is for sure not always a pleasure as it could be considered a moving target. If you like to speedup the developing process further simply drop him a PM and ask how you can actively support him in development.

    If that is not possible for you the very least you could do then is to go to the first post of this thread and press the 'Thanks' button (which I have seen you havn't done already).

    Please don't feel offended by my post, just read it carefully and think about. ;)

    Thanks.
     
  5. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,342
    Likes Received:
    5,058
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,549 / 38
    Home Country:
    Germany Germany
    Show System Specs
    ^ +1 and :D
     
  6. Ayres

    Ayres New Member

    Joined:
    October 5, 2009
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Still no South Park auf English? Otherwise famtastic work and many thanks for this great plugin!
     
  7. Latvian3Dman

    Latvian3Dman Portal Member

    Joined:
    May 11, 2009
    Messages:
    37
    Likes Received:
    3
    Occupation:
    computer technic
    Location:
    Riga
    Ratings:
    +3 / 0
    Home Country:
    Hello,
    first of all - Thanks a lot for this OnlineVideos plugin! :D
    I have a bit strange question: can i find somewhere old versions of this plugin? Long story why (skin-related). Of course i googled, but no luck. Maybe I asked wrong question to Google :)
    Any suggestions please? Thanks in advance!
     
  8. antgash

    antgash Portal Pro

    Joined:
    January 6, 2009
    Messages:
    55
    Likes Received:
    1
    Occupation:
    cubicle slave
    Location:
    san francisco
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    funny or die

    i've tried adding some sites to no avail. mainly i'd like to add funnyordie.com
    can someone post a quick guide, or point me to an already existing one?
    thanks in advance.
     
  9. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    Latvian3Dman: Old version can only be retreived using svn checkout.

    Ayres: Since I don't have access to it from germany southpark.com is not gonna happen until someone from a country with access decides to go for it.
     
  10. thunder

    thunder Portal Pro

    Joined:
    February 1, 2007
    Messages:
    117
    Likes Received:
    4
    Ratings:
    +8 / 0
    justin.tv ist broken any more :(
     
  11. B_J

    B_J Portal Member

    Joined:
    January 11, 2007
    Messages:
    13
    Likes Received:
    0
    Ratings:
    +0 / 0
    Maby so, dosen´t seem to be a setting at least, from what i can see.
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!