OnlineVideos 1.9.0.0 [2014/09/7] | Page 35

Discussion in 'OnlineVideos' started by offbyone, December 18, 2011.

Thread Status:
Not open for further replies.
  1. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,836
    Likes Received:
    799
    Location:
    Nuenen
    Ratings:
    +1,168 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Did you get any audio at all this time (or just 3 seconds or so).
    Could there be something wrong with your codecs?
    In any case I saw this in the log: MPUrlSourceSplitterOutputPin: ThreadProc(): pin 'Audio', result: 0x80040211
    Perhaps @georgius can help here...


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. rico123
    • Premium Supporter

    rico123 MP Donator

    Joined:
    January 1, 2015
    Messages:
    78
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +14 / 0
    Home Country:
    Germany Germany
    Show System Specs
    I can listen audio throught the whole stream, just Video stops after 3seconds :(
     
  4. georgius
    • Premium Supporter

    georgius Retired Team Member

    Joined:
    October 31, 2010
    Messages:
    1,376
    Likes Received:
    437
    Gender:
    Male
    Occupation:
    Software Architect
    Location:
    Bratislava
    Ratings:
    +668 / 0
    Home Country:
    Slovakia Slovakia
    Show System Specs
    Is there any reason why you're using Microsoft DTV-DVD Video and Audio decoders? Did you try LAV filters?
    Code (Text):
    1. [01-11 19:26:58,984] [MPMain      ] [DEBUG] MediaPortal Url Source Splitter --> Microsoft DTV-DVD Video Decoder --> Enhanced Video Renderer
    2. [01-11 19:26:59,135] [MPMain      ] [DEBUG] MediaPortal Url Source Splitter --> Microsoft DTV-DVD Audio Decoder --> MediaPortal - Audio Renderer
     
  5. rico123
    • Premium Supporter

    rico123 MP Donator

    Joined:
    January 1, 2015
    Messages:
    78
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +14 / 0
    Home Country:
    Germany Germany
    Show System Specs
    There is no reason i'm using microsoft decoders. For any other sources (tv, dvd etc.) i'm using LAV-Filters, but where can i set them as default for online videos?
     
  6. georgius
    • Premium Supporter

    georgius Retired Team Member

    Joined:
    October 31, 2010
    Messages:
    1,376
    Likes Received:
    437
    Gender:
    Male
    Occupation:
    Software Architect
    Location:
    Bratislava
    Ratings:
    +668 / 0
    Home Country:
    Slovakia Slovakia
    Show System Specs
    OnlineVideos choose codecs from Video codecs, see http://wiki.team-mediaportal.com/1_...guration/9_Codecs_and_Renderer/0_Video_Codecs.
     
    • Thank You! Thank You! x 1
  7. pur_berger
    • Super User

    pur_berger Super User

    Joined:
    May 14, 2007
    Messages:
    1,679
    Likes Received:
    183
    Gender:
    Male
    Location:
    Vienna
    Ratings:
    +270 / 1
    Home Country:
    Austria Austria
    Show System Specs
    Sorry if this is the wrong place to post this .

    is there any chance to get orf tvthek back online? It's been offline quite a while now and I'm not sure if it's even possible to get it back - also that it is possible to download the videos.
     
    • Like Like x 1
  8. rico123
    • Premium Supporter

    rico123 MP Donator

    Joined:
    January 1, 2015
    Messages:
    78
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +14 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Thanks a lot. My settings was automatic codec selection. I set it to manual, now it works pretty fine.
     
    • Like Like x 1
  9. cyb3rspy

    cyb3rspy Portal Member

    Joined:
    April 3, 2011
    Messages:
    14
    Likes Received:
    0
    Ratings:
    +1 / 0
    Home Country:
    Hey guy & gals, I seem to have an issue that has started about at week or so ago, nothing has changed on the system at all.
    I get and error message: "Error getting dynamic categories"
    now Ive done a lot of searching and turned up nothing so far and hoping someone may have an idea how the resolve it. I had worked out that I only get it when I got to YouTube WITH user & password, if I don't enter used/password then it works but then I can't watch any subscriptions/favorites, and as I said nothing at my end has changed. I can log into YouTube on pc and all seems fine, Please Help.
     
  10. badboyxx

    badboyxx Portal Pro

    Joined:
    June 15, 2012
    Messages:
    684
    Likes Received:
    53
    Gender:
    Male
    Ratings:
    +86 / 9
    Home Country:
    Germany Germany
    Show System Specs
    Yesterday I tried to create my own site with a stream but I couldn't get it to run. Can somebody give me instructions what I have to do please. I have seen a button called stream but it is greyed and can't click on it.
     
  11. TheBatfink
    • Premium Supporter

    TheBatfink MP Donator

    Joined:
    June 11, 2007
    Messages:
    1,285
    Likes Received:
    164
    Gender:
    Male
    Occupation:
    Business System Analyst
    Location:
    Nottingham
    Ratings:
    +221 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hi @offbyone I'm having this same issue. I posted here as it seemed this was the same issue, so doesn't look like it is just one person.I go into youtube site, the categories appear, but when I enter any of the categories (not just my subscriptions as per the attached log) I get the error message.

    Attached are my logs, there is something there related to the problem but doesn't mean much to me. For info, this was all working fine then I went away for a few weeks and when I got back it had stopped working. I haven't reconfigured anything that I am aware of so no idea why it has suddenly broken (I don't think it's anything I have done maybe?!)

    Does anyone have a working Youtube with the latest MePo version and the latest public OnlineVideos version?

    Thanks
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!