OnlineVideos 1.9.0.0 [2014/09/7] (1 Viewer)

Status
Not open for further replies.

Jason Pyke

Portal Pro
April 12, 2013
96
38
Home Country
Great Britain (UK) Great Britain (UK)
Not sure what was going on there, but Amazon and Sky Go are working again now.
 

BullseyeNo1

New Member
June 9, 2009
1
0
BBC iPlayer - NodataAvailable.
Getting the NodataAvailable error in BBC iPlayer on all the live channels and almost all other content. Exept content delivered over the Level3 provider link. Content delivered over Level3 provider link plays perfect.
Any solution for this in the near future?
In attached logfiles, i first tried to watch BBC1 live (failed), then a video over Akamai provider link (failed) and at last same video over Level3 provider link (sucsess).
 

Brownard

Development Group
  • Team MediaPortal
  • March 21, 2007
    2,033
    1,399
    Home Country
    United Kingdom United Kingdom
    Getting the NodataAvailable error in BBC iPlayer on all the live channels
    The live channels have been broken for a while, I just haven't had the time to try and fix them, so this is expected for now

    and almost all other content. Exept content delivered over the Level3 provider link. Content delivered over Level3 provider link plays perfect.
    I had never seen this before until tonight but it's very intermittent for me, the akamai links sometimes don't work but then do for the next attempt :confused:, the limelight and level3 links seem to work consistently though.

    Maybe @georgius wouldn't mind checking the logs for any clues...
     

    Eggert

    MP Donator
  • Premium Supporter
  • May 23, 2005
    70
    6
    Hi!

    I have some questions concerning twitch support. I don't know why but twich has been my #1 entertainment source for a few months now... :rolleyes: so I appreciate a nice embedded twitch support for MediaPortal a lot!

    Yes offbyone marked it when they changed to HLS which wasn't currently supported (I guess it still isn't if you don't use the newest url splitter + iptv filter). I tend to delete out all sites in MePo/OV config I don't use so I just went back to the plugin config via MePo config and added the site back using the global repository option. Then it's there and available when you fire MePo back up? I didn't have to configure anything else..

    I just read that with the new url splitter it should work again. I removed all channels and put twitch back into the list. Twitch now appeares within my MP onlinevideo section but there is nothing in it I can choose from - just an empty list even after updating.

    I am using MP 1.8.0, OnlineVideos 1.9.0.0 and MPUrlSourceSplitter 1.0.0.3312.
    What did I miss here?

    @offbyone What would be really cool is the ability to login and see favourites etc. like youtube (y) I rarely just scan random streams, usually specific youtubers streams I watch. Also there is non-live content on Twitch which isn't viewable in the site I think yes?

    I'd love to see some definable favourites channels within twitch as well.
    I wish I could support this with any coding skill but unfortunately I can only support by donating. :confused:

    Best regards
    Eggert
     

    yoavain

    Extension Dev
  • Premium Supporter
  • May 24, 2009
    427
    467
    44
    Home Country
    Israel Israel
    HI,

    I've tried watching one of the latest episodes of Southpark and while first part is in the requested resolution (highest available) the second part seems to start in a very low resolution
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,160
    2,407
    Nuenen
    Home Country
    Netherlands Netherlands
    HI,

    I've tried watching one of the latest episodes of Southpark and while first part is in the requested resolution (highest available) the second part seems to start in a very low resolution

    That's a know issue, where the second part isn't available in the same resolution as chosen for the first part
     

    Airw0lf

    Portal Pro
    April 19, 2008
    77
    3
    Home Country
    New Zealand New Zealand
    Am I crazy or is OnlineVideos no longer available via the extension installer? I am using v1.9.0 and when making a fresh install I could not find it. I have refreshed the update info a couple of times and no luck.
     

    RicoHTPC

    MP Donator
  • Premium Supporter
  • February 4, 2011
    1,441
    172
    Cuxhaven
    Home Country
    Germany Germany
    Your not crazy.
    It has been that way for a while now.
     

    Airw0lf

    Portal Pro
    April 19, 2008
    77
    3
    Home Country
    New Zealand New Zealand
    Your not crazy.
    It has been that way for a while now.

    OK thanks. I've gone and manually installed the latest version now.

    In refamiliarising myself with the plugin, I was wondering what OnlineVideos.WebAutomation.BrowserHost.exe does. Do I need to unblock it in my firewall?
     
    Status
    Not open for further replies.

    Users who are viewing this thread

    Similar threads

    • Sticky
    Great work and release!! Contrats to all involved developers :):D I installed MP1 initially, but didn’t get along with it. Many things were not intuitive, too frumpy and the gui had hardcoded dependencies to plug-ins, some buttons didn’t work even without a note due to that. Same for player controls, why do I see always play and pause...
    Great work and release!! Contrats to all involved developers :):D I installed MP1 initially, but didn’t get along with it. Many...
    We are proud to present MediaPortal 2.4 MediaPortal 2.4 is a full-blown media center software that addresses most common user...
    Replies
    4
    Views
    626
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose compatibility with almost every new version. And new skins are too 'fancy' for my taste. I use a customized version of the default wide skin with only Videos and TV in the main menu. I use mediaportal for recording...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    Replies
    0
    Views
    207
    https://issues.team-mediaportal.com/browse/MP1-5078 and added to the next release of MediaPortal
    https://issues.team-mediaportal.com/browse/MP1-5078 and added to the next release of MediaPortal
    Hi there, Every now and then, when playing a video no image is rendered. The audio plays fine, but the screen stays black. Not...
    Replies
    49
    Views
    4K
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the next release. We allocate about one month for Pre Release testing. In that time we will only fix bugs, after which comes the final release! Highlights of this release Bugfixes: [MP1-5081] - WatchDog...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    0
    Views
    736
    • Sticky
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch Mediaportal log to Debug level [MP1-5082] - Error when MP restart [MP1-5086] - XMLTV Import error - An item with the same key has already been added. Since Pre-Release : [MP1-5089] - MpurlSourceSplitter...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    Replies
    0
    Views
    864
    Top Bottom