OnlineVideos 1.9.0.0 [2014/09/7] (1 Viewer)

Status
Not open for further replies.

Airw0lf

Portal Pro
April 19, 2008
77
3
Home Country
New Zealand New Zealand
The NFL has now got an official youtube channel: https://www.youtube.com/nfl. How can I add this to OnlineVideos so that I can just browse all the videos without serarching for them manually?
 

Quarter

MP Donator
  • Premium Supporter
  • June 21, 2010
    722
    138
    Queenstown
    Home Country
    New Zealand New Zealand
    Hi @offbyone I'm having this same issue. I posted here as it seemed this was the same issue, so doesn't look like it is just one person.I go into youtube site, the categories appear, but when I enter any of the categories (not just my subscriptions as per the attached log) I get the error message.

    Attached are my logs, there is something there related to the problem but doesn't mean much to me. For info, this was all working fine then I went away for a few weeks and when I got back it had stopped working. I haven't reconfigured anything that I am aware of so no idea why it has suddenly broken (I don't think it's anything I have done maybe?!)

    Does anyone have a working Youtube with the latest MePo version and the latest public OnlineVideos version?

    Thanks


    I have it working with my account, I did have this trouble but it was just my credentials were incorrect. You won't know they are wrong until you try to enter the my subscriptions category.
     

    TheBatfink

    MP Donator
  • Premium Supporter
  • June 11, 2007
    1,288
    221
    Nottingham
    Home Country
    United Kingdom United Kingdom
    When I enter mysubscriptions I get the same error retrieving dynamic catagories. But thanks I'll try to enter my login again.
     

    TheBatfink

    MP Donator
  • Premium Supporter
  • June 11, 2007
    1,288
    221
    Nottingham
    Home Country
    United Kingdom United Kingdom
    So I tried re-entering my login details but still get those errors. My subscriptions = Error getting dynamic categories and everything else seems = Error getting category videos. I even tried deleting the site and reimporting from the repo and it's still the same as attached. Tried also changing locale option. Retried with firewall disabled in case that was blocking it, no dice. Confirmed I can view youtube in a browser on the machine OK..

    Guess next step is reinstall onlinevideos but it is working fine with other sites (Amazon, Sky GO, Gametrailers, ITunes Trailers etc.).
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,160
    2,407
    Nuenen
    Home Country
    Netherlands Netherlands
    Good question. Just checked and it doesn't seem to use files (at least I can't find any such files opened by mediaportal) to cache videos.
    How it *is* done, I don't know. perhaps @georgius can explain?
     

    powermarcel10

    Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    33
    Groningen
    Home Country
    Netherlands Netherlands
    Hi guys,

    I want to report some strange behavior that is there for as long as I can remember.

    Normally, when you are somewhere in MediaPortal and you press the homebutton (H on the keyboard) you will go back to basic or classichome, whatever you have defined. But only in OnlineVideos, it will bring you back to the previous menu, so it's working as the Esc button. Is this something that can be fixed maybe? :) No big thing, but I like to have the option to spring back to basichome with just a single push on the button.

    Cheers,
    Marcel
     
    Status
    Not open for further replies.

    Users who are viewing this thread

    Similar threads

    • Sticky
    Great work and release!! Contrats to all involved developers :):D I installed MP1 initially, but didn’t get along with it. Many things were not intuitive, too frumpy and the gui had hardcoded dependencies to plug-ins, some buttons didn’t work even without a note due to that. Same for player controls, why do I see always play and pause...
    Great work and release!! Contrats to all involved developers :):D I installed MP1 initially, but didn’t get along with it. Many...
    We are proud to present MediaPortal 2.4 MediaPortal 2.4 is a full-blown media center software that addresses most common user...
    Replies
    4
    Views
    626
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose compatibility with almost every new version. And new skins are too 'fancy' for my taste. I use a customized version of the default wide skin with only Videos and TV in the main menu. I use mediaportal for recording...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    Replies
    0
    Views
    207
    https://issues.team-mediaportal.com/browse/MP1-5078 and added to the next release of MediaPortal
    https://issues.team-mediaportal.com/browse/MP1-5078 and added to the next release of MediaPortal
    Hi there, Every now and then, when playing a video no image is rendered. The audio plays fine, but the screen stays black. Not...
    Replies
    49
    Views
    4K
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the next release. We allocate about one month for Pre Release testing. In that time we will only fix bugs, after which comes the final release! Highlights of this release Bugfixes: [MP1-5081] - WatchDog...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    0
    Views
    736
    • Sticky
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch Mediaportal log to Debug level [MP1-5082] - Error when MP restart [MP1-5086] - XMLTV Import error - An item with the same key has already been added. Since Pre-Release : [MP1-5089] - MpurlSourceSplitter...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    Replies
    0
    Views
    864
    Top Bottom