OnlineVideos 1.9.0.0 [2014/09/7] (1 Viewer)

Status
Not open for further replies.

Eggert

MP Donator
  • Premium Supporter
  • May 23, 2005
    70
    6
    I am using MP 1.8.0, OnlineVideos 1.9.0.0 and MPUrlSourceSplitter 1.0.0.3312.
    What did I miss here?

    Okay, I replaced the MPUrlSourceSplitter 1.0.0.3312 with the MediaPortal IPTV filter and url source splitter 2.1.4.5454 - now I can see the Twitch channels and videos within OnlineVideos.
    But I cannot play them because it gives out the "no URL" error. I read the FAQ and installed the latest SAF V6 codec pack but it still doesn't work for me.
    Tried it on two different PCs.

    Does anybody have some suggestions?

    Thanks in advance!
    Eggert
     

    Ministerk

    Super User
  • Team MediaPortal
  • Super User
  • November 28, 2007
    970
    826
    Uppsala
    Home Country
    Sweden Sweden
    Your not crazy.
    It has been that way for a while now.

    OK thanks. I've gone and manually installed the latest version now.

    In refamiliarising myself with the plugin, I was wondering what OnlineVideos.WebAutomation.BrowserHost.exe does. Do I need to unblock it in my firewall?

    The BrowserHost is used by some sites (e.g. Netflix, Amazon Prime, 4OD and Viaplay) where the content is DRM protected (e.g. using silverlight or widevine). If you have to unblock it in firewall it depends on your configuration of course, but if you plan to use any of the Browser Player sites BrowserHost needs access to internet.
     

    harryzwo

    Portal Pro
    July 25, 2006
    793
    85
    Home Country
    Germany Germany
    I tried to play a MusikVideo from 3SAT, but get this Errormessage 'DemuxerNotCreatedAllDataReceived'. The files are .MOV.
     

    rico123

    MP Donator
  • Premium Supporter
  • January 1, 2015
    78
    15
    Home Country
    Germany Germany
    I have a problem playing videos from WDR. The videos are starting like expected, but after about 5s just the videostream stops but audio still goes on like normal. This problem is the same for Rockpalast (that is also hostet by WDR). I'm not sure if that's a problem with the plugin or with my MP configuration. Any other sources i use (ARD, ZDF, MDR...) working very well. Maybe someone here can help me solving that problem.
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,160
    2,407
    Nuenen
    Home Country
    Netherlands Netherlands
    Hm. seems to work fine here. perhaps posting the onlinevideos.log and mpurlsourcesplitter.log could help? Please delete them before you start testing, that way, there's no old stuff in there
     

    rico123

    MP Donator
  • Premium Supporter
  • January 1, 2015
    78
    15
    Home Country
    Germany Germany
    I tried to play a stream from Rockpalast. Same proplem like i posted before. Here are the logs. Hope that helps.
     
    Status
    Not open for further replies.

    Users who are viewing this thread

    Similar threads

    • Sticky
    Great work and release!! Contrats to all involved developers :):D I installed MP1 initially, but didn’t get along with it. Many things were not intuitive, too frumpy and the gui had hardcoded dependencies to plug-ins, some buttons didn’t work even without a note due to that. Same for player controls, why do I see always play and pause...
    Great work and release!! Contrats to all involved developers :):D I installed MP1 initially, but didn’t get along with it. Many...
    We are proud to present MediaPortal 2.4 MediaPortal 2.4 is a full-blown media center software that addresses most common user...
    Replies
    4
    Views
    626
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose compatibility with almost every new version. And new skins are too 'fancy' for my taste. I use a customized version of the default wide skin with only Videos and TV in the main menu. I use mediaportal for recording...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    Replies
    0
    Views
    207
    https://issues.team-mediaportal.com/browse/MP1-5078 and added to the next release of MediaPortal
    https://issues.team-mediaportal.com/browse/MP1-5078 and added to the next release of MediaPortal
    Hi there, Every now and then, when playing a video no image is rendered. The audio plays fine, but the screen stays black. Not...
    Replies
    49
    Views
    4K
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the next release. We allocate about one month for Pre Release testing. In that time we will only fix bugs, after which comes the final release! Highlights of this release Bugfixes: [MP1-5081] - WatchDog...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    0
    Views
    736
    • Sticky
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch Mediaportal log to Debug level [MP1-5082] - Error when MP restart [MP1-5086] - XMLTV Import error - An item with the same key has already been added. Since Pre-Release : [MP1-5089] - MpurlSourceSplitter...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    Replies
    0
    Views
    864
    Top Bottom