Our new forum is now online! | Page 13

Discussion in 'Page- und Forumsfeedback' started by diskeeper, February 13, 2012.

  1. high
    • Team MediaPortal
    • IT-Admin

    high Administrator

    Joined:
    August 31, 2004
    Messages:
    4,721
    Likes Received:
    3,077
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,783 / 6
    Home Country:
    Germany Germany
    Show System Specs
    Das Plugin war eigentlich erst fürs Wochenend-Update vorgesehen aber weil Du immer so nett fragst: ;)
    https://forum.team-mediaportal.com/attachments/mine
    My Attachments  MediaPortal Forum - Google Chrome_2012-03-14_01-31-44.png


     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. diskeeper

    diskeeper Portal Pro

    Joined:
    January 5, 2007
    Messages:
    6,109
    Likes Received:
    400
    Gender:
    Male
    Location:
    Dortmund
    Ratings:
    +417 / 0
    Home Country:
    Germany Germany
    Show System Specs
    sehr schön,
    dann sach ich mal nett, danke.:)
     
    • Like Like x 1
  4. diskeeper

    diskeeper Portal Pro

    Joined:
    January 5, 2007
    Messages:
    6,109
    Likes Received:
    400
    Gender:
    Male
    Location:
    Dortmund
    Ratings:
    +417 / 0
    Home Country:
    Germany Germany
    Show System Specs
  5. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,346
    Likes Received:
    466
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +841 / 11
    Home Country:
    Germany Germany
    Show System Specs
    habe da auch ein kleines problemchen.
    IE 9 auf win7:
    beim "schnellen" (bearbeiten button) editieren eines beitrages reagiert des öfteren das beitrag fenster nicht.
    bei click auf button "weitere einstellungen" <- (sollte eigendlich "volles editieren" bzw. "erweitertes bearbeiten" heissen ;)) funktioniert dann alles !
     
  6. Schicksal

    Schicksal Portal Pro

    Joined:
    February 7, 2010
    Messages:
    800
    Likes Received:
    24
    Gender:
    Male
    Occupation:
    graphic
    Ratings:
    +29 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Ehm, eine Frage.
    Muss ich mittlerweile Donaten, damit meine Abos im Forum wieder funktionieren?

    -----edit-----
    ahso, die heißen nicht mehr Abonnements, sondern beobachtete Themen oder so. Was sind denn Abonnements?
     
  7. high
    • Team MediaPortal
    • IT-Admin

    high Administrator

    Joined:
    August 31, 2004
    Messages:
    4,721
    Likes Received:
    3,077
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,783 / 6
    Home Country:
    Germany Germany
    Show System Specs
    theoretisch lassen sich damit mehrere käufliche Userlevel realisieren, z.B. Zugang zu einem bestimmten Forum gegen regelmäßige Zahlung.
    Wir nutzen das aber nur um Spendern ein paar mehr Annehmlichkeiten (Zugang zu Area51, Werbefreiheit usw.) freizuschalten. Der Status "Donator" ist damit das einzig mögliche "Abonnement".
     
  8. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,346
    Likes Received:
    466
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +841 / 11
    Home Country:
    Germany Germany
    Show System Specs
    @ high

    danke für das feedback bzgl. meines problems, einen beitrag vorher ;)
     
  9. high
    • Team MediaPortal
    • IT-Admin

    high Administrator

    Joined:
    August 31, 2004
    Messages:
    4,721
    Likes Received:
    3,077
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,783 / 6
    Home Country:
    Germany Germany
    Show System Specs
    Dein Problem ist als Browserfehler im Xenforo-Bugforum klassifiziert und betrifft wohl nur den IE9 und das Edit-Overlay. Workaround wäre (im Moment) a) anderer Browser, b) "Weitere Einstellungen" oder c) warten, nach einiger Zeit fängt sich der IE9 scheinbar wieder.
     
  10. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,346
    Likes Received:
    466
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +841 / 11
    Home Country:
    Germany Germany
    Show System Specs
    aha - thanks for the feedback.!
    somit weiß ich bescheid !
     
  11. Helios61
    • Team MediaPortal

    Helios61 Retired Team Member

    Joined:
    January 30, 2008
    Messages:
    4,587
    Likes Received:
    584
    Gender:
    Male
    Location:
    NRW
    Ratings:
    +897 / 4
    Home Country:
    Germany Germany
    Show System Specs
    Hallo high!

    Bei der alten Forum Software gab es die Option "druckbare Version des Themas anzeigen" (oder ähnlich)! Gibts bei Xenforo etwas vergleichbares und wo hat sich diese Option dann versteckt?

    Gruß
    Helios
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!