problem install MP 1.3 final (1 Viewer)

benoit77

Portal Pro
January 21, 2008
675
8
Doue
Home Country
France France
hello,
i have this message (picture) when can i install the new mediaportal 1.3

what the solution?
thanks
 

Attachments

  • Sans titre.jpg
    Sans titre.jpg
    415.9 KB

Vasilich

Portal Pro
August 30, 2009
3,394
1,170
Germany, Mayence
Home Country
Russian Federation Russian Federation
pls post the content of the folders "c:\ProgramData\Team MediaPortal\MediaPortal TV Server\log\" and "c:\ProgramData\Team MediaPortal\MediaPortal\log\"
 

Vasilich

Portal Pro
August 30, 2009
3,394
1,170
Germany, Mayence
Home Country
Russian Federation Russian Federation
1.
Error: System.InvalidOperationException: Impossible de démarrer le service TVService sur l'ordinateur '.'. ---> System.ComponentModel.Win32Exception: Le service ou le groupe de dépendance n’a pas pu démarrer
so it seems that TVService cannot start because it depends on MSSQL or MySQL service which isn't running.
2. You have a lot of old plugins that are incompatible with MP1.3. Please backup your settings and try to do clean install of MP1.3
 

Users who are viewing this thread

Similar threads

Good. I am pleased that that is now working for you. :) If you have ever looked at MP debug log files, you may have noticed that apparent errors are not rare, but these are "errors" that do not affect the functioning of the product. (It is not desirable to have these errors in the log file, as it misleads users, testers, and...
Good. I am pleased that that is now working for you. :) If you have ever looked at MP debug log files, you may have noticed that...
Hi, I am reinstalling MediaPortal 1.13 on a new W10 64Bit computer. In need to use this old version because of TVWishlist. So my...
Replies
10
Views
1K
Judging by the source code, 1.20 has DB version 61, and 1.33 has DB version 62. That is, one column has been added: symbolRateMultiplier
Judging by the source code, 1.20 has DB version 61, and 1.33 has DB version 62. That is, one column has been added...
Hi I have a TV server 1.12 on a dedicated box, utilizing 2 DVB-C cards and newcs. I want to keep that installation. However one of...
Replies
9
Views
568
I've done a few MP1 installs in the past and haven't had a problem, so I didn't expect one today. I just purchased a mini PC with Win11 installed. I downloaded and tried installing Mediaportal 1. I chose single click standard installation with no TV. It started working on things and I wasn't paying terribly close attention, but...
I've done a few MP1 installs in the past and haven't had a problem, so I didn't expect one today. I just purchased a mini PC with...
I've done a few MP1 installs in the past and haven't had a problem, so I didn't expect one today. I just purchased a mini PC with...
Replies
0
Views
344
I have not seen that one but it is possible that after installing the 1.32 x86 version that I scanned and tested TV before installing the x64, but not sure it that would make any difference! I am currently testing an improved version but at this point it is still not clear how or when a fixed x64 version will be available.
I have not seen that one but it is possible that after installing the 1.32 x86 version that I scanned and tested TV before...
Windows 11 23h2 1) MP 1.32 Final x64 Fresh install does not work and fails during the install "MySQL Start Service Exception". The...
Replies
13
Views
3K
Once I get back home, I'll try that. Thanks!
Once I get back home, I'll try that. Thanks!
My mini computer HTPC was doing a fine job running mediaportal, but the internal fan is starting to get very loud. I'd like to...
Replies
11
Views
897
Top Bottom