[other] - Problems with dropping frames with EVR | Page 51

Discussion in 'MediaPortal 1.1.0 BETA 1' started by MPUserFromGER, December 6, 2009.

  1. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    AW: Problems with dropping frames with EVR

    tourettes
    never :) i just wanted to test too - but can't replace the core.dll due to my other changes :) sorry - just wanted to ask.

    But the idea with the keys is a good one :) no need for a hotel :)


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. OnkelChris
    • Team MediaPortal

    OnkelChris Retired Team Member

    Joined:
    October 17, 2007
    Messages:
    764
    Likes Received:
    59
    Ratings:
    +59 / 0
    Home Country:
    Germany Germany
    AW: Re: AW: Problems with dropping frames with EVR

    +1

    :p

    EDIT:

    did some tests on my ATOM 330 ION with the "new" core.dll... didn't change anything... will do some longterm tests, but I think it won't change anything...
     
  4. Thor2605
    • Premium Supporter

    Thor2605 MP Donator

    Joined:
    April 2, 2009
    Messages:
    1,640
    Likes Received:
    92
    Gender:
    Male
    Ratings:
    +105 / 0
    Home Country:
    Germany Germany
    AW: Problems with dropping frames with EVR

    With RC1 and Cat 10.2 if have horribly much dropped Frames and sync-glitches!

    If I downgrade to Cat 9.8, this error is a little bit better!

    Could it be, that there is an error in 1.1 RC1?
     
  5. OnkelChris
    • Team MediaPortal

    OnkelChris Retired Team Member

    Joined:
    October 17, 2007
    Messages:
    764
    Likes Received:
    59
    Ratings:
    +59 / 0
    Home Country:
    Germany Germany
    AW: Problems with dropping frames with EVR

    :D tourettes :D

    great news in roadmap :) will test as soon as possible
     
  6. mironicus

    mironicus Portal Pro

    Joined:
    March 9, 2008
    Messages:
    687
    Likes Received:
    43
    Ratings:
    +46 / 1
    AW: Problems with dropping frames with EVR

    tourettes

    Tested the latest build with the fix. Unfortunately the screen remains black in Full screen mode (only SD-TV, not HDTV). If I go to the home screen the TV screen is visible in the little window, also if I go to the LiveTV Mode (SD-TV and HDTV). Strange...

    EDIT: Also if I just play any normal videos I only get a black screen in Full screen mode - if I go back to the home screen I see the video playing in the little window.

    SVN 25146 works fine (without the new changes).
     
  7. OnkelChris
    • Team MediaPortal

    OnkelChris Retired Team Member

    Joined:
    October 17, 2007
    Messages:
    764
    Likes Received:
    59
    Ratings:
    +59 / 0
    Home Country:
    Germany Germany
    AW: Problems with dropping frames with EVR

    ok... tested the SVN 25148 :)

    for my Atom 330 ION it helped a bit. Quick tests resulted in better performance through all samples. Only one sample is not as smooth as in 1.0.2. But hey, it's an Atom with a fancy GUI and FullHD :)
     
  8. OnkelChris
    • Team MediaPortal

    OnkelChris Retired Team Member

    Joined:
    October 17, 2007
    Messages:
    764
    Likes Received:
    59
    Ratings:
    +59 / 0
    Home Country:
    Germany Germany
    AW: Problems with dropping frames with EVR

    seems to work better without overclocking. :D

    now we just need to drop xp/vista evr support (just kidding)
     
  9. erikture
    • Premium Supporter

    erikture MP Donator

    Joined:
    March 26, 2008
    Messages:
    87
    Likes Received:
    5
    Ratings:
    +5 / 0
    Home Country:
    Sweden Sweden
    Hello!

    I have installed SVN 25149 on both a ATI and a NVIDIA computer.
    The result is the same. I can hear the sound but I can not see any picture, both TV and Movie.
    I have provided the logs for my laptop with the ATI graphics card.

    /Erik
     
  10. OnkelChris
    • Team MediaPortal

    OnkelChris Retired Team Member

    Joined:
    October 17, 2007
    Messages:
    764
    Likes Received:
    59
    Ratings:
    +59 / 0
    Home Country:
    Germany Germany
    AW: Problems with dropping frames with EVR

    try Haali Splitter
     
  11. romuz
    • Team MediaPortal

    romuz Retired Team Member

    Joined:
    July 26, 2008
    Messages:
    1,045
    Likes Received:
    125
    Location:
    Moskau
    Ratings:
    +126 / 0
    Home Country:
    Russian Federation Russian Federation
    I have installed SVN 25149
    All (TV and video) working very good
    Thanks for all your work:D

    strange thing...
    im looked to shift! stats
    when on sd tv channel interlaced and on fast scenes fps 50 but on slow it drops to 25 its normal or not?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!