Remote IR Hauppauge (1 Viewer)

PaoloR

Portal Member
October 14, 2012
6
1
33
Home Country
Italy Italy
Hi all.
My Mediaportal doesn't recognize the installed driver for IR remote of Hauppauge WIN TV.
It says to me: download the CD and use WINXP SP2.
I have installed MP on a PC Windows 7 Pro SP1.
Thanks.
 

DaGrizzly

Portal Member
October 24, 2012
25
1
Home Country
Germany Germany
Hi.
Here is what I did : (from the german forum part)

1. Install Driver + WinTV (just if you have installed WinTV the remote will be recognized as MCE Remote )
2. exit the task "IR.exe "
3. remove "IR.exe" from the autostart
4. In MePo Configuration -> Remote -> Microsoft MCE -> Use Microsoft MCE Remote (check the box)


My System:
Windows 8 Pro 32 bit
MePo 1.2.3
Hauppauge HVR-5500
 
Last edited:

PaoloR

Portal Member
October 14, 2012
6
1
33
Home Country
Italy Italy
Thanks for your reply.
I've tried, but my remote doesn't work.
I attach a picture for my remote Hauppauge: the Microstf MCE is very different and I can't use it.
My Hauppauge is WinTV Ministick.
 

Attachments

  • DSC_0001.JPG
    DSC_0001.JPG
    3.3 MB

erichzann

MP Donator
  • Premium Supporter
  • October 25, 2011
    244
    34
    Oxford
    Home Country
    United Kingdom United Kingdom
    Hi Paolor,

    1. Uninstall WinTV if you have that installed.
    2. Download and unzip the attached file.
    3. Run IR32_27244.exe
    4. Open mp config and select Remote > Hauppauge > tick 'Use Hauppauge Remote' check box
     

    Attachments

    • ir32_27244.zip
      402.5 KB
    Last edited:

    erichzann

    MP Donator
  • Premium Supporter
  • October 25, 2011
    244
    34
    Oxford
    Home Country
    United Kingdom United Kingdom
    You should also be able to remove "IR.exe" from the autostart as DaGrizzly mentioned above, and it keep working. This can sometimes cause problems if it is running as well.
     

    Users who are viewing this thread

    Similar threads

    The layout of remotes does vary from one model/brand to another. I too find that some layouts are better than others. Generally, I prefer the buttons that I use most-frequently to be positioned near the center of the remote, which is not the case with that particular Dell remote. :( Battery life is often a problem. A remote that I...
    The layout of remotes does vary from one model/brand to another. I too find that some layouts are better than others. Generally, I...
    In Dec 2020: I purchased 2 remotes for my new HTPC install, eg: HP USB MCE IR RC6 Wireless Receiver and TSGH-IR02 Windows Media...
    Replies
    16
    Views
    2K
    The problem with MP 1.32 was that the TV Server component was still 32-bit, even when you installed the 64-bit version of the MP client. MP 1.33 will have 32-bit and 64-bit versions of both the MP client and TV Server. My understanding is that it will not be possible to perform an upgrade install from a 64-bit client + 32-bit TV...
    The problem with MP 1.32 was that the TV Server component was still 32-bit, even when you installed the 64-bit version of the MP...
    This is on a windows 11 latest rev OS: This particular component has been very frustrating. I'm a new potential user, trying to...
    Replies
    7
    Views
    493
    I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote," which I do not have)? Device Manager lists Microsoft eHome Infrared Transceiver as working. I find the MP2 documentation quite confusing as to whether a plugin is needed or whether MP2 is supposed to work...
    I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote,"...
    I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote,"...
    Replies
    0
    Views
    733
    Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
    Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
    hi, I'm setting up a new computer and have installed MP 1.3.2 after a few goes and getting all the prereqs installed, I was...
    Replies
    3
    Views
    655
    I think I've solved the remote button issue, there was an unknown driver in Device Manager which I discovered was the Serial IO GPIO driver. Installing that appears to have solved the remote problem. Who knew? Thanks to all who contributed to my solution.
    I think I've solved the remote button issue, there was an unknown driver in Device Manager which I discovered was the Serial IO...
    I just upgraded my HTPC to a 12th gen Core i5 CPU and Windows 11 running MP 1.30 (Ukraine). It works well except for two minor...
    Replies
    7
    Views
    1K
    Top Bottom