Searching for good Graphic Card (1 Viewer)

Parn

Portal Member
November 17, 2005
28
1
39
Darmstadt
Home Country
Germany Germany
Hello

I'm searching for a good grahic to connect a TV.
Somebody told me that the Matrox Cards are good for this but I would like to have more ideas and positive experiences.

What are you using?
 

Smirnuff

Portal Pro
December 7, 2004
630
3
United Kingdom
You've been misinformed. The G range aren't up to providing a decent user experience. Whilst the Parhelia is a good card its DX9 support is not great, this applies to the P650 and P750 also.

As a starting point the FX5200 from Nvidia makes an excellent choice for MP, as do ATI's Radeon 9600. These cards, and anything later than these will also allow you to enjoy MP to its fullest.

The Nvidia 6200 and 6600 can be considered perfect cards for use with MP.
 

jdiffend

Portal Pro
January 9, 2005
98
0
The Radeon 9550 cards do just fine for MP and supposedly overclock well to provide speed close to that of a 9600. They are also available with passive cooling.
 

talos

Portal Pro
August 24, 2004
53
0
UK
I've just bought myself a Connect3D X800 GTO (PCI Express). This is a fantastic card if you play games on your media center. The price is mid range, but the specs are high and they are great overclockers. You can even up the number of pixel pipelines from 12 to 16 using the mod listed below (which I did successfully, but you do it at your own risk). My TV card is a Hauppauge PVR 350 which is fine.

http://www.techpowerup.com/articles/overclocking/vidcard/127
 

Users who are viewing this thread

Similar threads

MP1 MP2 IPTV in New Zealand DE
that will only work if the username+password is in the m3u8 url. I have one like that and it works pretty ok
that will only work if the username+password is in the m3u8 url. I have one like that and it works pretty ok
I would love to get IPTV working on my Mediaportal. I have the TV server and three clients working great, but a recent power supply...
Replies
8
Views
1K
Hi, my answers to your questions: I use MariaDB 10.5 and Mediaportal 1.33 x86 as a user, not an administrator. MP. When I start Mediaportal, no TV service appears to have started. If I start Mediaportal as administrator everything is ok. Starting the TV service separately is only possible as an administrator. If I then start...
Hi, my answers to your questions: I use MariaDB 10.5 and Mediaportal 1.33 x86 as a user, not an administrator. MP. When I start...
I updated to 1.33 today and I thought everything went smoothly except on restarting MediaPortal requests me to specify the IP...
Replies
14
Views
556
MP1 MP2 Internet required? DE
Same applies to MediaPortal 1 ;)
Same applies to MediaPortal 1 ;)
Hello, I've been searching for a media server for my home entertainment system for a couple of years. I have changed server...
Replies
2
Views
1K
All sorted now with images attached as above. The problem attaching the images was the dugh brain user as well as the image size being too big
All sorted now with images attached as above. The problem attaching the images was the dugh brain user as well as the image size...
I have just updated my mobo and installed Win 10. I then imported all my old settings that were working ok on my old Win 7 system...
Replies
14
Views
730
It's working after some hours search: the Auto3D plugin which I haven't used for years was corrupting the start of the TV live stream from server to MP. If anyone has a similar problem - disable all old plugins and then enable one after another :-)
It's working after some hours search: the Auto3D plugin which I haven't used for years was corrupting the start of the TV live...
After using MP for more than 10 years with regularly updates - this is the first time that after an update MP is not working...
Replies
3
Views
1K
Top Bottom