[Skin release] SimpleMP Beta 4 (MP 0.2.3.0) (1 Viewer)

fo0d

Portal Pro
April 21, 2007
80
8
gunleik
It works fine for me.
I have attached my mytvFullScreen.xml for you to test mine and i haven't changed anything its just the latest updated one from mikael.
I've tried this with same result. I used a text comparer and your xml-file was the same as i used.
In case there is some misunderstanding of my problem; when clicking skip back and forward in timeshifted TV i don't see the -15sec -30sec and so on - the skipping occur, but I can't see for how long period i choose. For recorded TV and video it works fine.

I'm running MP 2.3.0 - and installed the SimpleMP-Beta-4.636 and I've installed the xml-updates found in this thread.
I have attached the screen shot of when i am watching timeshifted tv and i press the right arrow key on my keyboard 3 times and the text shows up fine for me.
 

Attachments

gunleik

Portal Member
January 1, 2007
14
1
Skien
Norway Norway
gunleik
It works fine for me.
I have attached my mytvFullScreen.xml for you to test mine and i haven't changed anything its just the latest updated one from mikael.
I've tried this with same result. I used a text comparer and your xml-file was the same as i used.
In case there is some misunderstanding of my problem; when clicking skip back and forward in timeshifted TV i don't see the -15sec -30sec and so on - the skipping occur, but I can't see for how long period i choose. For recorded TV and video it works fine.

I'm running MP 2.3.0 - and installed the SimpleMP-Beta-4.636 and I've installed the xml-updates found in this thread.
I have attached the screen shot of when i am watching timeshifted tv and i press the right arrow key on my keyboard 3 times and the text shows up fine for me.
Yes, this "+ 3 min" is exactly what i'm missing :confused:
If I go back to the BlueTwo skin it works, so I'm very confused. If anyone else have the same problem please tell so we can compare configs or something.
 

fo0d

Portal Pro
April 21, 2007
80
8
Have you tried deleting the skin cache? its located in
C:\Program Files\Team MediaPortal\MediaPortal\Cache
in the default install and just delete the "SimpleMP Beta 4" folder
 

gunleik

Portal Member
January 1, 2007
14
1
Skien
Norway Norway
Have you tried deleting the skin cache? its located in
C:\Program Files\Team MediaPortal\MediaPortal\Cache
in the default install and just delete the "SimpleMP Beta 4" folder
Tried it before, but couldn't remember if it was after updating all the xml-files to the newest. So i tried it again, but with no difference.
 

mikael

Retired Team Member
  • Premium Supporter
  • April 30, 2005
    558
    94
    35
    Stockholm, Sweden
    Me and fo0d are working on some new xml files, hope this will solve your issues. I hope they will be finished this week. My sparetime is kind of limited right now, and most of the time goes into MP2 design UI development. Hope you all understand.
     

    rooster1976

    New Member
    January 23, 2008
    3
    0
    I seem to have a problem on the basic home page. When using the arrow keys to make a selection, the selection doesn't wrap (i.e. if I make the highlight panel go off the screen to the right or left, it doesn't wrap back around, it simply disappears).

    The basic 'music' sub-menu seems to wrap just fine, it's just the main basic home menu.
     

    mikael

    Retired Team Member
  • Premium Supporter
  • April 30, 2005
    558
    94
    35
    Stockholm, Sweden
    I seem to have a problem on the basic home page. When using the arrow keys to make a selection, the selection doesn't wrap (i.e. if I make the highlight panel go off the screen to the right or left, it doesn't wrap back around, it simply disappears).

    The basic 'music' sub-menu seems to wrap just fine, it's just the main basic home menu.
    Hi rooster1976, have you tried the new basic home xml file found earlier in this thread?

    https://forum.team-mediaportal.com/skin_release_simplemp_beta_4_mp_0-t14357p18.html#177
     

    rooster1976

    New Member
    January 23, 2008
    3
    0
    I went to that link you mentioned above nd downloaded the files. I also cleared out my cache in program files/team mediaportal/etc, and still the wrapping didn't work on the basic home page.

    I've got a screenshot that I can mail to you if you like ?

    I think this skin is great, I just really need to get this basic home working as this is the main page my family likes to start from.
     

    fo0d

    Portal Pro
    April 21, 2007
    80
    8
    I went to that link you mentioned above nd downloaded the files. I also cleared out my cache in program files/team mediaportal/etc, and still the wrapping didn't work on the basic home page.

    I've got a screenshot that I can mail to you if you like ?

    I think this skin is great, I just really need to get this basic home working as this is the main page my family likes to start from.
    The warping that you mention works fine for me on the basic home screen.
    I can attach my BasicHome.xml if you want but i dont think it will change anything.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Rob Hexenmeister Quick question - skinning MyPics General Support 0
    S Touchscreen skin? MediaPortal 1 Talk 6
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    joecrow MultiShortcut Plugin (Uavailable) in DWHD skin General Support 58
    V Skin With Menu Editor MediaPortal 1 Skins 13
    wizard123 New Skin Template ? MediaPortal 2 8
    Rob Hexenmeister [solved] Latest Media Handler - skinning buttons Fanart Handler 19
    CyberSimian [solved] MP1-4976 Built-in skin variables for current date MediaPortal 1 8
    Mr6686 [solved] Titan skin broken since update to 1.23 Installation, configuration support 6
    doskabouter Skin question Skins and Plugins Installer (MPEI) 1
    Y Titan Skin unter 1.23 nicht mehr so schön Allgemeines Supportforum 1
    framug 1.22.0 BasicHome Editor settings for DefaultWide HD skin not kept when update 1.22 3
    catavolt [solved] FanartHandler - Skin - Holiday and Spotlight support Fanart Handler 5
    ajs [fixed] 4936 - Strange behavior of the font in the skin MediaPortal 1 35
    ajs [solved] 4935: Add string.replace function to Skin engine MediaPortal 1 10
    ajs [solved] Latest Media Handler - Skin settings - Custom latests items number Fanart Handler 27
    Rob Hexenmeister [solved] Latests Media Handler - Skinning an updating window or control Fanart Handler 26
    T Skin Wechsel Installationsprobleme? 1
    JJDoherty Designing & implementing a new skin... Skins and Design 8
    D [fixed] Image browser crashing in Folder View (WMC skin) 2.2 Archive 10
    CyberSimian Do skin variables have global scope? MediaPortal 1 16
    N Skins to download separately MediaPortal 1 Talk 5
    P WMC Skin full screen/EPG Skins and Design 3
    CyberSimian Fixes for Amped skin MediaPortal 1 10
    Similar threads

























    Top Bottom