Sound stops working after first playback (1 Viewer)

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,570
    10,390
    France
    Home Country
    France France
    Country flag
    Yes it's a must to have it seems for now if blank sound can work, maybe i can tweak the code to play this special file not related to skin media lol.
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,570
    10,390
    France
    Home Country
    France France
    Country flag
    So :)
    I have to change the code to copy your file (renamed as silent.wav) to this folder:
    "C:\ProgramData\Team MediaPortal\MediaPortal\Sounds"

    Now the MP code, will read this path and play it :p
    I have to change the installer to be able to add this file when not already present :)

    So for the testing, copy your file renamed to the folder manually and use the attached bin, MP should play it instead of click.wav and we are good :p
     

    Attachments

    • MediaPortal_silent_sound_v5.zip
      1.6 MB · Views: 23

    Glith

    Portal Pro
    April 19, 2006
    265
    28
    Home Country
    Sweden Sweden
    Country flag
    Tried a few times and seems to be working as it should. Logs attached.
     

    Attachments

    • Logs-working2.zip
      33.6 KB · Views: 19

    Glith

    Portal Pro
    April 19, 2006
    265
    28
    Home Country
    Sweden Sweden
    Country flag
    I even tried a 10ms silent sound and seems to work. Attached.

    Regarding sound, it would be awesome to have a optional MP startup sound as well. But maybe this is something for the skins to implement.
     

    Attachments

    • silent_10ms.zip
      372 bytes · Views: 17

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,570
    10,390
    France
    Home Country
    France France
    Country flag
    It surely can be done on skin yes even if I'm not sure [emoji4]

    Tapatalk
     

    Glith

    Portal Pro
    April 19, 2006
    265
    28
    Home Country
    Sweden Sweden
    Country flag
    Another thing, maybe we can enable so the playback stop at the end of the video? It doesnt stop currently and I think you did it that way for testning purposes. :)
     

    Users who are viewing this thread

    Similar threads

    Ok maybe internal bluray is the cause. Maybe worth try without internal. I already seen this before and can be some codec settings too. Now I prefer rip my bluray into remux mkv.[emoji12] Will try to test some std blu-ray and bdj one too. Tapatalk
    Ok maybe internal bluray is the cause. Maybe worth try without internal. I already seen this before and can be some codec settings...
    Hi family! @Sebastiii Short time a go I have start to experience 3D MVC problems. Ill Update this post with my findings, but for...
    Replies
    66
    Views
    3K
    • Sticky
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the next release. We allocate about one month for Pre Release testing. In that time we will only fix bugs, after which comes the final release! Highlights of this release Bugfixes: [MP1-5081] - WatchDog...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    0
    Views
    245
    Hallo, Since the update to MP1 27 pre, the refresh rate display no longer works correctly. The font is too small and illegible. The display can be reached with "Shift, 1". Andreas
    Hallo, Since the update to MP1 27 pre, the refresh rate display no longer works correctly. The font is too small and illegible. The...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    2
    Views
    907
    Just for your information: couldn't find the ns*.tmp file...
    Just for your information: couldn't find the ns*.tmp file...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    39
    Views
    2K
    • Sticky
    It's very strange, but you can see that it happens. The logic of NSIS is a complete mystery. :)
    It's very strange, but you can see that it happens. The logic of NSIS is a complete mystery. :)
    We have just released MediaPortal 1.28 Summer Breeze Highlights of this release Bugfixes: [MP1-5053] - TV framerate is not...
    Replies
    12
    Views
    872
    Top Bottom