[solved] Startup Crash if Video Folders not online/accessible. (default videos plugin) (2 Viewers)

vrflip

Portal Member
February 6, 2012
12
6
United States of America United States of America
Hello. I've recently installed a fresh clean install of MP 1.18 and the latest StreamedMP. I have found that MP will crash upon startup as well as when entering/exiting the file explorer menu if the network location specified in Videos\Video Folders is not accessible (offline, asleep, etc). The problem seems to be related to the default Videos plugin. If I disable that plugin, the problem does not occur. I can reproduce the error easily by not waking up my file server before starting MP. I have captured the attached logs using the Watchdog "report a bug" option, which disables StreamedMP and yet the bug still occurs. I have also attached a screen shot showing the configuration screen I am referring to. I have always used UNC paths in this area before.

My system specs are current on my profile, and I have been running previous versions of MP since 1.4. Thank you for having a look and please let me know if you need more information.
 

Attachments

vrflip

Portal Member
February 6, 2012
12
6
United States of America United States of America
Thank you for the response. I set the configuration tool to debug level and ran the watchdog tool again (using the top option, report a bug to team MP). These logs appear to have a [debug] label for many entries. Thank you again.
 

Attachments

azzuro

Test Group
  • Team MediaPortal
  • May 10, 2007
    9,873
    5,533
    France - IDF
    France France
    Country flag
    @vrfilp
    can you uninstall completely MP and also streamedMP.
    Done an fresh setup of MP, and try your setting, and if issue is always present.
     

    vrflip

    Portal Member
    February 6, 2012
    12
    6
    United States of America United States of America
    As suggested I performed a complete uninstall with full cleanup of files, folders, databases, and registry keys with the MP uninstaller. I reinstalled only MP with StreamedMP. I ran the configuration tool, added my file server into the videos section, and unfortunately I still have the same problem. I've attached a Watchdog debug log.
     

    Attachments

    vrflip

    Portal Member
    February 6, 2012
    12
    6
    United States of America United States of America
    I am going to update Windows and see if that helps. I've left this box without updates for many years because it was stable and dedicated to HTPC Media Portal. I'll let you guys know how it goes. Thank you.
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,873
    5,533
    France - IDF
    France France
    Country flag
    As suggested I performed a complete uninstall with full cleanup of files, folders, databases, and registry keys with the MP uninstaller. I reinstalled only MP with StreamedMP. I ran the configuration tool, added my file server into the videos section, and unfortunately I still have the same problem. I've attached a Watchdog debug log.
    The best was to try without streamedmp.

    Envoyé de mon LG-H870S en utilisant Tapatalk
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    J MP2 - V2.3.2 MP2 service keeps crashing within a few seconds of startup Submit: Bug Reports 10
    joEhSuper 1.27.0 1.27 Pre crashes on startup 1.24-1.27 Pre Release 2
    U [solved] MediaPortal crashing on startup General Support 10
    D Crashing on startup General Support 8
    rsbrux 1.27.0 Supported SQL Server version(s) / TV Service dependency on SQL Server / Wait for TV Server startup Installation, configuration support 4
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    T [solved] failed to-startup tvservice Installation, configuration support 1
    T [solved] Startup problem General 6
    A Client/Server Setup: Slow TV Startup Television (MyTV frontend and TV-Server) 0
    Lichloathe [solved] Latest Media Handler - Default view for TVSeries on startup Fanart Handler 2
    T [solved] MP1 crashes repeatedly General Support 3
    R 1.27.0 MP Extended Crashes Bugreports 1
    Peter PROMS MP2 - V2.3 Crash when closing down from top left icon Submit: Bug Reports 6
    T MP2 - V2.3 Media Portal Crashes Every Few Days Submit: Bug Reports 4
    Peter PROMS [solved] MediaPortal2 2.3.1 opens first time and run then after closing does not run again just crashes Newcomers Forum 15
    Peter PROMS MediaPortal2 V2.3.1 Crash in Recorded TV playback Newcomers Forum 13
    C MP2 - V2.3.1 TVServer config crash in TV channel configuration Submit: Bug Reports 2
    ajs [fixed] 5055: MediaInfo crash on old CPU MediaPortal 1 4
    Requiem 1.27.0 1.27 Client crash from SplashScreen 1.24-1.27 Pre Release 4
    TLD 1.27 Pre Clients crash 1.24-1.27 Pre Release 84
    G MP2 - V2.3 New install and crashing MP2-2.3 General 6
    joecrow [solved] MP 2-2.3 x 64 crashing General 2
    SpudR 1.26.0 Browse the web crashes MP General Support 20
    A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 12
    F MediaPortal 1.16 server crashing due to user error? General Support 5

    Similar threads

    Top Bottom