[solved] Startup Crash if Video Folders not online/accessible. (default videos plugin) (1 Viewer)

vrflip

Portal Member
February 6, 2012
12
6
United States of America United States of America
Hello. I've recently installed a fresh clean install of MP 1.18 and the latest StreamedMP. I have found that MP will crash upon startup as well as when entering/exiting the file explorer menu if the network location specified in Videos\Video Folders is not accessible (offline, asleep, etc). The problem seems to be related to the default Videos plugin. If I disable that plugin, the problem does not occur. I can reproduce the error easily by not waking up my file server before starting MP. I have captured the attached logs using the Watchdog "report a bug" option, which disables StreamedMP and yet the bug still occurs. I have also attached a screen shot showing the configuration screen I am referring to. I have always used UNC paths in this area before.

My system specs are current on my profile, and I have been running previous versions of MP since 1.4. Thank you for having a look and please let me know if you need more information.
 

Attachments

vrflip

Portal Member
February 6, 2012
12
6
United States of America United States of America
Thank you for the response. I set the configuration tool to debug level and ran the watchdog tool again (using the top option, report a bug to team MP). These logs appear to have a [debug] label for many entries. Thank you again.
 

Attachments

azzuro

Test Group
  • Team MediaPortal
  • May 10, 2007
    9,366
    4,994
    France - IDF
    France France
    Country flag
    @vrfilp
    can you uninstall completely MP and also streamedMP.
    Done an fresh setup of MP, and try your setting, and if issue is always present.
     

    vrflip

    Portal Member
    February 6, 2012
    12
    6
    United States of America United States of America
    As suggested I performed a complete uninstall with full cleanup of files, folders, databases, and registry keys with the MP uninstaller. I reinstalled only MP with StreamedMP. I ran the configuration tool, added my file server into the videos section, and unfortunately I still have the same problem. I've attached a Watchdog debug log.
     

    Attachments

    vrflip

    Portal Member
    February 6, 2012
    12
    6
    United States of America United States of America
    I am going to update Windows and see if that helps. I've left this box without updates for many years because it was stable and dedicated to HTPC Media Portal. I'll let you guys know how it goes. Thank you.
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,366
    4,994
    France - IDF
    France France
    Country flag
    As suggested I performed a complete uninstall with full cleanup of files, folders, databases, and registry keys with the MP uninstaller. I reinstalled only MP with StreamedMP. I ran the configuration tool, added my file server into the videos section, and unfortunately I still have the same problem. I've attached a Watchdog debug log.
    The best was to try without streamedmp.

    Envoyé de mon LG-H870S en utilisant Tapatalk
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    U [solved] MediaPortal crashing on startup General Support 10
    D Crashing on startup General Support 8
    TeMorituri Crashes on startup General Support 2
    R MP crashing immediately after startup General Support 2
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    T [solved] failed to-startup tvservice Installation, configuration support 1
    T [solved] Startup problem General 6
    A Client/Server Setup: Slow TV Startup Television (MyTV frontend and TV-Server) 0
    Lichloathe [solved] Latest Media Handler - Default view for TVSeries on startup Fanart Handler 2
    Remoteglen Freezing on startup General Support 4
    L Service keeps crashing General 3
    RoChess Weird GPU crash -- possible cause: resizing media MediaPortal 1 Talk 8
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    ajs Trakt error when start with MP crash Trakt 1
    R TV server crash with WintTV quadHD General 0
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    atlantic [solved] MP1.24 Pre released crash in TV General Support 12
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
    doskabouter 1.23.0 Crash when skipping in a dvd Bugreports 3
    J [fixed] [MP2-833] 2.2.2 server crash during import Submit: Bug Reports 50
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    Similar threads

























    Top Bottom