Stuttering in scheduled recordings unless client window is open (TSWriter Continuity error) | Page 4

Discussion in '1.2.x' started by Kent Ohlsson, March 22, 2012.

  1. brunoh

    brunoh Portal Pro

    Joined:
    August 8, 2004
    Messages:
    82
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Switzerland Switzerland
    Show System Specs
    I think that I have the same behaviour an a Asrock Vision 3D running as client/server.

    Recordings that I do during night, when nothing is running on the PC are full of stutters.

    I have this since a longer time. I did disable all energy-options in Bios and I think that it improved the situation to same part, but not fully.
    I did also tests with moving the recorder folder from system-disk to external disk but it did not help.
    So I gave up on it and leave the pc 'busy' while doing unattended recordings.



    Many thanks and respect to Kent for digging so deep into this complicated area.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Kent Ohlsson

    Kent Ohlsson Portal Member

    Joined:
    March 14, 2012
    Messages:
    39
    Likes Received:
    0
    Gender:
    Male
    Occupation:
    Hjärnhora
    Location:
    Varberg
    Ratings:
    +0 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    I've already tried that :) Thanks! :)
     
  4. Kent Ohlsson

    Kent Ohlsson Portal Member

    Joined:
    March 14, 2012
    Messages:
    39
    Likes Received:
    0
    Gender:
    Male
    Occupation:
    Hjärnhora
    Location:
    Varberg
    Ratings:
    +0 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    Thanks for sharing!

    I felt so lonely with this problem!
     
  5. Kent Ohlsson

    Kent Ohlsson Portal Member

    Joined:
    March 14, 2012
    Messages:
    39
    Likes Received:
    0
    Gender:
    Male
    Occupation:
    Hjärnhora
    Location:
    Varberg
    Ratings:
    +0 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    What's Your OS and TV-Tuner?
     
  6. Kent Ohlsson

    Kent Ohlsson Portal Member

    Joined:
    March 14, 2012
    Messages:
    39
    Likes Received:
    0
    Gender:
    Male
    Occupation:
    Hjärnhora
    Location:
    Varberg
    Ratings:
    +0 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    I've filed a support request to ASRock Technical Support Division. Let's see if they are willing to investigate this.


     
  7. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I'm beginning to suspect some weird driver\hardware problem, certainly never had to go through everything that has been covered in this thread before, just out of interest, are there any older tvcard driver available to try.
     
  8. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Would be good to see your system specs, so we can do a comparison.
     
  9. brunoh

    brunoh Portal Pro

    Joined:
    August 8, 2004
    Messages:
    82
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Switzerland Switzerland
    Show System Specs
    [quote="Kent Ohlsson, post: 854220, member: 121072"
    What's Your OS and TV-Tuner?[/quote]

    This is a Windows 7 Professional 64bit and running with 2 usb-sticks:

    WinTV HVR-930c and PCTV 510e

    It could be usb-related)
     
  10. Kent Ohlsson

    Kent Ohlsson Portal Member

    Joined:
    March 14, 2012
    Messages:
    39
    Likes Received:
    0
    Gender:
    Male
    Occupation:
    Hjärnhora
    Location:
    Varberg
    Ratings:
    +0 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    The drivers I use are the standalone ones found here. I don't want to install the TVCenter since I'm not going to use it. However they write


    They don't say if the drivers included with TVCenter are newer or not. I guess there is only one way to find out so I'm going to install it now.
     
  11. Kent Ohlsson

    Kent Ohlsson Portal Member

    Joined:
    March 14, 2012
    Messages:
    39
    Likes Received:
    0
    Gender:
    Male
    Occupation:
    Hjärnhora
    Location:
    Varberg
    Ratings:
    +0 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    No newer drivers are bundled with TVCenter.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!