Subtitles issues v1.3.0.0 (2 Viewers)

Martinique

New Member
December 3, 2012
2
2
Finland Finland
Was this ever resolved? Today I upgraded from 1.2.3 to 1.3 RC, and DVB subtitles stopped working. The log is full of subtitle renderer D3DERR_INVALIDCALL exceptions.
 

burr

MP Donator
  • Premium Supporter
  • May 13, 2006
    175
    47
    Sweden Sweden
    I think not, i have upgraded all htpc:s to Windows 7 so this is no longer an issue for me.
     

    Martinique

    New Member
    December 3, 2012
    2
    2
    Finland Finland
    As there were no further comments for a long while, I was left thinking DVB subtitles were no longer going to be supported on XP, and I didn't want to buy Win 7/8 and some new hardware it would've required, so I already switched over to Tvheadend+XBMC on Linux. :confused:

    Oh, well, I'm happy with my new setup, so I doubt I'll be coming back. At least I can tell HTPC newbies that this is just a bug and that the subs will be back. Big thanks to developers and the whole community! I really enjoyed MP over the years.
     

    bozzo70

    Portal Pro
    November 19, 2006
    71
    0
    Sweden Sweden
    Any news about this issue ?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 2)

    OP Similar threads Forum Replies Date
    S [solved] Live TV subtitle issue if not using 100% font General 31
    mickb Subtitles My TVSeries 4
    M.Hulot Blu-ray: Es werden nicht nur Forced Subtitles angezeigt Allgemeines Supportforum 1
    J How to change y position of subtitles General 2
    R [will not fix] [MP2-832] MP2.2.2 subtitles not shown for WTV files Submit: Bug Reports 7
    S Remote button to change audio and subtitle on / off General 10
    P [solved] ATSC subtitles not fixed yet? General 2
    E Swedish subtitles problem General 2
    ratata Someone stole my subtitles... General Support 0
    Dark Eyes Display subtitles on a separate display or device MediaPortal 1 Plugins 0
    R [solved] Command / Shortcut for changing subtitles or audio Archive 5
    K Multichannel audio and subtitles for TV not properly supported General Support 4
    S Display non english folder name, subtitle, etc. General 23
    S [solved] Movie SRT subtitle didn't display on client 2.2 Archive 18
    D [solved] How to configure subtitle color in MP 2.2.1? General 5
    S [fixed] [MP2-611] Teletext subtitles language selection 2.2 Archive 20
    G [fixed] [MP2-611] Having problems with subtitles (ATSC) 2.2 Archive 14
    S Australia live TV teletext subtitle General 4
    1gkar A Couple of {On-going} Issues Within Various MP Versions General Support 6
    R MP2 GUI Issues General 7
    morpheus_xx [WiP] WIP 2.3 Fanart issues? MediaPortal 2 13
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    W Not finding/matching new series - thetvdb issue? My TVSeries 3
    J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
    1gkar Latest Intel HD4600 Drivers Issue General Support 1
    Similar threads

























    Top Bottom