Testing of 1.2.3 - final phase | Page 2

Discussion in 'Area 51 - Testing Area' started by elliottmc, April 9, 2012.

Thread Status:
Not open for further replies.
  1. elliottmc
    • Premium Supporter

    elliottmc Retired Team Member

    Joined:
    August 7, 2005
    Messages:
    14,927
    Likes Received:
    4,011
    Gender:
    Male
    Location:
    Cardiff, UK
    Ratings:
    +5,503 / 13
    Home Country:
    United Kingdom United Kingdom
    Show System Specs

    What error?


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs
    I had forgotten the attachement, now I have added it.
     
  4. elliottmc
    • Premium Supporter

    elliottmc Retired Team Member

    Joined:
    August 7, 2005
    Messages:
    14,927
    Likes Received:
    4,011
    Gender:
    Male
    Location:
    Cardiff, UK
    Ratings:
    +5,503 / 13
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Looks like this is when you try to run SetupTV.exe. Is that correct?

    Is there anything in the logs? Please try to post full logs.

    What happens when you try to run MediaPortal itself?
     
  5. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Yes when I open the ServerConfiguration. I have to test to run mediaportal itself. Here are vthe logs from the sertver.
     
  6. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Should people manually stop the TVService.exe before installation or is this issue fixed? I thought there were some problems in the past..

    This is in the MP 1.2.2 Release News:
     
  7. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs
    When I start Mediaportal I get this error. It looks like the TV PLugin didn't got the update. What Can I do
     

    Attached Files:

    • 3.png
      3.png
      File size:
      1,020.5 KB
      Uploaded:
      April 9, 2012
      Views:
      60
  8. elliottmc
    • Premium Supporter

    elliottmc Retired Team Member

    Joined:
    August 7, 2005
    Messages:
    14,927
    Likes Received:
    4,011
    Gender:
    Male
    Location:
    Cardiff, UK
    Ratings:
    +5,503 / 13
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Upgrading from 1.2.2 _should_ be fine. However, there's only one way to find out! ;)
     
  9. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    • Like Like x 1
  10. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs
    I would repeat the installation with manually stop the tv service . But I can't install it again, because now I can only select a fresh installation. Is there any other possibillity ?
     
  11. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs

     
    • Like Like x 2
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!