Testing of 1.2.3 - final phase (1 Viewer)

Status
Not open for further replies.

elliottmc

Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    6,061
    Cardiff, UK
    United Kingdom United Kingdom
    Country flag
    Hi,

    is there goal date for final version? As I see there is no any issue with this test release.
    We have some EPG grabbers to commit, and a typo to correct, but nothing else that we know of.

    Clearly the version numbers are an issue and we will test the release installer carefully, which may take a couple more days.

    Fingers crossed for Friday of this week, although that is not 'official'.
     

    DiBS

    MP Donator
  • Premium Supporter
  • July 31, 2009
    435
    103
    Allgäu (West)
    Germany Germany
    Country flag
    Works fine! I updated from 1.22 and I am using Moving Pictures, TV Series and TV (SD and HD) with LAV Codec.

    Great Work! Thx
     

    Kotik

    MP Donator
  • Premium Supporter
  • March 19, 2009
    699
    485
    Athens
    Greece Greece
    On my beta testing pc that previously had 1.2.2 installed.

    Did a complete uninstall (server & client) and went for a fresh 1.2.3 installation.

    Getting an error "MySQL -set password error :1"

    Removed the improperly installed 1.2.3 and deleted the MySQL folder from Program Files and run CCleaner, rebooted.

    Still getting the same error.

    Any ideas?

    P.S. OS is windows 7, tried to run the installer with admin rights and still getting the same error.
     

    legnod

    MP Donator
  • Premium Supporter
  • September 24, 2011
    1,115
    323
    Stuttgart
    Germany Germany
    Hi,

    the MySQL Server has some problems with uninstalling/ reset password etc. Do you get an error while you want to config the MySQL Instace (MySQL instance configuration wizzard) at the end when the Instance should be configured by the installer at "apply security settings"?
     

    glenn 1990

    Portal Pro
    July 1, 2010
    247
    36
    Belgium Belgium
    The product vesion is still marked as 1.2.2, this causes that 4TR fails to install.
    Can someone fix this?
    Will be fine in the final release. Unfortunately it seems that when 4TR is installed, it fudges its own version number to match the MP install, and this is not working for the type of build I linked to.

    Presumably you saw a dialog when you installed 4TR which said it might not be compatible.

    It is absolutely critical for MP that the TVPlugin version matches the MediaPortal version, so that we can ensure compatibility. Unfortunately, 4TR replaces a core MP file (TVPlugin.dll) which it really should not do.

    We are not entirely clear whether 4TR plugin is based on MediaPortal code, as I understand that it is closed source. If there is any MP code in there, then the code should be available under GPL. Just a couple of the reasons why I won't be using 4TR any time soon. Edit: I understand that the source is available. Apologies.

    Mark
    Ok, then there will probably no issue when installing 4TR on 1.2.3.

    4TR has 2 plugin dll's:
    *tvplugin.dll: this is a empty one,it's there to enable the tv specific settings in the configuration.
    The 4TR installer gives it the version number of mediaortal.exe (file version),to avoid conflicts.
    *ForTheRecord.UI.MediaPortal.dll: this is the real plugin.
     

    Kotik

    MP Donator
  • Premium Supporter
  • March 19, 2009
    699
    485
    Athens
    Greece Greece
    Do you get an error while you want to config the MySQL Instace (MySQL instance configuration wizzard) at the end when the Instance should be configured by the installer at "apply security settings"?
    Well i am unable to test that one cause when the error pops out the only option that i have is to press "Ok" and after that the installation process is terminated with the error "Failed to install application [MYSQL 5.1]"
     

    legnod

    MP Donator
  • Premium Supporter
  • September 24, 2011
    1,115
    323
    Stuttgart
    Germany Germany
    OK so you try to install the MySQL Server with the MP Installation? If so try to find the "MySQL Instance configuration Wizard"...is should be located inside the binary folder of the MySQL Server. Open it and select "remove instance". Now try to uninstall the MySQL server again and delete every folder related to it (ProgrammData\MySQK, ProgramFiles\MySQL and maybe inside Users\Appdata or User\Application data.
    Do you got an registry and HDD cleaner? if so...execute it. Then restart the Computer and try the Installation again.
    next time, dont uninstall the complete MySQL server cause you get problems with that nearly everytime...i have to install many MySQL Servers for work cause our Software is based on it and there are a lot of Problems with reinstall, uninstall and updating MySQL Server on windows. If thats not working you maybe got a chance if you download the MySQL Server from MySQL.com and install it first without mediaportal...
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 7
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    high attachment test Testforum 0
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    HTPCSourcer [Finished] Nereus: Test results #1 MediaPortal 2 196
    ajs [solved] MP1.23 Temporary Bugfixes - Test General Support 8
    morpheus_xx Test builds of MP2.3 WiP, x64, Nereus and more... MediaPortal 2 44
    ajs [News] MediaPortal 1.23 Pre-Release ready for testing! News and Announcements 6
    O [News] MediaPortal 1.22 Pre-Release ready for testing! News and Announcements 2
    E [solved] No Live TV in MP2.2 Client - Can TEST Successfully in "MediaPortal 2 TV Configuration" utility General 8
    morpheus_xx General Testing TVE 3.5 Sat>IP support (MP2 only) TV Engine 47
    O [News] MediaPortal 1.21 Pre-Release ready for testing! News and Announcements 6
    D [solved] Initital testing with second client - cannot play recorded TV General 33
    O Core Testing of the new TsWriter.ax TV Engine 77
    ge2301 MP 2.2 Release - Testing Archive 86
    high [News] MediaPortal 1.20 Pre-Release ready for testing! News and Announcements 10
    ajs [Action Required] MP 1.26 Final Release thread MediaPortal 1 10
    ajs [Action Required] MP 1.25 Final Release thread MediaPortal 1 503
    ajs [Action Required] MP 1.24 Final Release thread MediaPortal 1 37
    azzuro [Action Required] MP 1.23 Final Release thread MediaPortal 1 58
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    ajs [Action Required] MP 1.22 Final Release thread MediaPortal 1 83
    O [Action Required] MP 1.21 Final Release thread MediaPortal 1 84
    Similar threads

























    Top Bottom