TV does not show anything, log attached (1 Viewer)

Konrad Lorinczi

New Member
December 16, 2012
1
0
Home Country
Hungary Hungary
In server I can Preview the channels, but the TV does not show anything in MediaPortal.
Could you check the attached log to find what is the problem?

I use Hauppauge HVR-1300 tv card, MediaPortal v1.2.3, Windows 7.
 
Last edited:

Users who are viewing this thread

Similar threads

https://issues.team-mediaportal.com/browse/MP1-5113
https://issues.team-mediaportal.com/browse/MP1-5113
I am trying to configure the TV Server for the first time, without success. It picks up the dual DVB-T tuners but when I try to...
Replies
6
Views
910
@Andy_2639 : I regret to say that I don't think that this problem will be fixed. :( As the years pass, the number of active members of the MP team steadily decreases, and as far as I know, there is no one in the current team who knows much about either SQL or TV Server. The problem will remain unfixed until someone who knows SQL...
@Andy_2639 : I regret to say that I don't think that this problem will be fixed. :( As the years pass, the number of active...
I updated my MySQL server from 8.0.28 to 8.0.29 and now the tvservice crashes on start. The attached log doesn't give me a clue...
Replies
6
Views
1K
MP1 MP2 PiP audio problem DE
I was with TeamViewer on his PC and could see the issues myself. I think it worked sometimes, if the rpogram had only 1 audio stream, but never with multiple audio streams. On my PC I tried to reproduce it and it always worked as expected. LAV is set everywhere and we tried with WASAPI and DirectSound, it makes no difference...
I was with TeamViewer on his PC and could see the issues myself. I think it worked sometimes, if the rpogram had only 1 audio...
Still trying to solve this: I get no audio from the second picture in PiP mode. Log files of my attempting to do so are attached...
Replies
1
Views
475
You could try using the UNC paths for the timeshift and record folders. On the client machine go to MediaPortal configuration - TV/Radio - Advanced Options tick the UNC paths tick box and put the network paths for timeshift and record folders in the appropriate lines and click OK.
You could try using the UNC paths for the timeshift and record folders. On the client machine go to MediaPortal configuration -...
I am not new to MediaPortal, but this is the first time I have set up a client on a PC other than the PC with the TV Server. I...
Replies
7
Views
715
MP1 MP2 Windows firewall DE
Hi, Yesterday, i installed mediaportal 1 on 3 windows pcs. The server is a windows 7 32bit and the other are: 1 windows 8 32bit and a windows 10 64bit. I think i have disabled IPV6 on all machines adapters. The MP1 client on the server can show the DVB-C tv channels delivered by the old Cinergy C HD PCI. The tv-guides work fine...
Hi, Yesterday, i installed mediaportal 1 on 3 windows pcs. The server is a windows 7 32bit and the other are: 1 windows 8 32bit...
Hi, Yesterday, i installed mediaportal 1 on 3 windows pcs. The server is a windows 7 32bit and the other are: 1 windows 8 32bit...
Replies
0
Views
732
Top Bottom