[further infos missing] TV Playback glitches or stops about 10 seconds in (1 Viewer)

gibber

MP Donator
  • Premium Supporter
  • October 8, 2009
    35
    3
    Canada Canada
    On my main HTPC, playback pauses for about 1 second and then resumes. On this client, it just stops playback. The issue seems to occur with any codec / renderer combo. New issue for me with Mepo 1.5.
     

    Attachments

    gibber

    MP Donator
  • Premium Supporter
  • October 8, 2009
    35
    3
    Canada Canada
    Will do. That may have to wait until the weekend though. The attached log file was just for the client (laptop with WiFi connection to server, server has Gigabit connection to router).
     

    gibber

    MP Donator
  • Premium Supporter
  • October 8, 2009
    35
    3
    Canada Canada
    I have attached all of the log files here, including the those from the TV server that cover the time period of interest (between 6:30AM and 7:10AM on the 17th of September.

    I was not able to reproduce the problem this morning (while trying to get a fresh set of logfiles), so instead I went back into the historical TV server logfiles and pulled the ones that covered the morning of the 17th. This is the first time that I have gone looking for TV server log files...in the client you can set different levels of logging intensity (debug, error, etc), but I did not see similar options for the TV server.
     

    gibber

    MP Donator
  • Premium Supporter
  • October 8, 2009
    35
    3
    Canada Canada
    Thanks HomeY. Now if only I could reproduce the problem. If the TVserver logfiles that I uploaded are useless then this might turn into a "no bug".
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,465
    4,631
    45
    ::1
    Netherlands Netherlands
    Country flag
    Can't spot any errors in the logs you posted. No buffer issues in TsReader log either. You do have Continuity errors in your TsWriter log, but those don't match the timeline in your TsReader log.
    So best is to let it run, see what happens and post full debug logs when it happens again.
     

    gibber

    MP Donator
  • Premium Supporter
  • October 8, 2009
    35
    3
    Canada Canada
    Thanks. Note that client and server are on different machines here, so times are not exactly the same.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    K Flickering live TV playback Newcomers Forum 3
    J [solved] Blu-ray disc playback does not work. Bugreports 13
    morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 6
    doskabouter [Help Me!] Playback of iTunes Movie Trailers Developer Discussions 0
    I Video Playback Stuttering General Support 45
    horned_reaper [solved] Music playback hangs General Support 58
    bta489 [solved] System goes to Standby during Amazon Prime Playback OnlineVideos 2
    A 1.24.0 1.24 Kills 3D MVC playback on MadVr 1.24 Pre Release 66
    Z [solved] DVD playback is super glitchy General 2
    A Working server, no video playback on client General 5
    L MP Playback Freezes When Unpausing from Minimized Screen General Support 6
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    Glith Sound stops working after first playback 1.21 88
    G Mediaportal2 supported formats General 1
    W Playback stuttering after upgrade from MP1 on Windows 7 to MP2 on Windows 10 General 2
    joecrow Refresh rate not returned to default after 3D playback 1.21 Pre Release 0
    bta489 [solved] Stuttering playback of edited recordings watch/edit Videos 2
    A TV playback intermittently stops on clients Television (MyTV frontend and TV-Server) 4
    T frequent black screen no audio on playback NOT from beginning Watch / Listen Media 0
    M Music playback stops after certain files 1.19 0
    J Bluray playback: How to revert back to Select Play Mode after stopping playback? Watch / Listen Media 2
    joecrow BD Playback with External Player (Unnecessary Menu) 1.19 5
    osre Audio issues with MKV Playback in MP2.1.3 General 5
    joecrow MP 1.19 BD Playback with External Player (Unnecessary Menu) General Support 0
    R How to launch Stereoscopic Player for 3D MKV OffTopic 4
    Similar threads

























    Top Bottom