[Updated 14 Jul!] MPExtended WebMediaPortal 0.5.4 (1 Viewer)

AberDino

MP Donator
  • Premium Supporter
  • February 17, 2005
    240
    28
    Kincardineshire
    Scotland Scotland
    Country flag
    Can you try it in another browser (Firefox or Chrome)?
    Hi Oxan, downloaded and installed Firefox 22.0 and it works fine. Let me know if you'd like me to troubleshoot this further, happy to help.
     

    Oxan

    Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Netherlands Netherlands
    Which IE version are you using? I suspect this has something to do with some changes in the newer IE versions.
     

    AberDino

    MP Donator
  • Premium Supporter
  • February 17, 2005
    240
    28
    Kincardineshire
    Scotland Scotland
    Country flag
    Which IE version are you using?
    Hi Oxan, it's version 9.0.8112.16421, installed on Windows 7 Professional x64 with latest MS updates. Interestingly, if I try this site with the same browser (IE) the VLC plugin loads and functions fine, so perhaps it is the way the plugin is loaded? Just found this, so I'll do a test to see if I can replicate that. If so, then the solution seems to be to change the DOCTYPE tag.
     

    AberDino

    MP Donator
  • Premium Supporter
  • February 17, 2005
    240
    28
    Kincardineshire
    Scotland Scotland
    Country flag
    Hi Oxan, resizing the window didn't make any difference, so decided to uninstall VLC v2.0.7 and install v2.0.2 instead (the same version as used by the MPExtended plugin). The plugin now loads fine! The button to "switch fullscreen" doesn't seem to do anything, but when I double-click on the video it switches to fullscreen fine. Likewise, double-click again and it goes back to windowed mode. Not a problem for me...
     

    Caudron13

    Portal Member
    May 10, 2006
    18
    2
    Australia
    Australia Australia
    I installed MPExtended 0.5.3 some time ago and didn't use it then. I remember that when I installed it I changed the username/password for security reasons. Now that I want to use WebMediaportal I can't remember the password. Where can I find the password? or must I uninstall and start again.
    Cheers,
    Caudron13
     

    Oxan

    Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Netherlands Netherlands
    Interestingly, if I try this site with the same browser (IE) the VLC plugin loads and functions fine, so perhaps it is the way the plugin is loaded?
    Hmm, there's just a tiny difference between that site and what we do. I've fixed that for 0.5.4, but I doubt it'll help.

    Just found this, so I'll do a test to see if I can replicate that. If so, then the solution seems to be to change the DOCTYPE tag.
    WebMP already uses the HTML5 DOCTYPE.

    Hi Oxan, resizing the window didn't make any difference, so decided to uninstall VLC v2.0.7 and install v2.0.2 instead (the same version as used by the MPExtended plugin).
    That sounds a bit like VLC broke something since the v2.0.2 release. I'll keep an eye on it.

    I installed MPExtended 0.5.3 some time ago and didn't use it then. I remember that when I installed it I changed the username/password for security reasons. Now that I want to use WebMediaportal I can't remember the password. Where can I find the password? or must I uninstall and start again.
    Cheers,
    Caudron13
    You can delete the account and create a new one in the configurator. Alternatively, if you delete C:\ProgramData\MPExtended\Authentication.xml when all services are stopped, it'll reset the password to the default.
     

    rconstantine

    Portal Member
    September 29, 2011
    13
    0
    United States of America United States of America
    I don't see anywhere a mention of multi-disc sets in music within Web Media Portal. I have an album with 13 discs which need to be listened in order (a radio drama), but the current music listing doesn't order them the same as MePo does. At first I thought they might be in alphabetical order, but they aren't. Any plans to account for this?

    Also, did I read elsewhere that mkv support will be available in version 0.6?

    Lastly, did I read that DVD iso files will not be supported?

    Oh, wait - one more thing.. within MePo, I have a bunch of downloaded videos outside of my movie folder so they show up under 'Videos' instead of 'Movies'. I also have 'TV Shows'. Web Media Portal only has the ability to show 'Movies' and 'TV Shows'. I'm not sure whether my video list is in a DB somewhere like the movie list is. If it is, would it be possible to add another tab for them? If I'm just pointing to a network share, I suppose that another tab would do no good, right?

    Regards,
    Ryan
     

    Oxan

    Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Netherlands Netherlands
    I don't see anywhere a mention of multi-disc sets in music within Web Media Portal. I have an album with 13 discs which need to be listened in order (a radio drama), but the current music listing doesn't order them the same as MePo does. At first I thought they might be in alphabetical order, but they aren't. Any plans to account for this?
    I consider that a bug, but I'm not completely sure what is happening here. You have a music album with multiple tracks in it, which are in the wrong order? Or are the albums listed in the wrong order? It'd be helpful if you could upload your MusicDatabaseV12.db3 file, a screenshot of the order in which they appear in WebMP, and the order they should appear in.

    Also, did I read elsewhere that mkv support will be available in version 0.6?
    Should already be supported.

    Lastly, did I read that DVD iso files will not be supported?
    Well, I personally don't have plans to implement it, but patches are welcome.

    Oh, wait - one more thing.. within MePo, I have a bunch of downloaded videos outside of my movie folder so they show up under 'Videos' instead of 'Movies'. I also have 'TV Shows'. Web Media Portal only has the ability to show 'Movies' and 'TV Shows'. I'm not sure whether my video list is in a DB somewhere like the movie list is. If it is, would it be possible to add another tab for them? If I'm just pointing to a network share, I suppose that another tab would do no good, right?
    WebMP supports both the MovingPictures database (Movies in MP) and the MP VIdeos database (Videos in MP), just not at the same time. You can select to which one the Movies tab in WebMP links in the Settings page.
     

    Oxan

    Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Netherlands Netherlands
    MPExtended WebMediaPortal 0.5.4

    Download WebMediaPortal
    Download IIS Edition (NOT for people using IIS Express!)

    Changelog
    • Windows 8 compatability. The normal IIS Express edition should work fine on Windows 8 now, please open a new topic with your logs if you still have problems.
    • Fix internet streaming: this should fix ALL problems where streaming doesn't work over the internet, but does on the local network. Make sure to select the Proxied streaming mode again.
    • New translations for Czech and Catalan, updated translations for French, Finnish, Hebrew, Indonesian and Slovak. As usual, a sincere thanks to the translators!
    • Make watched status of movies available to skins
    • Fix streaming on IPv6-enabled networks
    • Hide system information on status tab when loading fails (avoids spamming logs)
    • All fixes listed in the service changelog have effect in WebMediaPortal as well

    You can upgrade your installation of a previous version to this version without any problems. No clean installation is needed. Please also upgrade the MPExtended Service to 0.5.4.

    Bugreports
    If you have any problems with this version (which you haven't already reported), please open a new topic and attach your logs. Posting your problems and logs here increases the chance I'll look over them or forget to answer them. Please use a new topic! It's also highly appreciated if you include the browser you are using and an explanation of what you are doing and the problems you have.

    Donate
    MPExtended is a volunteer project, which we do in our free time. Donating allows us to spend more time on the project, delivering new features and bugfixes even faster, or fixing that single bug that annoys you so much. It's also very motivating for us to continue working on MPExtended.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M.Hulot After Update 1.25 internal blu-ray-player doesn't work General Support 8
    M.Hulot Interner Blu-ray-Player spielt nach Update auf 1.25 keine Discs mehr ab Allgemeines Supportforum 2
    E retaining Watch Status when updating? Newcomers Forum 1
    J Update .NET framework? Improvement Suggestions 9
    G Update von MediaPortal Installationsprobleme? 0
    morpheus_xx [Evaluate] Update to VS 2019? MediaPortal 2 4
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    B MPEM update list never completes. General Support 0
    JJDoherty Updated DTT frequencies for Ireland... Submit: EPG-Grabbers and tuningdetails 1
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    k12158 [solved] Kein direkter Wechsel von TV-Kanal zu TV-Kanal mehr nach Update? Allgemeines Support- und Diskussionsforum 16
    ajs Mediaportal update to .Net 4.6.2+ MediaPortal 1 13
    Mr6686 [solved] Titan skin broken since update to 1.23 Installation, configuration support 6
    B TV-Server Auto-Update mptvdb after x hours General Support 0
    Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
    TLD Windows 10 1903 feature update General Support 3
    azzuro [WiP] 5043: Update MP1 to VisualStudio 2019 MediaPortal 1 138
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    M [solved] Updated Swedish translation for MP 1.24 Submit: Localization of MediaPortal and DeployTool 0
    framug 1.22.0 BasicHome Editor settings for DefaultWide HD skin not kept when update 1.22 3
    Neoculture Bulk file name update My TVSeries 6
    Similar threads

























    Top Bottom