[solved] - User Interface HDMI audio to AVR not working or cut

Discussion in 'General Support' started by CypherMK, December 16, 2015.

  1. CypherMK
    • Team MediaPortal

    CypherMK Test Group

    Joined:
    March 11, 2009
    Messages:
    1,735
    Likes Received:
    297
    Gender:
    Male
    Ratings:
    +617 / 3
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Hi,



    don"t think it is related to this release, but maybe I'm overseeing something.

    I have no navigation sounds in the Mediaportal GUI. This happened when I upgraded from windows 7 to windows 10. I had 1.13 pre installed.
    Now with the 1.13 I still have this issue.

    I tried:
    • made sure the volume inside MP was 100%. Did the same with windows sound icon and MP volume
    • Tried different skins
    • Made sure my sound properties were set ok in windows.
    • Disabled and enabled skin sounds in MP config
    • Tried MP on my laptop with windows 10. I have sound.
    I have sound in windows (startup sound etc.) and I have sound when I play movies, music etc. through MP.

    I'm sure the solution is simple but I'm not seeing it.
     
    Last edited by a moderator: December 20, 2015
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    @CypherMK
    Can you please clarify what you mean.
    Like, do you have sound for videos, TV and music?
    Which sounds are missing?
     
  4. CypherMK
    • Team MediaPortal

    CypherMK Test Group

    Joined:
    March 11, 2009
    Messages:
    1,735
    Likes Received:
    297
    Gender:
    Male
    Ratings:
    +617 / 3
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Updated my post above

    I have no navigation sounds. So pressing up, down, left, right, enter etc. makes no sound anymore. I do have sound when playing music, movies etc
     
  5. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Thanks for the clarification.
    The MP config looks okay to me. So, sorry I'm not sure what to suggest.
     
  6. regeszter
    • Premium Supporter

    regeszter Retired Team Member

    Joined:
    October 29, 2005
    Messages:
    5,335
    Likes Received:
    2,863
    Ratings:
    +5,152 / 18
    Home Country:
    Hungary Hungary
    I have GUI sound in DWHD.
     
    • Agree Agree x 1
  7. CypherMK
    • Team MediaPortal

    CypherMK Test Group

    Joined:
    March 11, 2009
    Messages:
    1,735
    Likes Received:
    297
    Gender:
    Male
    Ratings:
    +617 / 3
    Home Country:
    Netherlands Netherlands
    Show System Specs
    What is DWHD

    I have some more sound issues on my htpc since windows 10, so I will create a separate topic for that.
     
    • Thank You! Thank You! x 1
  8. CypherMK
    • Team MediaPortal

    CypherMK Test Group

    Joined:
    March 11, 2009
    Messages:
    1,735
    Likes Received:
    297
    Gender:
    Male
    Ratings:
    +617 / 3
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Omg....

    Did a complete fresh install of windows 10 home. Installed drivers and MediaPortal. No GUI sounds......

    Maybe back to 7.....
     
  9. CyberSimian
    • Team MediaPortal

    CyberSimian Test Group

    Joined:
    June 10, 2013
    Messages:
    1,682
    Likes Received:
    558
    Gender:
    Male
    Location:
    Southampton
    Ratings:
    +985 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I thought that the availability of GUI sounds depends on your audio output devices?

    With my previous TV, I used analogue audio output from the HTPC to an analogue audio amplifier, and GUI sound effects worked fine.

    With the TV that I purchased earlier this year, I use HDMI digital audio from the HTPC to the TV, and then analogue audio output from the TV to the audio amplifier. With this arrangement, GUI sound effects do not work properly. Short GUI sounds are completely missing, while long GUI sounds (this is with the Amped skin) are mostly truncated (I hear just the last few milliseconds).

    Reading the MP fora suggested that this is caused by one the digital processors in the signal path (HTPC, TV, or digital amplifier) switching itself off when there is no signal, and taking some number of milliseconds to restart when the next signal arrives. So the first few milliseconds of each GUI sound effect are missing. Since you have not posted details of your HTPC system, it is difficult to know whether this is applicable to you.

    I decided to disable GUI sound effects.

    -- from CyberSimian in the UK
     
  10. CypherMK
    • Team MediaPortal

    CypherMK Test Group

    Joined:
    March 11, 2009
    Messages:
    1,735
    Likes Received:
    297
    Gender:
    Male
    Ratings:
    +617 / 3
    Home Country:
    Netherlands Netherlands
    Show System Specs
    You can check my system details under my name.

    But I have my HTPC connected with hdmi to my receiver (marantz sr7007) which passes the video through hdmi to my panasonic plasma.

    On Windows 7 I didn't have this issue.
     
  11. CyberSimian
    • Team MediaPortal

    CyberSimian Test Group

    Joined:
    June 10, 2013
    Messages:
    1,682
    Likes Received:
    558
    Gender:
    Male
    Location:
    Southampton
    Ratings:
    +985 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Apologies -- I was mislead by the new style for the user info on the left side of the page. :oops:

    -- from CyberSimian in the UK
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!