Version 0.2.0.0 final | Page 4

Discussion in 'ASIO music player' started by Symphy, September 7, 2008.

  1. Symphy
    • Premium Supporter

    Symphy Retired Team Member

    Joined:
    August 25, 2007
    Messages:
    495
    Likes Received:
    135
    Gender:
    Male
    Occupation:
    Software Engineer
    Location:
    Groningen
    Ratings:
    +156 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    There's a lot of forwarding inthere :D Looks as if you keep the forward button pressed. What happens if you press F6 only once? Playback should then jump 20 seconds forward and resume.

     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Helios61
    • Premium Supporter

    Helios61 Retired Team Member

    Joined:
    January 30, 2008
    Messages:
    4,587
    Likes Received:
    584
    Gender:
    Male
    Location:
    NRW
    Ratings:
    +897 / 4
    Home Country:
    Germany Germany
    Show System Specs
    After pressing F6 once -> no sound!
    I have tried to come to the end :D
     
  4. Symphy
    • Premium Supporter

    Symphy Retired Team Member

    Joined:
    August 25, 2007
    Messages:
    495
    Likes Received:
    135
    Gender:
    Male
    Occupation:
    Software Engineer
    Location:
    Groningen
    Ratings:
    +156 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    :confused: I've been trying all kinds of things, but have no clue why this won't work. The fact that 0.1.4.0 does not have this problem is even more puzzling to me...
    Anyway, guess i need to do some more thinking :)

    Looks like you managed to get there :D
     
  5. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    ATM Im using version 0.1.4.0. Fastforwarding Pause and backward causes whitenoise here aswell.

    For information purpose I will add the crashlog of mediaportal. This is the previous situation where I had the older Xonar driver, other settings in the plugin (0.1.4.0 also). Maybe you can see where the problem originates from.
     
  6. Symphy
    • Premium Supporter

    Symphy Retired Team Member

    Joined:
    August 25, 2007
    Messages:
    495
    Likes Received:
    135
    Gender:
    Male
    Occupation:
    Software Engineer
    Location:
    Groningen
    Ratings:
    +156 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Thanx for the info. It explains a lot:
    Your xonar driver exposes 24 bit asio channels, which are not supported (yet) by 0.2.0.0. Did not expect them to be around..
    The crash must be a driver thing, happens out of reach of my code.

    I will add 24 bit support to 0.2.0.0 and keep trying to find the forward/pause problem :)
     
  7. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Thanks symphy for the feedback.
    Do you think I will be able to use the 0.2.0.0 final plugin instead of the 0.1.4.0 plugin with the same settings?
    If you think its likely they will fail, I wount even try. (unless you would want me to give it a try and post logs or something...).
     
  8. Symphy
    • Premium Supporter

    Symphy Retired Team Member

    Joined:
    August 25, 2007
    Messages:
    495
    Likes Received:
    135
    Gender:
    Male
    Occupation:
    Software Engineer
    Location:
    Groningen
    Ratings:
    +156 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    0.2.0.0 is definately not gonna work with Xonar drivers, because of the 24 bit channels. It might work with ASIO4ALL though, but i suggest to wait for upcoming 0.2.0.1 version, added 24 bit channel support this afternoon :)
     
  9. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Woooot... :eek: :D :D

    I think I would probably not notice (or hear) the difference.. Once that version comes out, Ill give it a try and report back to you about it.

    Thanks for the quick reply.
     
  10. Symphy
    • Premium Supporter

    Symphy Retired Team Member

    Joined:
    August 25, 2007
    Messages:
    495
    Likes Received:
    135
    Gender:
    Male
    Occupation:
    Software Engineer
    Location:
    Groningen
    Ratings:
    +156 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    0.1.4.0 uses a different asio engine that actually does support 24 bit chans, thats why that version works for you. So there won't be any difference in sound quality whatsoever.

    Deal :)
     
  11. Symphy
    • Premium Supporter

    Symphy Retired Team Member

    Joined:
    August 25, 2007
    Messages:
    495
    Likes Received:
    135
    Gender:
    Male
    Occupation:
    Software Engineer
    Location:
    Groningen
    Ratings:
    +156 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Just discovered this...

    Those of you who use ASIO4ALL and are getting silence now and then when hitting "play" try the following:
    Turn off "Enable skin sounds effects" in MP configuration -> General and try again.... fixed it for me.

    Makes sense though: ASIO4ALL needs exclusive access to the device and can't always get it because its busy playing the soundeffect...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!