Viaplay for Sweden, Norway, Finland and Denmark (1 Viewer)

zekaja

MP Donator
  • Premium Supporter
  • March 24, 2010
    279
    110
    Copenhagen
    Denmark Denmark
    @KKruse I cannot repeat your problem with viaplay.se, do you still got problems?
    I've updated the site to be less aggressive when it comes to try to start videos, update your sites and try again.
    If that does not help what you could try is to empty the Internet Explorer cache, and try to play again.
    Does your password contain some strange characters maybe? Temporarily change it to something with just a-z, A-Z and 0-9.

    Please report all progress, good or bad.

    @zekaja @mabdk you both use viaplay.dk, do you have any problems?
    Hello everyone.. I have not any problems what so ever..

    Viaplay.dk via online videos plays Like a charm.
     

    mabdk

    MP Donator
  • Premium Supporter
  • May 29, 2011
    32
    6
    Denmark Denmark
    Hi Ministerk,

    been using this for a bit now, and works like a charm, thank you for doing this.
    However, when I play a movie, series whatever I can't regulate the volume, I have to press back and when back in MP I can adjust volume and start the show up again.

    I'm using a Windows Remote, don't have any keyboard, mouse attached to my 4 MP computers, and this replicates to all of them.

    MP is set to regulate master volume, else the volume doesn't match across applications.
     

    Ministerk

    Super User
  • Team MediaPortal
  • Super User
  • November 28, 2007
    970
    825
    Uppsala
    Sweden Sweden
    Country flag
    However, when I play a movie, series whatever I can't regulate the volume, I have to press back and when back in MP I can adjust volume and start the show up again.

    I'm using a Windows Remote, don't have any keyboard, mouse attached to my 4 MP computers, and this replicates to all of them.

    MP is set to regulate master volume, else the volume doesn't match across applications.
    This is because the Browser Player only "reacts" to certain key presses (play, pause, back, esc, stop) others are just ignored. I haven't noticed this myself, since I change the volume either on the TV or on my receiver.
     

    mabdk

    MP Donator
  • Premium Supporter
  • May 29, 2011
    32
    6
    Denmark Denmark
    However, when I play a movie, series whatever I can't regulate the volume, I have to press back and when back in MP I can adjust volume and start the show up again.

    I'm using a Windows Remote, don't have any keyboard, mouse attached to my 4 MP computers, and this replicates to all of them.

    MP is set to regulate master volume, else the volume doesn't match across applications.
    This is because the Browser Player only "reacts" to certain key presses (play, pause, back, esc, stop) others are just ignored. I haven't noticed this myself, since I change the volume either on the TV or on my receiver.

    Is that the Media Portal Browser player?
    Cause when I'm launching IExplorer directly from my desktop, and running fullscreen video from viaplay, the remote works just fine?
     

    Ministerk

    Super User
  • Team MediaPortal
  • Super User
  • November 28, 2007
    970
    825
    Uppsala
    Sweden Sweden
    Country flag
    However, when I play a movie, series whatever I can't regulate the volume, I have to press back and when back in MP I can adjust volume and start the show up again.

    I'm using a Windows Remote, don't have any keyboard, mouse attached to my 4 MP computers, and this replicates to all of them.

    MP is set to regulate master volume, else the volume doesn't match across applications.
    This is because the Browser Player only "reacts" to certain key presses (play, pause, back, esc, stop) others are just ignored. I haven't noticed this myself, since I change the volume either on the TV or on my receiver.

    Is that the Media Portal Browser player?
    Cause when I'm launching IExplorer directly from my desktop, and running fullscreen video from viaplay, the remote works just fine?
    Yes that's correct . I don't know if there's a proper way to solve this problem. Maybe @Jason Pyke or @Brownard have some input or ideas.
     

    mabdk

    MP Donator
  • Premium Supporter
  • May 29, 2011
    32
    6
    Denmark Denmark
    This is because the Browser Player only "reacts" to certain key presses (play, pause, back, esc, stop) others are just ignored. I haven't noticed this myself, since I change the volume either on the TV or on my receiver.

    Is that the Media Portal Browser player?
    Cause when I'm launching IExplorer directly from my desktop, and running fullscreen video from viaplay, the remote works just fine?
    Yes that's correct . I don't know if there's a proper way to solve this problem. Maybe @Jason Pyke or @Brownard have some input or ideas.

    OK - Thank you for your swift reply. i'll just live with it for now, way better to have the feature with this issue than not :)
     

    Jason Pyke

    Portal Pro
    April 12, 2013
    96
    38
    Great Britain (UK) Great Britain (UK)
    I must admit I don't know much about the remote handling of MP, or how to control it. I was under the impression that if the BrowserHost doesn't handle the key it'll be handled by MP.

    If I get a chance I'll see if there's anything I can do on this - I haven't noticed it before because it works fine on "Wave Device"!
     

    mabdk

    MP Donator
  • Premium Supporter
  • May 29, 2011
    32
    6
    Denmark Denmark
    I must admit I don't know much about the remote handling of MP, or how to control it. I was under the impression that if the BrowserHost doesn't handle the key it'll be handled by MP.

    If I get a chance I'll see if there's anything I can do on this - I haven't noticed it before because it works fine on "Wave Device"!

    The reason I use master volume in MP, is that if I watch something in MP, and Master is at 100% I might have turned down wave connected to MP volume to etc. 3 - and then I go to the desktop to watch a video from Netflix, then forgetting master is 100%, and get blown out of the sofa :)

    when I use master, I'm sure no matter if I watch from desktop or in MP volume is always the same..
     

    desnake

    Portal Pro
    August 3, 2010
    56
    10
    Buskerud
    Norway Norway
    This is great news :)
    But i have never had any luck adding a site before, would it be possible for some easy step by step how to add viaplay.no?
    Would be super happy :D
     

    Ministerk

    Super User
  • Team MediaPortal
  • Super User
  • November 28, 2007
    970
    825
    Uppsala
    Sweden Sweden
    Country flag
    This is great news :)
    But i have never had any luck adding a site before, would it be possible for some easy step by step how to add viaplay.no?
    Would be super happy :D
    Hi,

    I'm not at a mediaportal computer right now, and I'm not norwegian - but something like this:
    Enter the onlinevideos plugin, open the hidden menu, choose "Konfigurer sider", in the long list try to find "Viaplay.no", klick this item and choose "Legg til favorittsider". Go back to the main screen af online videos, Viaplay.no i should appear in your site listings.

    If not go back to the "Konfigurer sider" view and klick "Automatisk oppdatering" in the hidden menu.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom