Video with subtitles is corrupted with 1.4.0 pre in XP (1 Viewer)

Aquarius

MP Donator
  • Premium Supporter
  • November 23, 2004
    346
    7
    NRW
    Germany Germany
    Country flag
    Similar or same problem here:

    Only when resuming from standby: heavy stuttering, sync:-1, lots of dropped frames, jitter around 15
    MP Restart and everything is fine: sync:0, 1 dropped frames, jitter:0

    MP1.3 perfect in same environment (XPSP3, yes will upgrade soon ... )

    V3 Patch from above did not help.

    New or same bug ?
    Thx
    Gerd
     

    GiN_negro

    Portal Member
    April 20, 2010
    23
    4
    Spain Spain
    Thanks a lot! Tested yesterday the v2 version and worked great. I played a movie, change the subtitles and.... yes! No crazy and psicodelic colors! I will test v3 this afternoon.

    Thanks again!

    P.D. I only replaced the Mediaportal.exe an puted the .patch file in MP directory. Dont know if i must do something with this file.
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,433
    10,254
    France
    France France
    Country flag
    :)

    The patch is for dev or want to test directly on their own mp code, so you don't need it in MP directory but it will not break mp if your copy it there :)
    So you can remove the patch file :p
     

    Airw0lf

    Portal Pro
    April 19, 2008
    77
    3
    New Zealand New Zealand
    By the way this patch also fixed a bunch of weird issues I had in 1.4.0 and Streamed MP in navigating around the TV Series plugin. It would be good if this patch was included in a future 1.4.x release so long as Xp is supported for 1.4.x :).
     

    AlexT

    Portal Member
    May 2, 2011
    33
    61
    United States of America United States of America
    This patch fixed a problem I was having with listing shares of tagless mp3 files in MUSIC; ie even seeing or accessing list. A big THANK YOU to all who made this patch possible. Cheers!

    note: my solved problem thread in General Support HERE
     

    elliottmc

    Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    6,061
    Cardiff, UK
    United Kingdom United Kingdom
    Country flag
    Feel free to support the patch, but please bear in mind that XP is no longer a supported OS.
     

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    I Video Playback Stuttering General Support 45
    B some videos jerky Television (MyTV frontend and TV-Server) 0
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    ajs [Proposal] Video embedded cover MediaPortal 1 1
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    H random black screen live tv and videos (amended) General Support 0
    404 [solved] Live TV...video and audio freeze General Support 20
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    U [solved] Dynamic Refresh Rate for 23fps video Watch / Listen Media 1
    J Debug OnlineVideos, How To? OnlineVideos 1
    A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    H [solved] Video database genres, sort titles and collection thumbnails Newcomers Forum 12
    M How to Watch my videos from my Media Portal to My TV without TV Tuner Newcomers Forum 1
    cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
    A Working server, no video playback on client General 5
    Megane [Configuration] Be more specific in Video Codec Improvement Suggestions 0
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    C where is the Online Videos plugin General Support 1
    LeeKelly Online Videos Breaks IPTV channels and scanning Installation, configuration support 1
    Similar threads

























    Top Bottom