WebMediaPortal Design (1 Viewer)

mpsam

Portal Pro
June 16, 2009
168
74
Country flag
Diebagger
Aredon is still working on the redesign, it's already shaping up pretty nicely...


Nice to know. A little tease doesn't hurt anyone. ;) Screenshots?
 

joostzilla

Retired Team Member
  • Premium Supporter
  • August 10, 2006
    818
    1,057
    49
    Drunen
    Netherlands Netherlands
    Don't worry about it... Noone from team mediaportal will object to this (objections anyone? ;))...
    Unfortunately that was not the case. I will be forced to remove the recoloring of the logo, something I'm not particularly thrilled about. Apparently no exception can be made. So I may not be visiting this project for a few days while I think / cool off. Apologies everyone.

    I really doubt that using the official MP logo will do your great designs any harm. :)
    Keep up the good work.
     

    pünktchen

    Portal Pro
    October 26, 2010
    537
    201
    Germany Germany
    Country flag
    AW: WebMediaPortal Design

    Until an official release by Aredon with a new design,
    i took his preview and made some modifications.

    Should work on screen resolutions about 1280x720 (Nettops, Android-Tablets, iPad)

    Dont look at the code, as i'm a total newbie in html design :confused:

    MovieDetails.png MusicAlbums.png


    For WebMediaPortal 0.4.2 View attachment www.zip
     

    Sinbe

    Portal Pro
    December 12, 2007
    70
    0
    Finland Finland
    Re: AW: WebMediaPortal Design

    Until an official release by Aredon with a new design,
    i took his preview and made some modifications.

    Should work on screen resolutions about 1280x720 (Nettops, Android-Tablets, iPad)

    Dont look at the code, as i'm a total newbie in html design :confused:
    I've got a problem. As long as I'm already logged in it works fine and looks good as-well. However if I log out, I can no longer log in. Also when logged in there's no "create account" button on settings page. Anyone else have similar trouble?
     

    pünktchen

    Portal Pro
    October 26, 2010
    537
    201
    Germany Germany
    Country flag
    Until an official release by Aredon with a new design,
    i took his preview and made some modifications.

    Should work on screen resolutions about 1280x720 (Nettops, Android-Tablets, iPad)

    Dont look at the code, as i'm a total newbie in html design :confused:
    I've got a problem. As long as I'm already logged in it works fine and looks good as-well. However if I log out, I can no longer log in. Also when logged in there's no "create account" button on settings page. Anyone else have similar trouble?
    Oh damn, forgot to mention i didn't checked it against the last official WebMediaPortal-release. I use a git-version...
    But i will look at it.

    Sent from my MZ604 using Tapatalk
     

    bodiroga

    Portal Pro
    January 1, 2008
    241
    46
    Spain Spain
    Country flag
    Re: AW: WebMediaPortal Design

    Until an official release by Aredon with a new design,
    i took his preview and made some modifications.

    Should work on screen resolutions about 1280x720 (Nettops, Android-Tablets, iPad)

    Dont look at the code, as i'm a total newbie in html design :confused:
    I've got a problem. As long as I'm already logged in it works fine and looks good as-well. However if I log out, I can no longer log in. Also when logged in there's no "create account" button on settings page. Anyone else have similar trouble?
    As pünktchen says, it is compiled using the latest git version of MPExtended, so you need to log in using the same credentials as in MPExtended. Check the Authentification tab of MPExtended configuration app ;)
     

    pünktchen

    Portal Pro
    October 26, 2010
    537
    201
    Germany Germany
    Country flag
    AW: Re: AW: WebMediaPortal Design

    I've got a problem. As long as I'm already logged in it works fine and looks good as-well. However if I log out, I can no longer log in. Also when logged in there's no "create account" button on settings page. Anyone else have similar trouble?
    For all who had problems i changed the files to work with latest official release:
    https://forum.team-mediaportal.com/mpextended-555/webmediaportal-design-104366/index4.html#post840339

    Sorry for any inconvenience:oops:
     

    Aredon

    Portal Member
    June 26, 2011
    32
    26
    United States of America United States of America
    AW: WebMediaPortal Design

    Until an official release by Aredon with a new design,
    i took his preview and made some modifications.
    I've been very hesitant to release what I have currently until the logo debate is resolved. I really have no desire to cause problems.

    Additionally, this project has taken a backseat as of late. I'm currently experiencing some monetary issues, so I've had to pick up several paid design contracts. Between those and classes there hasn't been much time to advance my designs here. :/

    Attached should be a working version for 0.4.2, I wouldn't call it complete by any means, but I need to be focusing my changes to github and not past versions. ;)
     

    Attachments

    Aredon

    Portal Member
    June 26, 2011
    32
    26
    United States of America United States of America
    I suppose I'll also upload a screenshot of what the .5 beta guide looks like right now. :) Enjoy.

    I have plans to make the buttons and times a fixed-position div, so that when you scroll down they're always visible. That's a bit of a work in progress though, and I'm not sure it will make it into oxan's next release.
     

    Attachments

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom