WebMP Skin: Bootstrap v5.1 (9 aug. 2013) | Page 4

Discussion in 'MPExtended' started by Dragy, March 15, 2013.

  1. Oxan
    • Premium Supporter

    Oxan Retired Team Member

    Joined:
    August 29, 2009
    Messages:
    1,730
    Likes Received:
    1,024
    Gender:
    Male
    Ratings:
    +1,115 / 2
    Home Country:
    Netherlands Netherlands
    You're right, 0.5.3 only supports watched flags for TV Series. I'll add the flag for movies to 0.5.4.


     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. JayEgles

    JayEgles Portal Member

    Joined:
    February 26, 2012
    Messages:
    6
    Likes Received:
    3
    Gender:
    Male
    Location:
    Dortmund, Germany
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    I've added some watched/unwatched icons on my own, now the skin is realy perfect, thanks Dragy!!
     
    • Like Like x 1
  4. Dragy

    Dragy Portal Pro

    Joined:
    April 27, 2009
    Messages:
    778
    Likes Received:
    303
    Gender:
    Male
    Occupation:
    Student
    Ratings:
    +332 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Could you share the files?
     
    • Like Like x 1
  5. JayEgles

    JayEgles Portal Member

    Joined:
    February 26, 2012
    Messages:
    6
    Likes Received:
    3
    Gender:
    Male
    Location:
    Dortmund, Germany
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    Of course. Just copy the files from the .zip into the right folder and it will (hopefully) looks like on my sceenshot. (y)

    webmediaportal.PNG
     

    Attached Files:

    • BootStrap.zip
      File size:
      7.3 KB
      Uploaded:
      April 22, 2013
      Views:
      205
    Last edited: April 22, 2013
    • Like Like x 2
  6. rspierenburg

    rspierenburg Portal Pro

    Joined:
    June 18, 2010
    Messages:
    146
    Likes Received:
    20
    Ratings:
    +26 / 0
    Home Country:
    Canada Canada
    Show System Specs
    I just want to say I love this skin. I have one little comment though, in the TV-Server / Guide page when you bring up the calendar to change the date it defaults to 31-12-1899 00:00. I can then click on 'Today' and have it change but is it possible to set the default to 'Today'?

    Thanks,
    Rob
     
  7. boldie

    boldie Portal Member

    Joined:
    September 30, 2007
    Messages:
    40
    Likes Received:
    8
    Ratings:
    +12 / 0
    I love your Skin, But unfortunatly I do not get a menu like in the Default Skin.
    I use Windows 8 with IE10
    Everything else works like it should. (Streaming eg.)

    Any ideas?
    Thanks
     

    Attached Files:

    • menu.JPG
      menu.JPG
      File size:
      28.9 KB
      Uploaded:
      June 10, 2013
      Views:
      198
  8. Dragy

    Dragy Portal Pro

    Joined:
    April 27, 2009
    Messages:
    778
    Likes Received:
    303
    Gender:
    Male
    Occupation:
    Student
    Ratings:
    +332 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Can you make a screenshot? I don't understand how it looks without a menu and don't know how this is possible.
     
  9. boldie

    boldie Portal Member

    Joined:
    September 30, 2007
    Messages:
    40
    Likes Received:
    8
    Ratings:
    +12 / 0
    Here you'll find the screenshots. (Default and Bootstrap).
    In Bootstrap navigation is only possible with direct urls[DOUBLEPOST=1370985084][/DOUBLEPOST]Here are the logs[DOUBLEPOST=1370985131][/DOUBLEPOST]Here are the logs
     

    Attached Files:

  10. Dragy

    Dragy Portal Pro

    Joined:
    April 27, 2009
    Messages:
    778
    Likes Received:
    303
    Gender:
    Male
    Occupation:
    Student
    Ratings:
    +332 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    I think something has gone wrong? That's just the default skin.. Reïnstall the skin, restart the services, do a hard refresh in the browser and all should be fine.
     
  11. boldie

    boldie Portal Member

    Joined:
    September 30, 2007
    Messages:
    40
    Likes Received:
    8
    Ratings:
    +12 / 0
    I did a fresh Installation. Same behavour . It's not only your Skin is every Skins, except Default one
    Reposted the Problem in the webmediaportal thread.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!