Why is it asking me for the disk???

Discussion in 'My Films' started by Traffik, May 12, 2014.

  1. Traffik

    Traffik Portal Pro

    Joined:
    January 13, 2010
    Messages:
    52
    Likes Received:
    1
    Ratings:
    +1 / 0
    I have just done a re-install of everything and now MyFIlms is asking me for the disk when I try a play a movie that is a file on my hard drive.
    Why is this? I cant for the life of me figure it out....


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Guzzi
    • Premium Supporter

    Guzzi Retired Team Member

    Joined:
    August 20, 2007
    Messages:
    2,161
    Likes Received:
    704
    Ratings:
    +922 / 0
    That dialog will show up when MyFilms can't find the movie - so check, if you have kept your settings for the media source field - and of course that movies are still accessible. If all that is ok, post debug logs, that should tell what's happening...
     
  4. Traffik

    Traffik Portal Pro

    Joined:
    January 13, 2010
    Messages:
    52
    Likes Received:
    1
    Ratings:
    +1 / 0
    2014-05-15 12:58:31,801 Info [ 1 | MyFilms ]: MyFilms.Init() started on 'GAMINGRIG'.
    2014-05-15 12:58:31,801 Info [ 1 | MyFilms ]: MyFilms Version: 'V6.0.3.2921', BuildDate: '01/09/2013 13:32:26'
    2014-05-15 12:58:31,801 Info [ 1 | MyFilms ]: MediaPortal Version: 'V1.5.0.0', BuildDate: '27/09/2013 11:13:32'
    2014-05-15 12:58:31,801 Info [ 1 | MyFilms ]: MyFilms Skin Interface Version: 'V1.0'
    2014-05-15 12:58:31,801 Warn [ 1 | MyFilms ]: SyncConfigFromRemoteServer() - local file MyFilmsServer.xml not found - cannot read sync settings - exit sync.
    2014-05-15 12:58:31,815 Info [ 1 | MyFilms ]: Startmode: 'normal'
    2014-05-15 12:58:31,815 Info [ 1 | MyFilms ]: Property Logging: 'False'
    2014-05-15 12:58:31,815 Info [ 1 | GUILocalizeSt ]: Loading localised Strings - Culture: 'en-GB', Language: 'English (United Kingdom)', Prefix: 'False', Path: 'C:\ProgramData\Team MediaPortal\MediaPortal\Language\MyFilms'
    2014-05-15 12:58:31,865 Info [ 24 | MyFilms ]: InitializeQueuedTrailerDownloader() - waiting '30' seconds to try starting '4' trailer download threads
    2014-05-15 12:58:38,630 Info [ 1 | MyFilms ]: CheckSkinInterfaceVersion(): Current Skin Interface Version = 'V1.0' for skin 'StreamedMP'
    2014-05-15 12:58:38,630 Info [ 1 | MyFilms ]: CheckSkinInterfaceVersion(): Required Skin Interface Version = 'V1.0'
    2014-05-15 12:58:38,671 Info [ 1 | Configuration ]: MyFilms ********** OperationsMode (PluginMode): 'normal' **********
    2014-05-15 12:58:38,696 Info [ 1 | MyFilms ]: InitFSwatcher() - FSwatcher started watching - DB-file: 'D:\Common Files\My Films Catalog\MyCollection.xml'
    2014-05-15 12:58:39,702 Warn [ 20 | MyFilms ]: Load_Lstdetail() - Skipping: ItemId == Prev_ItemID ('0') AND currentItem.Label == Prev_Label ('20000 Leagues Under the Sea') -> return
    2014-05-15 12:58:42,133 Info [ 1 | ImageSwapper ]: Clearing Properties
    2014-05-15 12:58:45,607 Info [ 42 | MyFilms ]: InitFSwatcher() - FSwatcher started watching - DB-file: 'X:\AMC Catalog\Others.xml'
    2014-05-15 12:58:50,256 Error [ 1 | GUILocalizeSt ]: No translation found for id 1036
    2014-05-15 12:58:51,206 Info [ 1 | MyFilmsDetail ]: File not found for movie 'astropolis
    2014-05-15 12:58:52,103 Info [ 1 | MyFilms ]: CheckSkinInterfaceVersion(): skipping check - no skin change - Current Skin is still 'StreamedMP'
    2014-05-15 12:58:52,123 Warn [ 22 | MyFilms ]: Load_Lstdetail() - Skipping: ItemId == Prev_ItemID ('0') AND currentItem.Label == Prev_Label ('astropolis') -> return
    2014-05-15 12:58:55,541 Error [ 1 | GUILocalizeSt ]: No translation found for id 1036
    2014-05-15 12:58:56,652 Info [ 1 | MyFilmsDetail ]: File not found for movie 'overloards
    2014-05-15 12:58:57,301 Info [ 1 | MyFilms ]: CheckSkinInterfaceVersion(): skipping check - no skin change - Current Skin is still 'StreamedMP'
    2014-05-15 12:58:57,317 Warn [ 22 | MyFilms ]: Load_Lstdetail() - Skipping: ItemId == Prev_ItemID ('1') AND currentItem.Label == Prev_Label ('overloards') -> return
    2014-05-15 12:59:00,163 Error [ 1 | BaseMesFilms ]: SaveQueueToDisk() - nothing to save for queue 'Trailer' - deleteing file 'C:\ProgramData\Team MediaPortal\MediaPortal\MyFilms_Queue_Trailer.dat'
     
  5. Guzzi
    • Premium Supporter

    Guzzi Retired Team Member

    Joined:
    August 20, 2007
    Messages:
    2,161
    Likes Received:
    704
    Ratings:
    +922 / 0
    .. this is not debug logs, thus most detailed information is missing in the log...
    see 2.5 ...
     
  6. Traffik

    Traffik Portal Pro

    Joined:
    January 13, 2010
    Messages:
    52
    Likes Received:
    1
    Ratings:
    +1 / 0
    2014-05-16 09:44:14,849 Debug [ 1 | MyFilmsDetail ]: MyFilmsDetail: OnAction ACTION_KEY_PRESSED
    2014-05-16 09:44:14,866 Debug [ 1 | MyFilmsDetail ]: OnMessage - MessageType: 'GUI_MSG_CLICKED', TargetId: '7987', SenderId: '10000'
    2014-05-16 09:44:14,872 Debug [ 1 | MyFilmsDetail ]: Launch_Movie() select_item = '0' - GetID = '7987' - m_SearchAnimation = 'MediaPortal.GUI.Library.GUIAnimation', playeroption = 'Internal'
    2014-05-16 09:44:14,872 Debug [ 1 | MyFilmsDetail ]: (Search_All_Files) - Modus 'Trailer' = 'False' - Searchpath (strDir): ''
    2014-05-16 09:44:14,872 Debug [ 1 | MyFilmsDetail ]: MyFilmsDetails (Search_All_Files) - try filename rows[selectItem][MyFilms.conf.StrStorage]: 'X:\Music\astropolis.wmv' - ConfStorage: 'Source'
    2014-05-16 09:44:14,872 Debug [ 1 | MyFilmsDetail ]: MyFilmsDetails (Search_All_Files) - override filename: 'X:\Music\astropolis.wmv
    2014-05-16 09:44:16,549 Error [ 1 | GUILocalizeSt ]: No translation found for id 1036
    2014-05-16 09:44:17,582 Info [ 1 | MyFilmsDetail ]: File not found for movie 'astropolis
    2014-05-16 09:44:18,566 Debug [ 1 | MyFilmsDetail ]: MyFilmsDetail: OnAction ACTION_PREVIOUS_MENU
     
  7. Guzzi
    • Premium Supporter

    Guzzi Retired Team Member

    Joined:
    August 20, 2007
    Messages:
    2,161
    Likes Received:
    704
    Ratings:
    +922 / 0
    It tries to launch
    X:\Music\astropolis.wmv
    does this file exist and is accessible from MF?
    Maybe you had a different searchpath configured previously!?
     
  8. Traffik

    Traffik Portal Pro

    Joined:
    January 13, 2010
    Messages:
    52
    Likes Received:
    1
    Ratings:
    +1 / 0
    Hi Guzzi
    The path does exist, if I copy and paste it from either this log or the xml into windows explorer the movie starts, so its definitely not that.
    Accessible from MyFilms? I dont know, how do I check this?
    And I thought the searchpath is optional? The movie path in the xml is in the source field and I have that set in the myfilms config under DB Field
     
  9. Traffik

    Traffik Portal Pro

    Joined:
    January 13, 2010
    Messages:
    52
    Likes Received:
    1
    Ratings:
    +1 / 0
    Its also doing it in my other config for my main movies. I have many Blurays and some rips. The rips are on a networked computer. Both Blus and rips are asking for the disk (numbered)
     
  10. Guzzi
    • Premium Supporter

    Guzzi Retired Team Member

    Joined:
    August 20, 2007
    Messages:
    2,161
    Likes Received:
    704
    Ratings:
    +922 / 0
    .. please post config file and which config you use. Did you recreate config with new install or used former existing one?
    Also post the xml entry of the db or the full DB via PM to check exact information.
     
  11. Traffik

    Traffik Portal Pro

    Joined:
    January 13, 2010
    Messages:
    52
    Likes Received:
    1
    Ratings:
    +1 / 0
    Hey Guzzi
    I have now sorted this out.
    The problem was for some strange reason in my MediaPortal config, under Videos/Video Extensions the extensions were all missing. I hit the default button which put them all back and now everything is working perfectly!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!