Wrong channel logos in Webmediaportal (1 Viewer)

gonzo90017

Portal Pro
September 3, 2012
238
26
21
United States of America United States of America
Some of my channel logos through WebMediaportal are wrong. They show up correctly in both Ampdroid and regular Mediaportal TV Guides. Does anyone know how to fix this?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
horned_reaper 1.25.0 Wrong processing of / character in artist name ID3 tag Bugreports 5
M 1.25.0 Wrong signal strenth with Digital Devices Max M4 and CineS2 TV-Server 0
horned_reaper [solved] Wrong MBID for Artist Fanart Handler 7
vuego themoviedb.org - Covers downloaded in the wrong language Moving Pictures 8
doskabouter wrong link Website/Forum/Wiki Feedback 0
doskabouter wrong link Website/Forum/Wiki Feedback 0
G 1.23.0 Wrong return value for refresh rate / DRR Bugreports 4
doskabouter 1.23.0 MatroskaTagInfo uses the wrong casing for tags Bugreports 27
doskabouter Wrong links Website/Forum/Wiki Feedback 0
doskabouter Wrong link Website/Forum/Wiki Feedback 0
azzuro [fixed] [MP2-813] Album artist filter wrong display Submit: Bug Reports 75
Terra Homepage forum links on website are wrong Website/Forum/Wiki Feedback 0
R Media portal resumes with wrong screen resolution General Support 3
Ralph Holmes Wrong audio source in TV General 1
N [solved] When MP2-Client is trying to register credentials, it uses the wrong machine name MediaPortal 2 7
D Recorded TV: Wrong running time being reported General 3
fischy667 wrong/no sync with trakt on some series Trakt 2
M Wrong DVB-T tuning parameters for Sweden, Vannas - Granlundsberget 1.20 Pre Release 1
Fred Fred TV recording with wrong title 1.19 0
joecrow (Solved) EPG wrong General Support 18
joEhSuper [solved] Latest Media Handler wrong version in MPE Fanart Handler 3
O Kodi Client tries to access wrong timeshift file Installation, configuration support 0
M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 2
P Missing channels after rebuild (all on one MUX ?) General 2
Ralph Holmes One TV channel is duff - all the others are OK General 6
Top Bottom