0004136: Add Option Disable Internal Blu-ray (1 Viewer)

Users who are viewing this thread

Similar threads

Thanks again for all the help. I deleted 'BDHandler.dll" from the process folder, and as expected, it no longer appears in the MePo configuration utility. I also downloaded the X86 BDReader plugin that you posted. Renamed the existing files in the MePo folder, and copied the updated files to the MePo folder. For the most part...
Thanks again for all the help. I deleted 'BDHandler.dll" from the process folder, and as expected, it no longer appears in the...
I'm not sure that this works on 32-bit, but if I try to play a 4K UHD Blu-ray (Using makeMKV, modified firmware, and AnyDVD HD) the...
Replies
22
Views
2K
I don't organise my media in the way that you do, so I don't know whether MediaPortal provides the capability that you want. All that I can suggest is that you read this page in the MP Wiki and experiment to see if it will merge the separate folders to give you a unified view of the media. -- from CyberSimian in the UK
I don't organise my media in the way that you do, so I don't know whether MediaPortal provides the capability that you want. All...
Hi i have a collection of 9208(Still growing on a daily basis)) music videos(ripped in m2ts format from blu-rays) which are stored...
Replies
1
Views
677
Hello, thank you for you logs, but bd log is empty ( except 2 lines ) maybe one stuff will be to update the libbluray library, but it's long work for me, and to be honest i doesn't have motivation. if finally worked for you , i'm glad. personnaly, i know on BD drive i have, was a mess to work because of the BD disc driver was not...
Hello, thank you for you logs, but bd log is empty ( except 2 lines ) maybe one stuff will be to update the libbluray library...
I'm trying to play the Blu-ray Doctor Who - Flux and both disk 1 and disk 2 simply freeze MePo 1.30. I waited about 4- minutes...
Replies
4
Views
1K
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Replies
0
Views
2K
When using the internal Blu-ray Player the subtitles appear too early. No matter if I play the movie/series using the menu or picking the stream from the MP menu. When the internal Blu-ray Player is off, the subtitles appear correctly. Has anyone a suggestion how to fix that? Thanks in advance. Gesendet von meinem BlackBerry KEYone...
When using the internal Blu-ray Player the subtitles appear too early. No matter if I play the movie/series using the menu or...
When using the internal Blu-ray Player the subtitles appear too early. No matter if I play the movie/series using the menu or...
Replies
0
Views
577
Top Bottom