0004301: Rename MovieThumbnailer to VideoThumbnailer (1 Viewer)

Users who are viewing this thread

Similar threads

Will try to do so ;)
Will try to do so ;)
I'm customizing DefaultWideHD with larger text for my old eyes. I find that the name for the plugin "Moving Pictures" is too long...
Replies
13
Views
1K
If I understand correctly, your device is combination of DVB-C tuner, router and some web access to play the channels in PC web browser. You can sniff http comunication with the help of Wireshark or Fiddler to determine channel url which can be used to create IPTV channel in TV server. If the url is not static(changes dynamically)...
If I understand correctly, your device is combination of DVB-C tuner, router and some web access to play the channels in PC web...
So, I appear to have done a successful install of Media Portal (MP2 vers. 2.5) on my Windows 10 machine but I can't get it to get...
Replies
7
Views
1K
@Brownard another logs of failed installations. I'll take a look into the user management. Edit: I can confirm user management is completey broken with NET4 and NET6 :( Neither an existing profile can be selected nor a new one can be created.
@Brownard another logs of failed installations. I'll take a look into the user management. Edit: I can confirm user management is...
Description: Hi there. First of all, I appreciate all the effort in MediaPortal 2 release 2.5 - visible changes look great (eg...
Replies
1
Views
297
Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling with. If you take the previous version (1.31) it should work as expected. For IPTV there is also a different option (with different pros and cons): Onlinevideos. I'm using that sometimes for my IPTV as...
Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling...
Hi I am trying to play a m3u file from my IPTV provider, but when I try to install the TV part of Media Portal v1.3.2 I get an...
Replies
1
Views
406
If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted during the reinstall of MP. I also had to do the same with TRAKT which had some issues too that were not apparent at the time. All is well once again. :cool:
If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted...
After much trial and error and comparing this computer with another that was working, I finally found out that Fanarthandler...
Replies
1
Views
758
Top Bottom