1080i material not deinterlacing under 1.0.1.0 | Page 36

Discussion in '1.0.1 and SVN Builds' started by Andrew H, April 19, 2009.

  1. jonm

    jonm Portal Pro

    Joined:
    January 12, 2009
    Messages:
    429
    Likes Received:
    13
    Gender:
    Male
    Occupation:
    Geeky stuff
    Location:
    Wales
    Ratings:
    +15 / 0
    Home Country:
    Wales Wales
    Show System Specs
    OK, looks like my GPU isn't beefy enough. I'll buy a new card and report back.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. pilehave
    • Premium Supporter

    pilehave Community Skin Designer

    Joined:
    April 2, 2008
    Messages:
    2,566
    Likes Received:
    500
    Gender:
    Male
    Occupation:
    Technical consultant, marketing
    Location:
    Hornslet
    Ratings:
    +517 / 0
    Home Country:
    Denmark Denmark
    Thanks. Just got it today and got VA Antialising running. What a difference in interlaced material, I AM STUNNED! :D

    - Windows 7 x64
    - Gigabyte GA-MA78-S2H rev 1.0 (IGP ATi Radeon HD 3200)
    - AMD Athlon II X2 240e

    (Sorry for spamming with not-quite-relevant content)
     
  4. Owlsroost
    • Team MediaPortal

    Owlsroost Development Group

    Joined:
    October 28, 2008
    Messages:
    5,503
    Likes Received:
    2,774
    Location:
    Cambridge
    Ratings:
    +4,057 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Check out the DXVA capabilities of your system with DXVA Checker.

    When you run it, the 'Decoder Device' tab lists the DXVA decode capabilities, the 'Processor Device' tab lists the hardware deinterlacing capabilties.

    Hit the 'Check Direct Show Decoders...' button and open a video file. It will list out the decoders in the system capable of decoding it and if they support DXVA (in red). Click on a 'DXVAx' entry and select 'Play', then select a renderer (VMR9 for XP, EVR for Vista/Win7) to play it. It should display FPS and CPU usage as it plays.

    Tony
     
  5. jonm

    jonm Portal Pro

    Joined:
    January 12, 2009
    Messages:
    429
    Likes Received:
    13
    Gender:
    Male
    Occupation:
    Geeky stuff
    Location:
    Wales
    Ratings:
    +15 / 0
    Home Country:
    Wales Wales
    Show System Specs
    Dunno what's changed in the latest SVN but all HD channels including Rush HD which has never worked before, are playing fine for me now! Maybe I don't need that new graphics card after all!
     
  6. hoborg

    hoborg Portal Pro

    Joined:
    June 13, 2008
    Messages:
    4,413
    Likes Received:
    1,593
    Location:
    Nový Jičín
    Ratings:
    +1,621 / 2
    Home Country:
    Czech Republic Czech Republic
    Show System Specs
    Great! :D
     
  7. Andrew H
    • Premium Supporter

    Andrew H MP Donator

    Joined:
    September 8, 2007
    Messages:
    571
    Likes Received:
    21
    Gender:
    Male
    Location:
    Alabama
    Ratings:
    +22 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Speaking of the Rush HD clip (or is it 2010_1_4_21_3_55.ts)... I tried it on an old system and got no video, only a "visualization" and audio from WMP and audio only from MPC. Then I played it on my HTPC by dropping it onto GraphEdit which it opened PDVD9/AVCore .264 to play it and it was using 80% CPU and somewhat jittery. Using MP I opened it from MyVideo and got a black screen. I pressed STOP on my remote which 'freed' it up. Recalling I use the MPC-VideoDecoder for .264 whereas GraphEdit wanted to use PDVD9/AVCore I went into Settings and selected that... back to MyVideo which now played the clip using 80% CPU. In an attempt to lower CPU I closed MP and went into MP-config and the DirectShow Filter settings and for PowerDVD checked "ON" DXVA for .264 (I'd had it off since my 7050PV wouldn't work with it on), saved and closed. Running the clip again yeilded CPU in the 8% range (as the DXVA was passing the processing to my N9500GT). Oddly enough the .mkv of Shooter I have would not play using PDVD9's .264 codec!

    I share this as it illustrates how interactive these settings, codecs, and various file contents are... maybe this will shed some light for some of you getting black screens when you try to play a clip from a source you may not know entirely its heritage, encoding, and/or content. Needless to say I switched my settings back to what I had because I don't need to be able to play the clip from this site instead of files I have on my system.... I hope this helps!
     
  8. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,741
    Likes Received:
    1,416
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,845 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    I found the clip played fine using MPC-HC codecs or PDVD9 codecs.
     
  9. jonm

    jonm Portal Pro

    Joined:
    January 12, 2009
    Messages:
    429
    Likes Received:
    13
    Gender:
    Male
    Occupation:
    Geeky stuff
    Location:
    Wales
    Ratings:
    +15 / 0
    Home Country:
    Wales Wales
    Show System Specs
    Can anyone tell me if an Nvidia 210 is up to the job? I bought a fanless 9800GT but it won't fit in my HTPC's case! :mad:

    The only other card I can see that's available fanless is a 210, so if anyone can confirm it's powerful enough I'd much appreciate it...

    Thanks.
     
  10. Owlsroost
    • Team MediaPortal

    Owlsroost Development Group

    Joined:
    October 28, 2008
    Messages:
    5,503
    Likes Received:
    2,774
    Location:
    Cambridge
    Ratings:
    +4,057 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Probably not - I run a 9500GT (with 32 stream processors) and it copes with 1920 x 1080i @ 50Hz to a 1080p display, but won't handle 60Hz at the same resolution. A G210 has only 16 stream processors.....it might do it but it won't be with pixel-adaptive de-interlacing so you'll have degraded picture quality.

    Tony
     
  11. jonm

    jonm Portal Pro

    Joined:
    January 12, 2009
    Messages:
    429
    Likes Received:
    13
    Gender:
    Male
    Occupation:
    Geeky stuff
    Location:
    Wales
    Ratings:
    +15 / 0
    Home Country:
    Wales Wales
    Show System Specs
    Thanks Owlsroost. I'm not sure what card to get, then :( I could ideally do with something without a fan, will keep looking...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!