An unexpected error occured (1 Viewer)

Oxan

Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Home Country
    Netherlands Netherlands
    Does it work if you restart the configuration program?
     

    Users who are viewing this thread

    Similar threads

    Thanks for the response. No change. No MP2 in APPs (the Win 11 version of Programs) There was an empty MP2-Server folder under Team Media Portal in PF X86. The net 4 version, as I indicated, is the one I installed. Or tried to. For completeness, I deleted the (empty) folder & the Team Media Portal folder (otherwise empty), and...
    Thanks for the response. No change. No MP2 in APPs (the Win 11 version of Programs) There was an empty MP2-Server folder under...
    1. Download MediaPortal for free! - MEDIAPORTAL Click "media portal 2", goes to this github link, which is a 404. 2. Downloaded the...
    Replies
    2
    Views
    426
    hi team, this error seemed to literally start overnight - not as a result of any windows update or related. tried all the usual things TVGuide shows no data available in MP2 and after running TVSetup and telling WebEPG to grab now I am presented with the attached error screen - TvSetup then crashes out. I have run a repair on...
    hi team, this error seemed to literally start overnight - not as a result of any windows update or related. tried all the usual...
    hi team, this error seemed to literally start overnight - not as a result of any windows update or related. tried all the usual...
    Replies
    0
    Views
    198
    MP1 MP2 No TV Service DE
    Looking at recent activity on the web site, it has been 4 weeks since any of the MP2 developers have been active. They may be taking a short (or an extended) break. For this reason I would suggest that you uninstall MP2 and re-install MP1. The 1.33 version is recommended (in either the 32-bit or 64-bit version). Also, it is pretty...
    Looking at recent activity on the web site, it has been 4 weeks since any of the MP2 developers have been active. They may be...
    Hi, I've recently installed Media Portal 2, having first removed an older version of MP1, but am having issues with live TV. It...
    Replies
    1
    Views
    172
    I was not previously aware of the "Drive Free Space" plugin, and it is not easy to find. (There really ought to be an easier way of finding plugins.) There is this thread that introduces the plugin, and this thread that details some changes to the Titan skin made by Gary Martyn (from 2013 :eek: ). I installed the plugin on my Aorus...
    I was not previously aware of the "Drive Free Space" plugin, and it is not easy to find. (There really ought to be an easier way of...
    I have a multiseat MP setup running version 1.33. I use the Titan skin and yesterday I decided I would update all my plugins on my...
    Replies
    20
    Views
    1K
    Thanks again for all the help. I deleted 'BDHandler.dll" from the process folder, and as expected, it no longer appears in the MePo configuration utility. I also downloaded the X86 BDReader plugin that you posted. Renamed the existing files in the MePo folder, and copied the updated files to the MePo folder. For the most part...
    Thanks again for all the help. I deleted 'BDHandler.dll" from the process folder, and as expected, it no longer appears in the...
    I'm not sure that this works on 32-bit, but if I try to play a 4K UHD Blu-ray (Using makeMKV, modified firmware, and AnyDVD HD) the...
    Replies
    22
    Views
    3K
    Top Bottom