ATI Catalyst™ 9.1 out now! (1 Viewer)

seco

Retired Team Member
  • Premium Supporter
  • August 7, 2007
    1,575
    1,239
    Home Country
    Finland Finland
    From release notes:

    "Known Issues Under the Windows Vista Operating
    System

    The ATI Avivo video transcoder does not currently use GPU acceleration
    under Windows Vista 64-bit edition"

    interesting..
     

    hoborg

    Portal Pro
    June 13, 2008
    4,413
    1,644
    Nový Jičín
    Home Country
    Czech Republic Czech Republic
    Just finished small video test (HD4550)
    XP:
    H264+DXVA (MPC-HC) - broken! (was working under 8.12)
    VC-1+DXVA (MPC-HC) - broken! (was working under 8.12)
    MPEG2 DXVA deiterlacing (PDVD8) - broken! (was working under 8.5)

    So, XP users, don't even try them...
     

    elvis56

    Portal Pro
    January 5, 2009
    121
    0
    Home Country
    Canada Canada
    Just finished small video test (HD4550)
    XP:
    H264+DXVA (MPC-HC) - broken! (was working under 8.12)
    VC-1+DXVA (MPC-HC) - broken! (was working under 8.12)
    MPEG2 DXVA deiterlacing (PDVD8) - broken! (was working under 8.5)

    So, XP users, don't even try them...

    Excellent info thank you!
     

    htpcfreak

    MP Donator
  • Premium Supporter
  • January 14, 2009
    87
    2
    Home Country
    Germany Germany
    Just finished small video test (HD4550)
    XP:
    H264+DXVA (MPC-HC) - broken! (was working under 8.12)
    VC-1+DXVA (MPC-HC) - broken! (was working under 8.12)
    MPEG2 DXVA deiterlacing (PDVD8) - broken! (was working under 8.5)

    So, XP users, don't even try them...


    Dont 100% agree ... HDTV, My BluRay on PDVD8 and some HDTV Recording works for me.
    Look on Screenshot.

    Have a HD 3450. After Install was DXVA turned off in PDVD8, dont know why.
     

    Attachments

    • screen1.jpg
      screen1.jpg
      164.5 KB

    fanformusik

    MP Donator
  • Premium Supporter
  • August 20, 2007
    100
    0
    Home Country
    Germany Germany
    Just tried the new 9.1 on my system (AMD780G / HD3200)

    - works nice if VMR9 exclusive mode is NOT used. DXVA is working, H264 as well. But...
    - total desaster with fullscreen + VMR9 exclusive: green+distorted picture with H264 live TV (1080x1920)
    - in MP windowed mode - no probs
    - at least: MP doesn't hang any more when H264 live TV is turned on.

    For me, this driver once more is unusable since I need VMR9 exclusive to avoid tearing.
     

    pilehave

    Community Skin Designer
  • Premium Supporter
  • April 2, 2008
    2,566
    521
    Hornslet
    Home Country
    Denmark Denmark
    Just tried the new 9.1 on my system (AMD780G / HD3200)

    - works nice if VMR9 exclusive mode is NOT used. DXVA is working, H264 as well. But...
    - total desaster with fullscreen + VMR9 exclusive: green+distorted picture with H264 live TV (1080x1920)
    - in MP windowed mode - no probs
    - at least: MP doesn't hang any more when H264 live TV is turned on.

    For me, this driver once more is unusable since I need VMR9 exclusive to avoid tearing.

    Are you on Vista?
     

    Dannydeman

    Portal Pro
    May 5, 2008
    94
    1
    8.12 gave me a weird 720P tearing issue. That issue is gone, still have a problem with a greenscreen on WMVHD's though. And it seems the CPU is higher? FullHD 1080P MPG is giving me a 20% CPU, this was around 10%.
     

    Users who are viewing this thread

    Similar threads

    MP1 MP2 MP2 - V2.5 No genres after upgrade to 2.5 DE
    You need to check the wiki for TVMosaic, you have recordings as source available once TVM is installed. And of course images and music are part of the NET6 version as for NET4. If you have issues with it further infos would be good.
    You need to check the wiki for TVMosaic, you have recordings as source available once TVM is installed. And of course images and...
    Make sure that your system (Windows, codecs and drivers) is up to date, matching the Requirements and you've filled in your System...
    Replies
    10
    Views
    2K
    MP1 MP2 1.30.0 BBC One HD disappeared! DE
    OK I looked in the TV channels list and there is only one entry for BBC One HD (channel 101), clicked on preview and got an error message "preview failed: no PMT found " I think I may have found the reason - I read on another forum that the Bluebell hill mast will not be upgraded until the 27th June!
    OK I looked in the TV channels list and there is only one entry for BBC One HD (channel 101), clicked on preview and got an error...
    Hi, The BBC have recently made changes to their DVB-T2 broadcasts and now I can no longer find BBC one HD , I have scanned three...
    Replies
    4
    Views
    1K
    (egg in face) I had to dnld SD plugin mpe1 to re install. trying again Thnx
    (egg in face) I had to dnld SD plugin mpe1 to re install. trying again Thnx
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    40
    Views
    5K
    • Sticky
    MP1 MP2 [News] MediaPortal 2 - 2.5 Release DE
    Well just tried that. Chose TV Channels and clicked "Clear". All channels cleared then did a rescan. What a shitshow! All channel number mappings a total mess: STV as Channel 1, W as Channel 18, BBC channels way down the list. Thanks for trying to help but this software, for me, is just a mess. Appreciate all the time you have...
    Well just tried that. Chose TV Channels and clicked "Clear". All channels cleared then did a rescan. What a shitshow! All...
    We are proud to present MediaPortal 2.5 MediaPortal 2.5 is a full-blown media center software that addresses most common user...
    Replies
    76
    Views
    7K
    I have recently updated from MP 1.30 to 1.31 on a Win 11 PC slightly different to your software set up but given Win 10 is still supported I doubt there are many major differences regarding the ".NET Runtime Optimization Service". On my setup I am not seeing any significant CPU usuage MP takes around 3% and the TV Service is...
    I have recently updated from MP 1.30 to 1.31 on a Win 11 PC slightly different to your software set up but given Win 10 is still...
    Hi, I have a single seat setup with MP 1.31 on a Win10 machine. Since the last automated Windows update the TV-Service produces a...
    Replies
    7
    Views
    1K
    Top Bottom