Audio Lag during TV Streaming (1 Viewer)

pur_berger

Super User
  • Team MediaPortal
  • Super User
  • May 14, 2007
    1,679
    309
    52
    Vienna
    Home Country
    Austria Austria
    Any suggestion - I see a massive Audiolag when watching TV - it's about 2 to 3 seconds delay. If you look art my config I would guess it's strong enough - but still ...

    This only happens with TV
     

    pur_berger

    Super User
  • Team MediaPortal
  • Super User
  • May 14, 2007
    1,679
    309
    52
    Vienna
    Home Country
    Austria Austria
    I'm using MPExended Web (sorry - should have mentioned that) with the Build-In Flash Codec. MPClient uses PowerDVD codec (but that doesn't effect the TS stream at all - does it?)
     
    Last edited:

    Oxan

    Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Home Country
    Netherlands Netherlands
    That's really weird, I can't reproduce it. It's probably some detail in your setup and/or source signal which makes VLC go crazy.

    You should be able to work around it by adding an VLC parameter to delay the video in StreamingProfiles.xml.
     
    Last edited:

    Users who are viewing this thread

    Similar threads

    thanks for the review. I'm still using my harmony one for god knows how many years. Overhere it gets charged every night, and I need to replace my battery around every 7 years. After all those years it's still functional except the "7" button, you really have to press it very firmly to do something. I do heavily use some custom...
    thanks for the review. I'm still using my harmony one for god knows how many years. Overhere it gets charged every night, and I...
    I don't have a complicated A/V system - a Sony A8H TV, Yamaha receiver, and a HTPC on which I run most media through MediaPortal. I...
    Replies
    1
    Views
    479
    Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling with. If you take the previous version (1.31) it should work as expected. For IPTV there is also a different option (with different pros and cons): Onlinevideos. I'm using that sometimes for my IPTV as...
    Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling...
    Hi I am trying to play a m3u file from my IPTV provider, but when I try to install the TV part of Media Portal v1.3.2 I get an...
    Replies
    1
    Views
    822
    Okay, so you should go for the UNC way. I hope this improves your situation.
    Okay, so you should go for the UNC way. I hope this improves your situation.
    Well that's sad because I needed Mediaportal to play TV recordings on different PCs :-( Recorded TV shows play fine on my server...
    Replies
    9
    Views
    1K
    Since updating the BIOS and the audio driver two weeks ago, I have not experienced the above problem again.
    Since updating the BIOS and the audio driver two weeks ago, I have not experienced the above problem again.
    Occasionally if I pause Live TV then resume it later, the video keeps playing but the audio is stuck in a half second loop. As of...
    Replies
    4
    Views
    1K
    Strange ...
    Strange ...
    Updated MP client from 1.29 to 1.32. Kept Titan skin same as previously; very standard no Extended etc (afaik). The TV menu item...
    Replies
    5
    Views
    2K
    Top Bottom