Avermedia Hybrid Cardbus (1 Viewer)

Mickie

Portal Member
December 20, 2005
7
0
The settings in MediaPortal does not enable the internal sound (which I believe is transmitted via the PCI bus). Does anyone know how to enable it or will a future version of MP have this option to enable the sound?
 

Callifo

Retired Team Member
  • Premium Supporter
  • December 7, 2004
    1,439
    21
    Adelaide, Australia
    Home Country
    Do you mean the analogue or dvb-t portion of the card? The analogue portion relies on a software encoder so it is not supported. It may work but there isnt any work being done on it.
     

    Users who are viewing this thread

    Similar threads

    Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could be interesting to see if your battery give 3 Volts. Also, if, after 3 days (for example) if you can start your PC manually and, go into the BIOS, motherboard BIOS time could be a good indicator.
    Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could...
    I have been using MediaPortal 1.x (currently 1.30) since 2013 on a Zotac ZBOX ID83 (Intel I3, Windows 7 now Windows 10). I record...
    Replies
    4
    Views
    904
    I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote," which I do not have)? Device Manager lists Microsoft eHome Infrared Transceiver as working. I find the MP2 documentation quite confusing as to whether a plugin is needed or whether MP2 is supposed to work...
    I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote,"...
    I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote,"...
    Replies
    0
    Views
    354
    Hi I have used the x-boc remote, see attached text file
    Hi I have used the x-boc remote, see attached text file
    I'm wanting to use an Xbox remote to control MediaPortal. Does anyone know if this is possible? Out of the box, the volume buttons...
    Replies
    2
    Views
    499
    Ok, have a good vacation in Egypt :) Me might have to tell @high to turn off the automated flag for privacy reasons. Also everybody could see I was in netherlands. I think the flag should be related to the country entered and shown ;)
    Ok, have a good vacation in Egypt :) Me might have to tell @high to turn off the automated flag for privacy reasons. Also everybody...
    Hi, Everyone in MP land. A few days ago, I was quietly thinking how reliable my MP2 HTPC has been over the last 18months. Well you...
    Replies
    15
    Views
    1K
    Solved!! After testing the procedure on the old machine I uninstalled the LAV filters before re-installing MediaPortal and that did the trick! Thanks all for your help with this.
    Solved!! After testing the procedure on the old machine I uninstalled the LAV filters before re-installing MediaPortal and that did...
    I recently installed MediaPortal 2.4 on a new computer and copied several TV shows from the previous one to an external drive...
    Replies
    9
    Views
    1K
    Top Bottom